Select Table Dialog

This dialog displays a list of tables available in a data source.

  1. Open the Open Database dialog :

    • Select File tab, then Open, then Database. Note: This menu option is unavailable if a report file is open.

    • Select External Lookups from the Table Design ribbon , select Click to add a new External Lookup, and then Database.

  2. Select the Select Table button to display the Select Table dialog.

  3. Select one of the tables displayed.

    If you want to view the fields of a table before selecting, click the plus sign beside a table name.

 

 

 

 

© 2024 Altair Engineering Inc. All Rights Reserved.

Intellectual Property Rights Notice | Technical Support