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 Supported CAD 

Windows Linux 

• MCAD 

o Parasolid (V36.1.212) 

o STEP 

o CATIA (Up to CATIA V5-6R2024) 

o Creo (Up to 10.0) 

o JT 

o NX (Up to NX 2306 series) 

o SOLIDWORKS (Up to 2024) 

o Inventor (Up to 2025) 

o ACIS (Up to 2024) 

o AutoCAD (Up to 2025) 

• ECAD 

o Altium (Up to PCAD 2006 and from Designer 18.0) 

o IPC-2581 (Revision A and B) 

o Siemens PADS (from 9.0) 

o Zuken CR-8000/CR-5000  

o Siemens Xpedition 

o Cadence Allegro (from 16.3 to 22.1) 

o GDSII 

o ODB++  

• MCAD 

o Parasolid (V36.1.212) 

o STEP 

o CATIA (Up to CATIA V5-6R2022) 

o JT 

o AutoCAD (Up to 2022) 

• ECAD 

o ODB++ 

 Supported Results Reader 

• Abaqus: Up to V2024 

• ANSYS: Up to V2024 R1 

• ADVC: Up to V2.3 

 Solvers 

  Altair Solvers bundled with SimLab 

• OptiStruct: 2024.1 

• AcuSolve: 2024.1 

• Radioss: 2024.1 

• Flux: 2024.1 

• ElectroFlo: 2024.1 

• nanoFluidX: 2024.1 

• EDEM: 2024.1  
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 System 

 File Menu 

Extension > Inspire, Inspire Studio and SimSolid 

• Now Inspire, Inspire Studio and SimSolid interfaces can be accessed from File > Extensions.  

• In SimLab 2024, this will be accessed through Extension Ribbon which should be enabled in File > Preferences > 

Applications > Options. 

 

Extension > PhysicsAI (BETA) 

• New option “PhysicsAI (BETA)” is added in File > Extension. This option will enable the PhysicsAI ribbon.  

• Use PhysicsAI to build fast predictive models from CAE data. PhysicsAI can be trained on data with any physics or 

remeshing without design variables. 
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 Import 

 CAD   

CAD Import 

• Enhanced the CAD import to set unique sub-model name if there is any duplicate sub model name. 

• This improvement will facilitate the smooth execution of submodel-based operations to the required submodel. 

 

  Parasolid  

• A new environment variable is added “SL_INSTANCE_BODYNAME_IMPORT” to read the CAD instance name while 

importing the Parasolid model. 

 

  Creo  

• Creo 10 version CAD files are now supported to import. 
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  ECAD  

• SimLab 2024.1 import ECAD models 80% faster than SimLab 2024. (PollEx reader). 

• Added an option to import nets as face group from ECAD file imported via PollEx Reader. 

• Enhancement done on ECAD to import instances data into SimLab. 

Note: Instance data for ODB++ files will be available only, if imported through the PollEx reader. 

 

 Graphics and Visualization 

 New Features  

Bottom Toolbar > Face Normal View  

• Added new option “Face Normal View” to align the normal position on the model to the normal of the screen. 

Vertical Toolbar > Picking filters > Circle Picking 

• New picking filter “Circle” is added to select the entities falling under the defined circle region. 

 

 Enhancements 

Home > Measure > Distance 

• Enhanced to Measure distance between CAD and FEM entities such as, 

o CAD Vertex to Node 

o CAD face to Node 

o CAD edge to node  
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Home > Move 

• While resolving the cracks by using move nodes, it will post a message as “All crack/wedge elements are resolved”. 

Assembly Browser > Header Column 

• Enhanced to display only the relevant browser columns automatically based on the active solution. 

 

 

• Added support to assign the Start Node and Element ID for models. In SimLab 2024, the Start ID assignment was 

supported only for sub-models and bodies. 

Assembly Browser > Model Right Click > Renumber  

• While performing “Renumber” through “Model right-click”, the Elements will be renumbered with respect to the “Body 

element type” option in the Mesh > Modify > More Tools > Renumber dialog. 
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Body Right Click > Unmerge 

• Connected bodies (imported directly) can be unmerged to get regular sheet bodies. 

Face Right Click > Delete Faces 

• CAD face deletion is supported for connected bodies. 

Inspect > Face/Edge/Node > By Region 

• Identify entities by region tool always the creates output group in black color. Now enhanced it to create groups with 

unique colors. 

 Resolved Issues 

Assembly Browser > Model Right Click > Sort by Name 

• Sort by name is not retained after a few operations, now it is fixed. 

GUI Right Click > Display in color > Materials  

• When Display Material color is enabled, the color change is not updated in the GUI while applying/modifying the 
material of the bodies. Now it is fixed.  

 

 Sketch 

 New Features  

Assembly Browser > Sketch > Right Click > Extrude All Sketches as Sheet Bodies 

• Added an option to extrude the selected or all sketches as Parasolid CAD sheet bodies, to defined height. 

Note: To use “Extrude All Sketches as Sheet Bodies” option, all sketches should lie on the same plane. 

 Enhancements 

Variable Manager 

• The Variable Manager now calculates units as part of the expression and supports hundreds of unit types. Derived 

units result from the combination of base units. For example, Kg*m/s^2 results in Newtons. Variables can be assigned 

to the following contexts: 

o Sketch dimensions 

o Geometry operations 

o Motion properties 

o Move Tool variables 

o Implicit properties 

o Fluid properties 
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 Geometry  

 New Features 

Body > More Tools > Replace CAD Body 

• New tool Replace CAD body is added to update CAD assemblies with modified geometry.  

• This tool will consider mesh controls, groups, and Drop test parameters associated with the base CAD model and 

transfer them to new CAD if the geometry modifications are within the tolerance used. 

• This is supported only for Parasolid CAD models. 

 Enhancements  

• Reorganized the tools in the Ribbon to better suit the geometry editing workflow. 

• “Show Duplicate” tool is now renamed to “Identify Duplicate”. 

 

Face > Fill > Fill Holes 

• Now, Fill Hole can be performed by selecting edge as input for Parasolid CAD bodies. The user can also fill partial 

loops using the "Fill partial loop' option. 

 

Body > Features > Remove Details    

• Remove Details tool is extended to remove the details on the connected Parasolid bodies (General bodies). 

Body > Features > Align Rotate 

• “Align radius” option is enhanced to align the bolt shank faces to the hole radius. Previously, it will be aligned to the 

least radius. 
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Body > More Tools > Replace Instances 

• Enhanced the tool to either delete or suppress the input bodies after performing the operation. 

Body > More Tools > Simplify Bodies 

• Turning ON the “Don't post this message for this session” check box will not post the message next time while 

performing the operation. In SimLab 2024, this message will be posted every time while using the “Simplify bodies 

identical to input bodies” option. 

Body > Connect > Boolean: CAD (Parasolid) 

• Enhanced the option to define the output body name when “Create connected body” toggle is ON.   

 Resolved Issues 

Geometry > Edge > Edit > Merge Edges 

• Fixed the performance issue while merging the edges from the large model. 

  

 Mesh  

 New Features  

2D Mesh > More Tools > Planar Quad Mesh 

• A new tool added to generate quad mesh for the planar faces. 

• In case of bodies or faces input, faces from each body should be from the same plane. Example: E-Motor, PCB layers 

etc. 

• Edge mesh control is supported. 

 Enhancements  

Surface Mesh & Remesh 

• Quad meshing performance has been improved by 95%, for mesh body input with more faces.  

• Tri meshing performance has been improved by 75%, for mesh body input with more edges.  

o The performance improvement can be seen only if we give the mesh body as input for the surface mesh. Also, 

the input mesh body (each body) contains many edges. 

o For example, PCB assembly contains several layers where each layer contains a planar face with many edges 

(One single layer contains ~50000 edges).  

• Ignored posting of warning message for free edges while meshing CAD sheet bodies. 

Change Layers 

• Redesigned the UI and now it works for 2D mesh. 

Note: “Edges/Element Edges” option will work on both 2D mesh and 3D Mesh (Hex & Wedge).  
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Tet Mesh 

• Removed the “Use 2023 Tet mesher” option from the File > Preferences > Mesh > Volume. 

  Auto Hex Mesh 

• Enhanced the tool to Hex mesh the full sphere input bodies. 

• Edge mesh control can also be assigned for the disc faces/edges to get the required number of seeds and pattern 

mesh. 

  Modify Hex / Wedge 

• Added “Layers” option in Modify Hex / Wedge tool. This option will work on 3D Mesh (Hex / Wedge). 

Note: In SimLab 2024, this option is listed in “Change Layers > Advanced. 

 Resolved Issues 

Tet Mesh 

• Failed to establish a link between the CAD and Mesh while Tet meshing the connected bodies or meshing the 
Parasolid bodies with “Create matching mesh” option. Now it is fixed.  

 

 Solutions 

 Solutions  

Drop Test Solutions 

• Enhanced the quick drop test solution in the Create Solution dialog, to input height, pitch angle, and roll angle. 

Subsequently, it can be parametrized to set up DOE. 

 Analysis 

Material Database 

• Added new standard reference material data related to electronics domain from the National Institute of Standards and 

Technology. 

Thermal Solution > Analysis > Loads and Constraints > Convection 

• Enhancements are made to the convection tool to extract and apply convection only on the non-overlapping surfaces 

(shown in blue in the image below) of the bodies. 

 Solution Browser  

Solution Right Click > Contacts > Review 

• The "Both" option under "Display contacts surfaces" is enabled by default. 

Solution > Sets 

• Sets are grouped and listed based on the type for better visualization. 
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 Assembly Browser  

Body/Model Right Click > Suppress  

• When we suppress a body/submodel, the corresponding bodies will be removed from the solution. 

Note: Bodies will not be added back to the solution when we unsuppress the bodies. 

 

 Solver Interface  

 OptiStruct   

  Solutions > Physics > Thermal > Non-Linear Transient Heat Transfer 

• Non-Linear transient heat transfer solution is supported. 

• This is helpful for battery thermal management solutions.   

  Solutions > Applications > Battery > Battery Thermo Electric 

• OptiStruct battery thermal solution is supported. 

• Thermal and electrical subcases are automatically coupled. 

• Battery ECM parameters and initial conditions can be setup from analysis ribbon. 

Linear Transient / Non-Linear Transient Solution > Analysis > Loads and Constraints > Loads > Pressure 

• Added ‘Linear Smooth’ interpolation support for Time Dependent tables (TABLED1).  

Non-Linear Transient Solution > Analysis > Tools > Add/Remove Entities 

• Added support to enable/disable entities (Contacts, MPCs and Connect faces) between loadcases for non-linear 

transient solution type.  

Static Stress/Dynamic Stress Solution > Analysis > Loads and Constraints > Drop Down > NonStructural Mass 

• Enhanced the tool to give face input from shell bodies and edge input from bar bodies.   

Coupled (Structural, Thermal and Electrical Analyses) Solution > LoadCase > Settings > Loadcase Settings 

• Supported adding the last step of a transient heat transfer as an initial condition to another transient heat transfer 

solution.   

Transient Heat Transfer Solution > LoadCase > Settings 

• Temperature results from one heat transfer loadcase can be included as an initial condition to another transient heat 

transfer loadcase. 

Random Response Solution > Settings > Result Request 

• Strain output can be requested from the specified set. 
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Explicit Dynamic Solution > Analysis > Property > Material 

• Johnson-Cook material model is supported for Explicit Dynamic solution type. 

Battery Thermo Electric Solution > Analysis > Battery > Battery Model 

• Equivalent circuit model parameters can be defined from Battery Model. 

• First and second order ECM circuits are supported. 

• Parameters can be constant or bilinear tables. 

Battery Thermo Electric Solution > Analysis > Boundary Conditions > Circuit Model 

• Added support for 3rd order ECM model, it also supported for Battery Thermal Runaway solution.  

Fatigue Solution > Analysis > Property > Material 

• Added an option to choose the interpretation of SN curve defined based on Range or Amplitude.  

Solutions > Applications > E-Motor > E-Motor Acoustic 

• Performance improvement in handling models with large number of loads and boundary conditions.  

Solutions > Applications > Electronics > Bending Test 

• Added support for bending test solution type to perform 3-point bending simulation with appropriate solver settings and 

result requests.  

Optimization Solution > Settings > Solver Settings 

• Added support to control the frequency of result writing for optimization analysis. 

Analysis > Property > Material 

• Added support for additional creep laws like Norton and Dorn.   

Analysis > Loads and Constraints > Connectors > Joint 

• Added support for loading and enforced motion definition for joint elements. 

Analysis > Loads and Constraints > Contact > Manual Contact 

• Support added to define the OptiStruct edge-based self contact. 

Results GUI > Results Panel  

• Pretension forces and Moments can be displayed as vectors for OptiStruct solver. 

• Pretension forces and Moments are automatically output when the solution contains solid pretensions. No output 

request is needed.   
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 AcuSolve  

Solution > Applications > Battery > Thermal Runaway 

• Below thermal runaway models are supported. 

o ARC reaction model. 

o Heat rate model.  

Solutions > Advanced > Optimization 

• Support added to model solid blockage in the design space for topology optimization of multiple flow paths. 

• In the absence of result data for the extraction of blockage region, the depended optimization solution will be run first, 

followed by the depending solution. 

Flow Solution > Settings > Solver Settings 

• Support added to define K-Omega turbulence model advanced parameters. 

Flow Solution > Settings > Results Request 

• Added support for Heat Transfer Coefficient (HTC) Output. 

• Allows direct computation of HTC by AcuSolve instead of acuTherm command 

• Three different methods are supported 

o Direct 

o Reference Temperature 

o Turbulence Wall  

• Supported for all AcuSolve powered solutions (Flow, Particle Flow, Battery Thermo Electric & Thermal Runaway). 

  Particle Flow Solution > Analysis > Boundary Conditions > Particle Factory 

• Support added for different velocity input types. 

o Linear, Normal, Random and Spray-type. 

• Added support to input a fixed initial orientation for the particles. 

• Added support to set up initial particle positions in the following types of arrangement. 

o Cubic 

o BCC 

o FCC 
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  Particle Flow Solution > Analysis > Material  

• Support added for creating EDEM Bulk material. 

  Particle Flow Solution > Analysis > Material > Define Particles 

• Added support to define particle size and shape. 

  Particle Flow Solution > Analysis > Material > Interactions 

• Added support to define interactions between the various bulk and equipment materials. 

• The Interactions table is automatically created with default values. 

  Particle Flow Solution > Results GUI > Right Click > Display EDEM results 

• Added support to display EDEM results. 

• Added support to import EDEM results from File > Import > Results. 

• Only particle positions are displayed. 

  Particle Flow Solution > Property Browser > EDEM Material  

• Support added to delete EDEM material database. 

 EDEM 

Solution > Physics > Particle  

• A new solution powered by the EDEM solver for the simulation of granular flows is supported. 

• Support to define bulk and equipment material properties, particle size and shape, and inter-particle and particle-wall 

interactions are added. 

• Support extended to create particle factories, perform volume packing and add kinematic motion to geometries. 

Note: This is a beta feature 
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 Coupled Solution  

Coupled Solutions > Export Solver Input File  

• Added an option to export both Solution 1 & Solution 2 input files from Coupled Solution. 

Flow + Structural Solutions > Settings > Solver Settings  

• Wait time to initiate solver connection is supported under solver settings for below coupled physics, 

o Fluid structure interaction (FSI) 

o Thermal fluid structure interaction (TFSI)   

Solutions > Physics > Coupled Solution > Structural + EDEM 

• Support to simulate 2-way coupled Structural (OptiStruct) and Particle (EDEM) solutions is added. 

 

 Radioss 

Solution > Applications > Drop Test 

• Added support to include the preload effect of pretension load with Drop Test simulation. These preload details will be 

exported in a separate file *_0002.rad. 

Analysis > Loads and Constraints > Section 

• Supported section definition for time history plots of Radioss drop test. 

Analysis > Property  

• Text type shell property is supported. It will assign a property with an ID to the bodies. Include files with the same 

property ID can be used externally. 
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 Flux 

  Solutions > Physics > Electro magnetics > Electrostatics 

• Electrostatics 2D and axisymmetric solution has been supported and the existing Electrostatics 3D solution has been 

updated. 

• Users can now assign dielectric materials (linear & spline) to bodies and then define solution with the following LBCs. 

 

  Electrostatics Solution > Analysis > Electrostatic Loads > Electric Charge 

• Electric charge LBC has been added for Electrostatic solutions. 

• Charge density LBC can be applied on bodies, faces, and edges. 

• C/mm3 unit has been for body density LBC. 

  MT3D Solution > Analysis > Motion 

• New kinematic load properties for MT3D motions: spring, resistive force/torque 

• Kinematic internal and external load properties now available for all 3 kinematic types 

• Kinematic load properties moved to “Mechanical Characteristics” sub-dialog. 

  MAC3D/MT3D Solution > Analysis > Thin Region 

• Thin regions have been added to MAC3D and MT3D solutions. 

• Different types available depending on the solution type: air gap, hyperbolic current conductor, magnetic non-

conducting, perfect insulator in conductor. 

  MAC3D/MS3D/MT3D Solution > Analysis > Settings > Format and Execute Options 

• New options for enabling automatic creation of Magnetic Circuit Cuts and Electric Loop Cuts in Flux. 

• The options are enabled by default. 

• Users can still generate the cuts manually. The icons have been moved to ‘More Tools’ in the Analysis ribbon. 

  Electromagnetics Solutions > Mesh > Right Click > Validate Mesh 
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• New feature to verify if the mesh is valid for treatment in Flux.  

• This feature checks: 

o If there are any intersections or no matching mesh between bodies. 

o The periodic mesh if a periodicity LBC exists. 

o In 3D, if all solution bodies are volume meshed. 

  MAC3D Solution > Setting > Results Request 

• New option to enable the computation of Joule losses for Thin Regions with type ‘Hyperbolic Current Conductor’. This 

option is enabled by default 

• After solving, if option is checked, results are available either through 

o Results Response > EM Response 

o Plot tool (for Motion with multivalues)  

  EM Solution > Setting > Results Request 

• Enhanced the tool to compute spatial Joule and iron losses for mapping to thermal and flow solutions. 

o Averaged over a selected period for magnetic transient solutions. 

o At a selected position step for magnetic AC solutions. 

o Extended support to export losses for 3D solutions (MT3D/MAC3D). 

  MT2D / MT3D / MAC3D Solution > Analysis > Sheet Lamination 

• Removal of the property “thickness of sheet iron”. It is not used anymore in results computation in the latest Flux 

version. 

  PE / ACSC Solution > Settings > Solver Settings  

• New option to be able to solve using the surface impedance boundary condition. This option allows calculation with 

better precision at high frequencies, when the skin depth is very small compared to the thickness of the studied 

volume device.  

• It calculates the electric current at the surface boundaries of the device, and not inside the elements of the volume 

mesh. 

  Transient Magnetics Solutions > Circuit Designer > Circuit Components 

• Time & Angular position-based table inputs have been supported for Current Source, Voltage Source and Switch 

components in Transient Magnetics solutions. 

• This can be used to couple EM solutions with system solvers like PSIM. 
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  Advanced > Electromagnetics > Create > Create 3D Motor 

• A new geometric modeling tool for 3D electric motors 

• Inputs: 2D CAD bodies (from CAD import or sketching) 

• Modeling type 

o Step-skewed, continuous-skewed or non-skewed 

o  Periodic or full model. 

 

  Advanced > Electromagnetics > Create Mid wire/Export Coil points 

• Added two tools to help in transforming CAD bodies of coils to non-meshed coils. 

• Create mid wire tool helps to create the mid line for the coils. 

• Export coil points tool takes input of the mid wire and exports coil points, which can be used to create non meshed 

coils. 
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  Analysis > Tools > Force Computation 

• Supported engine-order-based force computation. 

• Supported global approach in force computation from MTSkew solutions. 

 

  MAC3D / MT3D Solution > Results  

• Automatic creation of shell body in post processing for Thin Region and Surface Impedance Conductor to display the 

graphical results.   

  ACSC Solution > Results  

• H3D export instead of ParaView for AC Supplied Conductors. Current density, electrical potential and Joule losses are 

the quantities exported. 

 

  Results > Plot 

• Curve Type selection allows to display the associated curve by loading the corresponding file (.csv or .h3d). 

• Results can now be plotted for nodes or node path. 

http://altair.com/


Release Notes / Altair SimLab 2024.1    

 

 

  © Altair Engineering, Inc. All Rights Reserved.  /  altair.com  /   Nasdaq: ALTR   / Contact Us 

 

 

21 

  File Menu > Save As 

• The circuit files are now saved in the solution folder that is created along with the slb file. 

• Note that this folder needs to be present along with the slb such that the circuit LBC is loaded in the database. 

 

  Mesh > Motor Mesh 

• Enhanced motor mesh tool such that user can now specify the number of elements along the circumference of the 

airgap.  

• This allows for more control of the mesh in the airgap region for better precision in certain cases. 

• Motor mesh now also supports group input for bodies and also all mesh size inputs can be parametrized to improve 

the DOE setup. 

• Mesh is created only when updating results or clicking on “Create Mesh” instead of “Apply”. 

  Mesh > Symmetry mesh control 

• Added a check for symmetry mesh control (angular symmetry) to check if axis is aligned to global axis. If it is not a 

warning will be shown to enforce it. This makes the mesh model. 

  File > Preferences > Applications > Options > Electromagnetics workflow ribbon 

• In the previous versions of SimLab a dedicated ribbon used to be created whenever an EM solution was created. 

• This quick workflow ribbon has been removed by default in 2024.1version. 

• Users can still access this ribbon by activating the options under preferences. 
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 ElectroFlo 

Summary: 

• Improved CFD core solver, allowing for time steps up to 1000x larger than before, and improved KE turbulence solver 

performance. 

• Two new smart objects, and a faster PCB reader with added support for PCB-trace-mapping in transformed PCBs. 

• New CAD-based post-processing and new review tool for maximum temperature in all components. 

Electronics Thermal Solution > Analysis > Smart Object > Filter 

• A new Smart Object named "Filter" has been added. 

Electronics Thermal Solution > Analysis > Smart Object > TIM/Spreader 

• A new Smart Object named “TIM/Spreader” (Thermal Interface Material) has been added. 

Electronics Thermal Solution > Analysis > Smart Object > PCB 

• Added support for PCB trace-mapping in rotated/transformed PCBs. 

Electronics Thermal Solution > Analysis > Smart Object > Sensor 

• The following variables have been added to Surface Sensors: 

o Heat_transferred__total   

o Heat_transferred__solid-to-solid  

o Heat_transferred__HTC 

o Heat_transferred__radiation   

o Heat_transferred__solid-to-fluid 

o Heat_transfer_coefficient 
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Results GUI > Render Mode > CAD > Wireframe 

• In the Electroflo results display mode, now the CAD bodies can be visualized as wireframes which in turns enhanced 

the visualization of the results. 

 

Results GUI > Body Right Click > Transparency 

• Enhancement added to set transparent display mode for Eflo results. 

Other new features: 

• Thermal solver: 

o Improved robustness of the Network Radiation model. 

o Improved convergence criteria by considering total heat source balance. 

• CFD solver: 

o Improved robustness of the CFD solver by adding velocity relaxation. 

o Improved robustness of the CFD solver in natural convection simulations. 

o Improved performance of solver for k-epsilon turbulence model. 

o Improved scalability of the solver by adding OpenMP parallelization. 

• Post-processing: 

o CAD-based post-processing (can be enabled/disabled in Preferences > Results > Options > Mesh-size for CAD-

based post). 

o Review maximum temperature (located under Solution browser > Update), maximum temperature in each solid is 

listed, from hottest to coldest component. 

• Log file: 

o Added Heat-source balance as a new convergence metric. 

o Added Energy residual report. 

o Added Velocity residual report for verbosity levels 3 or higher. 
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File > Preferences > Results > Options > Electronics Thermal 

• New feature added to specify the mesh size of the CAD tessellation for doing a better visualization of CAD based post 

processing.  

• This will enhance the result mapping for CAD based post processing. 

 

 nanoFluidX  

Solutions > Applications > Flow > Tank Sloshing 

• SimLab now offers a dedicated solution for creating tank slosh, filling, and draining simulations. 

• The new Body Frame feature provides more options for defining an inertial reference frame. 

• In addition to the existing linear acceleration term, angular acceleration and angular velocity can be defined and 

activated as required by the simulation. 

Flow Solution > Analysis > Boundary Conditions > Drop Down > Visualization Surface 

• Multiple STLs can now be assigned to a single solid phase for visualization. 

• These individual surfaces can then be hidden or shown separately in the postprocessing stage, providing greater 

control over visualization. 

• This feature is supported in all SPH solutions. 

Water Management Solution > Analysis > Boundary Conditions > Contact Angle 

• Contact angle definition is supported when surface tension is active in Water Management solution. 

• It is measured as the angle (θ) between solid and fluid surfaces with respect to the fluid phase.  
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 Abaqus 

Drop Impact Solution > Body Right click > Contact > Define / Modify Contact  

• While identifying the contact pairs if there are no secondary nodes for specified position tolerance, it will be displayed 

in a color specified in the color preference dialog. 

Drop Impact Solution > Right Click > Create Properties by Element 

• Following options are added in the Create property dialog 

o Update existing property: It overwrites / assigns the property based on the user selected Abaqus element type. 

o Create Default materials for bodies: If the material is not assigned to a body, default material will be created, and 

property is assigned based on the user selected Abaqus element type. 

Drop Impact Solution > Right Click > Export Solver Input File 

• Impact surface (Rigid floor) will be defined by one quad element with hardcoded nodes and element ID.  

Note: Select the “Mesh Material and Property” option in the include file structure format (Abaqus Drop Test Solution > 

Settings > Right Click > Format and Execute Option. 

Drop Impact Solution > Analysis > Loads and Constraints > Surface Interaction 

• Surface interaction option is added to define preload interaction properties.  

Drop Impact Solution > Analysis > Analysis > Tools > Include Files 

• Include file manager support added for the following solutions in Abaqus. 

o Drop Impact,  

o Nonlinear static, and  

o Steady state heat transfer 

• Format and Execute option > Include File structure must be set to ‘None’ for this option to be Enabled.   
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Solution > Advanced > DOE  

• Folder structure is maintained based on the first parameter defined in the DOE table.  

Note: To achieve the folder structure,  

o Select the “Mesh Material and Property” option in the include file structure format (Abaqus Drop Test Solution > 

Settings > Right Click > Format and Execute Option) 

o Turn ON the Skip Solver Run option as True (DOE Solution > Settings > Right click > Execute options. 

 STAR-CCM+ 

Analysis > Solve > Export and Solve  

• Added support to export “STAR-CCM+” solver input file with nodes and element definitions. 

• While exporting with “Renumber” option elements will be renumbered with respect to the “Body element type” option in 

the Mesh > Modify > More Tools > Renumber dialog. 

 

 Results 

 Enhancements   

Home > Measure > Distance 

• Measured distance delta values x y z will get updated in all animation mode. 

Results > Plot 

• Stress/Strain averaging at corner and mid nodes are supported in Plot. 

• Nodal stress/strain results can be plotted using this option. 

• This is supported for all curve types. 

• For curve and axis options Right click is supported instead of Shift + Right click.  

• Users can right click on legend, axis, and curve areas to access these options. 

• Dock/Undock support is added for plots. 

• Hold and drag the plot dialog will dock/undock. 

• Suppressed the SHIFT + RMB option and RMB option on the Compose plot window. 

• Supported Complex plot and averaging methods such as “Average at corner nodes” and “Average at corner and mid 
nodes”. 

NVH > Order Response 

• Supported saving order cut plots automatically once created. It will be listed under the solutions browser. 
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NVH > Spatial Plots 

• Spatial plots are now saved in the solution browser under their respective solution. 

• Icon can be used to show/hide the plots. 

• Double click on the plot opens the Spatial Plot tool in modify mode. 

• Delete option is available in the right-click menu. 

Compare Results 

• Change of the Compare Results approach. While doing the multiple window mode for a single database, in 2024, the 
database has been duplicated whereas in 2024.1, an empty database is created where we can load another 
database. 

• During multiple window mode, a single window can be maximized and restored. 

• Databases can be copy / paste from one window to another one using the right-click menu. 

• When one database is closed, the number of windows is maintained, and the closed database is replaced by a new 
database. 

• Support for windows swapping. 

Results GUI > Results Panel > Vector Plot 

• Result Panel is enhanced to list additional resultant components for vector plots. Multiple sub-components can be 
selected and plotted at the same time.  

• Currently it is supported only for OptiStruct results components with X, Y & Z values. 

Results GUI > Results Panel > Layer Results Animation 

• Layer results are now supported with transient animation.  

  Results GUI > Results Panel> Complex support 

• Added support to display complex results for flux scalar quantities, enabling visualization of both magnitude and 
phase components. 

  Results GUI > Results Panel > Co-ordinate system 

• Corrected the results value calculation-related issues in the cylindrical coordinate system. 

• Improved the “Advanced” averaging calculations for Global, Rectangular and Cylindrical coordinate system. 

Results GUI > Contour  

• RBODY results are supported for Radioss drop/impact analysis. 

• An RBE body is created in assembly and RBODY results are mapped to it. 

• Reaction forces and enforced displacements at rigid body reference nodes can be measured. 
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Results GUI Right Click > Query Results   

• Supported to change the current step in the animation toolbar when the Query results dialog is open. The Result 
value in the query results dialog will be updated dynamically based on the current step. 

Note: Turn ON the ‘Animation Settings > Animate Contour’ option to update the result value dynamically for the 
‘Linear’ and ‘Modal’ animation modes. 

File > Import > Results    

• Supported to import result files from OneDrive location. Previously it was restricted to importing from the OneDrive 
path.  

 Resolved Issues 

Query Results  

• Query results values are not correct for second order quad elements, and it is fixed now. 

Results Panel 

• Fixed the plane stress model incorrect value display with a cylindrical coordinate system. 

 

 Electronics 

 New Features  

Tools > Parasolid: Merge Thin Bodies 

• A new tool added to merge the thin Parasolid bodies to adjacent bodies based on the thickness. 

• ‘Delete and close gap’ option is used to delete the thin bodies and align the adjacent bodies together. 

 Enhancement  

Chips > 3D IC 

• The following enhancements are done in the 3D IC tool. 

o Electronics thermal solution will be automatically created with heat source and convection boundary conditions. 

o Heat source can be defined to the chiplets and modules. 

o Materials can be assigned to microbumps and for other components. 

o Option added to create the Substrate. 

  Equivalent Material 

• Added the functionality to compute the PCB equivalent material with temperature dependent elastic properties. It is 

supported for “Preserve all layers” and “Composite shell” PCB layer simplification types. 
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  Align to Board 

• In the latest release, the tool can now align chip bodies to the board even if they are slightly angled, whereas in 

SimLab 2024, alignment was only possible when the chip bodies were perfectly parallel to the board. 

 

 Advanced     

 Bolt Modeling  

1D Bolt > Create Bolt for Sheet Body 

• A new tool is added to establish the connections between sheet body bolt holes using RBE. 

 Electromagnetics  

Simplification > Create Mid Wire 

• Added a new tool to extract mid-wire from the provided winding coils. It supports both CAD and mesh 

bodies.  

 

Simplification > Export Coil Points 

• Facilitate the extraction of coil points from the mid-wire of the coils and export them to a CSV file.  
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 Power Train 

e-Motor > Create Stator 

• Added a new tool to create a full Hex meshed e-Motor Stator with Copper and Resin bodies, based on the user-

defined dimensions.  

• It also has an option “Create non uniform mesh” to change the mesh pattern and reduce the node count. 

 

 Weld 

Without Heat Zone > Verity Sets 

• The angle criteria for identifying one side connected welds are changed to 135 degrees from 85 degrees. 

• Supported to create weld sets for the welds connected to the same body on both toe sides. 

• Supported for varying cross section (i.e.) for different number of Hex Layers under the Heat Affected Zone elements. 

• If failed to identify the set information for a few bodies, support added to create the weld sets for the rest of the bodies. 

• The failed weld faces and the corresponding hex bodies are written in the 

“VerityWeldSetCreationFailedBodyNames.txt” file in the *.def file location or the temp location if the *.def file is not 

defined. 

 

 Automation 

 New Features  

Scripting > Script Log Folder  

• Provided an option to specify the script log folder. 

• Custom log file name matches the script file name for consistency. The custom log file is named 
ScriptName_LogFile.txt. 
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