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New Features and Enhancements 2024 
 

General 
 

Search Tool 

This new tool allows you to find and open the tools that are available from the ribbons. To enable the Search tool, press Ctrl+F or click 

 in the top-right corner of the application. For more information, see the help:  

https://2024.help.altair.com/2024/inspire/en_us/tool_search_t.htm 

 
 
 
 
Improved Variable Manager 
 
• Units can now be calculated as part of the expression: 

o Hundreds of unit types are supported. 
o Derived units result from the combination of the base units (e.g., Kg*m/s^2 will result in Newtons). 

• Additional functions and constants are available: 
o Trigonometric and inverse trigonometric functions 
o Hyperbolic and inverse hyperbolic functions 

• Autocomplete is now available when you type a variable name. 
 

For more information, see the help: 
https://2024.help.altair.com/2024/inspire/en_us/topics/shared/parametric/variables/variables_c.htm#variables_t 
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Improved Move Tool 

We’ve added translation and rotation options and augmented the existing Free Move workflow. Now moves can be variable driven and 
are better supported in the Construction History. For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/shared/home/move_tool_st_r.htm 

 

Improved View Cube 

New right-click options provide shortcuts to orient the Top face to common CAD defaults: 

• Set Top to +Z 

• Set Top to +Y 

Note: Ground shadows will always be oriented on the Bottom face. 

For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/shared/unity_basics/view_rotate_st_c.htm#view_rotate_cube_st_t 

  

http://altair.com/
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Top Face/shadow incorrect     Top Face/shadow correct 

 

Geometry 
 

Deform Tool 

This new tool allows you to twist, bend, or taper parts within a specified region (deformation zone). For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/shared/geometry/deform_c.htm 
 
 

 

 

New Patch Tool 

http://altair.com/
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This new tool allows you to fill in missing surfaces. You can group edges and then define continuity for the edge group. Or you can set 
continuity per edge. You can also select internal curves for a better patch surface. For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/shared/geometry/patch_t.htm 

 

 

 
 
 
Old Patch Tool Renamed Close Holes 

The old Patch tool has been renamed Close Holes. For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/shared/geometry/patch_st_t.htm 

 

 
 
 

http://altair.com/
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Improved Draft Tool  

A Parting Line tab was added to the Draft tool. This allows you to select one or more lines where the draft would start. For more 
information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/shared/geometry/draft_t.htm 

 

 
Simplify Curves Tool 

This new tool allows you to simplify one or more curves by changing the number of control points, joining multiple curves, or by applying 
an arc length parametrization. For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/shared/geometry/simplify_curves_t.htm 

 

 

Delete Faces Tool 

This new tool allows you to delete faces from solid or sheet parts. For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/shared/geometry/patch_remove_surfaces_t.htm 

 

    

Import Reader and Geometry Repair Tools 

The new import reader for CATIA and STEP models is more robust, resolving issues that were present in earlier versions of Inspire. An 
automated repair tool has been added to heal geometry errors that persist after import. For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/shared/unity_basics/geometry_import_st_t.htm 

http://altair.com/
https://2024.help.altair.com/2024/inspire/en_us/topics/shared/geometry/draft_t.htm
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Implicit Modeling  
 

Stochastic Lattice Tool 

This new tool allows you to fill an implicit body with a stochastic lattice, which is constructed from randomly placed points that are 
connected by beams. Points and edges can be generated by using a variety of methods and edited using user-defined filters. For more 
information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/implicit/stochastic_t.htm 

 

http://altair.com/
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New Implicit Primitives 

In addition to cuboids, cylinders, and spheres, you can now create toruses, cones, pipes, capsules, and pellets using the Primitives tool. 
For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/implicit/primitive_t.htm 

 

  

http://altair.com/
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Remap Tool 

This new tool allows you to select a body and remap its field into a signed distance field. Since some implicit operations can break 
signed distance fields (e.g., Booleans), the remap function recalculates distances to a known surface. This is useful if "broken" signed 
distance fields are used downstream and need accurate distance values (e.g., shelling). Remap can be used to create surface lattices 
with exact wall thickness. For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/implicit/remap_t.htm 
 

 

http://altair.com/
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View Field 

A new view mode is available when editing an implicit part. The View Field option switches between regular coloring of implicit bodies 
and coloring based on the scalar values generated by the Implicit function. Contours and gradients can be enabled and customized to 
better visualize the field values. This mode can be enabled in any Implicit context. 

https://2024.help.altair.com/2024/inspire/en_us/topics/implicit/view_field_r.htm 

 

 

Rendering 
 

Depth of Field 

This new parameter on the Camera tab of the Rendering Editor allows you to adjust the camera focal point and the distance of the focal 
area. For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/studio/unity_basics/camera_c.htm#task_cd1_3sn_3fb 
 

 

 
Emitter Material 

Use this new material type to add geometry-based lighting to your scene. Define the color, power unit (simple Watts or Lumens), and 
which side of the object to emit from. For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/studio/rendering/mat_simple_create_t.htm#emitter_params_r 

http://altair.com/
https://2024.help.altair.com/2024/inspire/en_us/topics/implicit/view_field_r.htm
https://2024.help.altair.com/2024/inspire/en_us/topics/studio/unity_basics/camera_c.htm#task_cd1_3sn_3fb
https://2024.help.altair.com/2024/inspire/en_us/topics/studio/rendering/mat_simple_create_t.htm#emitter_params_r
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Glass/Gems Material 

Use this new refractive glass material type to create solid glass objects, glass vessels containing liquid, and gemstones. Presets 
include common glass and gem materials such as diamond and quartz. You can adjust parameters such as index of refraction, 
absorption color, absorption distance, and Abbe number. For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/studio/renderingmat_simple_create_t.htm#task_cvs_trd_ydb 

          

 

http://altair.com/
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Structure 
 

Seam Welds Tool 

This new tool allows you to connect parts along a continuous edge or line. Choose between Auto and Manual methods. Auto allows a 
quick analysis of assemblies with seam welds, while Manual allows you to accurately capture connections through welding and 
parameterize the weld for optimization. For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/inspire/structure/seam_welds_c.htm 

 
 
  

http://altair.com/
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Improved Report Tool 
 
• Inspire Motion and Fluids reports can now be generated immediately following an analysis 
• Setup tab categorizes entity types 
• Option to include images in report 
• Option to automatically open the report upon creation 
• Table of contents 
• Fast and easy way to create and share summary documents of models and corresponding results 
 
For more information, see the help: 
Fluids: https://2024.help.altair.com/2024/inspire/en_us/topics/inspire/structure/report_c-3.htm 
Motion: https://2024.help.altair.com/2024/inspire/en_us/topics/inspire/structure/report_c-2.htm 
Structure: https://2024.help.altair.com/2024/inspire/en_us/topics/inspire/structure/report_c-1.htm 
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Fluids 
 
Far Field Boundary Condition 

You can now simulate fluid flowing past a part in an unconstrained environment with the Far Field boundary condition.  

For more information, see the help: 
https://2024.help.altair.com/2024/inspire/en_us/topics/cfd/far_field_t.htm  

 

 

 

 

 

  

http://altair.com/
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Outlet Boundary Condition  

You can now select from Gauge Pressure, Average Velocity, and Volumetric Flow Rate when defining the Outlet Boundary Condition.   

For more information, see the help: 
https://2024.help.altair.com/2024/inspire/en_us/topics/cfd/outlet_t.htm  

 

Symmetry  

When running a custom fluids analysis, you can now save calculation time by selecting Use Symmetry in the Run Fluids Analysis 
window. 

For more information, see the help: 
https://2024.help.altair.com/2024/inspire/en_us/topics/cfd/run_cfd_analysis_t.htm  

 

http://altair.com/
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Callout Options 

You can now create callouts to show data from points of interest in a Fluids analysis.  

For more information, see the help: 
https://2024.help.altair.com/2024/inspire/en_us/topics/cfd/show_cfd_analysis_results_t.htm  

 

 

  

http://altair.com/
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Integration Sections 

In the Analysis Explorer, you can now visualize average velocity, pressure and temperature through a section of the fluid domain. 

For more information, see the help: 
https://2024.help.altair.com/2024/inspire/en_us/topics/cfd/show_cfd_analysis_results_t.htm  

 

Report Tool 

You can now generate a Fluids analysis report as a .pdf or a .pptx file. 

For more information, see the help: 
https://2024.help.altair.com/2024/inspire/en_us/topics/inspire/structure/report_c-2.htm  

 

  

http://altair.com/
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Sketching 
 

Tan/Tan and Perp/Perp Inferences 

When you sketch a line between two circles, the Tan/Tan and Perp/Perp inferences help you make the line tangent or perpendicular to 
both circles. For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/shared/unity_basics/move_snaps_st_c.htm 

 

Spline: New Degree Option 

A new option was added to the Spline guide bar, allowing you to define the degree of control point splines and splines through points. 
For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/shared/parametric/sketching/splines_c.htm 
 

 

 
DWG/DXF Export 

This new tool allows you to export a sketch as a .dxf or .dwg file. For more information, see the help: 

http://altair.com/
https://2024.help.altair.com/2024/inspire/en_us/topics/shared/unity_basics/move_snaps_st_c.htm
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https://2024.help.altair.com/2024/inspire/en_us/topics/shared/parametric/sketching/dwg_dxf_export_t.htm 

 

 
Improved Selection of Coincident Sketch Entities 

Now when you hover over coincident sketch entities such as vertices, a badge appears next to the cursor and a tooltip appears.  

 

This indicates that you can hold down the left mouse button to access the coincident picking menu, from which you can select the 
desired sketch entity.  

 

For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/shared/parametric/sketching/coincident_select_t.htm 

 

PolyNURBS 
 
Improved PolyNURBS Shell Tool 

The Shell tool has been renamed to Shell & Offset, allowing you to not only offset the vertices of PolyNURBS part bodies, but now 
optionally shell the bodies by connecting the copied offsets. Essentially, you can inflate or deflate a PolyNURBS part to make it thicker 
or thinner. For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/shared/geometry/polynurbs_shell_t.htm 

 

 

http://altair.com/
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Print3D 
 

Shell Supports 

When running an SLM analysis using tetrahedral elements, Inspire can now present supports with a shell mesh instead of voxels. 

 

Voxelized supports on left; shell mesh on right 
 

Activate this feature in Preferences > Print3D > SLM Analysis > Support Options > Use new support formulation. 
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Motion 
 

Mesh Control for Flexible Bodies 

You can now add mesh control to flexible bodies to help improve flex body stress convergence without adding elements in unnecessary 
areas. For more information, see the help:  

https://2024.help.altair.com/2024/inspire/en_us/topics/inspire/structure/mesh_controls_c-2.htm 

 

 

 

 

 

 

 

New Outputs for Flexible Bodies 

You can now view principal stress and principal strain results after running a flex body analysis, providing a more detailed assessment 
of flex body stress. For more information, see the help:  

https://2024.help.altair.com/2024/inspire/en_us/topics/inspire/motion/review_flexible_body_results_t.htm 

 

 

 

 

  

Before After 

http://altair.com/
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Report Tool 

You can now generate a Motion analysis report as a .pdf or a .pptx file. For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/inspire/structure/report_c-2.htm 

 

Variable Manager 

Variables can now be assigned to various Motion properties. For more information, see the help: 

https://2024.help.altair.com/2024/inspire/en_us/topics/shared/parametric/variables/variables_c.htm#variables_t 

 

Python API 
 

Geometry 
• Added new Patch capabilities 
• Added new Delete Faces capabilities 
• Added parting line capabilities to the Draft tool 
• Improved the NURBS Curve tool to accept a geometric reference point 
• Improved the Helix Curve tool to set the height and start angle 
• Improved the Rib tool 
• Added variable support to the Chamfer tool to create parametric chamfers flawlessly 

 

Implicit Modeling 
• Added implicit primitive shapes such as Torus, Cone, Pipe, and Capsule 
• Added Remap capabilities to select a body and remap its field into a signed distance field 
• Added Implicit vector math functions such as AddVector, Create2D, Create3D, Create4D, Distance, Dot, Cross, Length, Normalize, 

Scale, and Element to easily create angle- and gradient-based fields 
• Added the new Implicit math function atan2 
• Added Stochastic Lattice capabilities to fill an implicit body with a stochastic lattice. This gives you the ability to create and filter 

beams and use custom equations for field-based filtering.  

 
 

Structure 
• Added options to the rotate system 
• Added options to associate a system to boundary conditions  

http://altair.com/
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Enhancements 
• Added drag handles for the Helix tool to specify the Height and Start Angle [INSPIRE-33437] 
• The Helix tool now supports the selection of circular edges and imprints for creation [INSPIRE-33436] 
• The Loft tool now supports continuity for guide curves [INSPIRE-32840] 
• Added a right-click context menu option to create a new sketch on the global planes and user-created reference planes [INSPIRE-

29653]. 
 

Resolved Issues 
• Fixed an issue with the Boolean Combine not working with patterned copies when the target is the source [INSPIRE-27601] 
• Fixed incorrect import of CORD2R bulk data [INSPIRE-41353] 
• Fixed variable values not updating in the model [INSPIRE-33466] 
• Fixed Inspire crash when opening 2022.3 models [INSPIRE-33435] 
• Fixed an issue with Min/Max labels not displaying for stress or strain while reviewing flexible body results [INSPIRE-41350] 
• Fixed an issue where flexible bodies were shown in the Topology Explorer, regardless of what was selected [INSPIRE-41872] 
• Fixed Inspire crash when turning on/off the Hide/Show Elements option while reviewing flex body modes and then clicking the 

Flexible Body Results ribbon icon [INSPIRE-41975] 
• Fixed an issue where a motor/actuator’s input profile didn’t match its output profile for certain configurations, such as when the 

simulation End Time is much smaller than the Duration of the input [INSPIRE-35960] 
• Fixed an issue where the Power output for motors and actuators was scaled by a factor of 1000 when using MMKS Model units 

[INSPIRE-36020] 

 

Known Issues 
• Incorrect import of SolidWorks parts [INSPIRE-41531] 
• Wrong sketch created for the sketch regions [INSPIRE-29622] 
• Modifying edge fillets leads to selection of additional edges [INSPIRE-27932] 
• Linux Only: Analysis run fails for a large model when the memory is set to Auto in Preferences [INSPIRE-41592] 
• The Connector filter in the Topology Explorer is not working [INSPIRE-35724] 
• Different contacts found near bolts [INSPIRE-42691] 
• Cannot rename the shape alternative and original part from the Model Browser [INSPIRE-42713] 
• Cannot drag a circle that was created with its center at the origin after deleting the coincident constraint [INSPIRE-42796] 
• In Print 3D Binder Sinter context, shrinkage and compensation analysis are not working when designated live setters are present in 

the model. [INSPIRE-42830] 
 
 

 

 
 

  

http://altair.com/


Release Notes  /  Altair Inspire 2024    

 

  © Altair Engineering, Inc. All Rights Reserved.  /  altair.com  /   Nasdaq: ALTR  /  Contact Us  

 

24 

Learn More About Inspire 
 

You can learn more about new and existing features in Inspire using the following resources: 

 

In-Application User Assistance 
Inspire provides two types of user assistance. Enhanced tooltips appear when you hover over icons and other features. They describe 
what the tool does.  

 

 

Workflow help appears when you select a tool that opens a guide panel, guide bar, or microdialog. The text prompts you what to do 
next.  

 

 

Click  to view additional tips and shortcuts. Some tools also include a video . 

 

 

  

http://altair.com/


Release Notes  /  Altair Inspire 2024    

 

  © Altair Engineering, Inc. All Rights Reserved.  /  altair.com  /   Nasdaq: ALTR  /  Contact Us  

 

25 

Online and Offline Help 
Press F1 or select File > Help > Help to view the online help.  

 

You can download an offline version by selecting File > Help > Download Offline Help. An internet connection is required to 
download. 
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Supported Languages  
The language for the user interface and online help can be changed in the Preferences under Workspace > Language. User interface 
text is available in English, Chinese, French, German, Italian, Japanese, Korean, Portuguese, and Spanish.  

The online and offline help is available in English at the time of release, and in Chinese, Japanese, and Korean generally 1 to 2 months 
after release. If a language is selected in the Preferences that is supported for the user interface text but not for the help, the English 
help is shown. Similarly, if an unsupported language is selected in the Download Offline Help dialog, the English offline help will be 
downloaded instead. 

http://altair.com/

	New Features and Enhancements 2024
	General
	This new tool allows you to find and open the tools that are available from the ribbons. To enable the Search tool, press Ctrl+F or click  in the top-right corner of the application. For more information, see the help:
	Improved Variable Manager
	We’ve added translation and rotation options and augmented the existing Free Move workflow. Now moves can be variable driven and are better supported in the Construction History. For more information, see the help:
	https://2024.help.altair.com/2024/inspire/en_us/topics/shared/home/move_tool_st_r.htm
	New right-click options provide shortcuts to orient the Top face to common CAD defaults:
	 Set Top to +Z
	 Set Top to +Y
	Note: Ground shadows will always be oriented on the Bottom face.
	For more information, see the help:
	https://2024.help.altair.com/2024/inspire/en_us/topics/shared/unity_basics/view_rotate_st_c.htm#view_rotate_cube_st_t
	Top Face/shadow incorrect     Top Face/shadow correct
	Geometry
	This new tool allows you to twist, bend, or taper parts within a specified region (deformation zone). For more information, see the help:
	This new tool allows you to fill in missing surfaces. You can group edges and then define continuity for the edge group. Or you can set continuity per edge. You can also select internal curves for a better patch surface. For more information, see th...
	https://2024.help.altair.com/2024/inspire/en_us/topics/shared/geometry/patch_t.htm
	The old Patch tool has been renamed Close Holes. For more information, see the help:
	https://2024.help.altair.com/2024/inspire/en_us/topics/shared/geometry/patch_st_t.htm
	A Parting Line tab was added to the Draft tool. This allows you to select one or more lines where the draft would start. For more information, see the help:
	https://2024.help.altair.com/2024/inspire/en_us/topics/shared/geometry/draft_t.htm
	This new tool allows you to simplify one or more curves by changing the number of control points, joining multiple curves, or by applying an arc length parametrization. For more information, see the help:
	https://2024.help.altair.com/2024/inspire/en_us/topics/shared/geometry/simplify_curves_t.htm
	This new tool allows you to delete faces from solid or sheet parts. For more information, see the help:
	https://2024.help.altair.com/2024/inspire/en_us/topics/shared/geometry/patch_remove_surfaces_t.htm
	The new import reader for CATIA and STEP models is more robust, resolving issues that were present in earlier versions of Inspire. An automated repair tool has been added to heal geometry errors that persist after import. For more information, see the...
	Implicit Modeling
	This new tool allows you to fill an implicit body with a stochastic lattice, which is constructed from randomly placed points that are connected by beams. Points and edges can be generated by using a variety of methods and edited using user-defined fi...
	https://2024.help.altair.com/2024/inspire/en_us/topics/implicit/stochastic_t.htm
	In addition to cuboids, cylinders, and spheres, you can now create toruses, cones, pipes, capsules, and pellets using the Primitives tool. For more information, see the help:
	https://2024.help.altair.com/2024/inspire/en_us/topics/implicit/primitive_t.htm
	This new tool allows you to select a body and remap its field into a signed distance field. Since some implicit operations can break signed distance fields (e.g., Booleans), the remap function recalculates distances to a known surface. This is useful ...
	A new view mode is available when editing an implicit part. The View Field option switches between regular coloring of implicit bodies and coloring based on the scalar values generated by the Implicit function. Contours and gradients can be enabled an...
	Rendering
	This new parameter on the Camera tab of the Rendering Editor allows you to adjust the camera focal point and the distance of the focal area. For more information, see the help:
	Use this new material type to add geometry-based lighting to your scene. Define the color, power unit (simple Watts or Lumens), and which side of the object to emit from. For more information, see the help:
	https://2024.help.altair.com/2024/inspire/en_us/topics/studio/rendering/mat_simple_create_t.htm#emitter_params_r
	Use this new refractive glass material type to create solid glass objects, glass vessels containing liquid, and gemstones. Presets include common glass and gem materials such as diamond and quartz. You can adjust parameters such as index of refractio...
	https://2024.help.altair.com/2024/inspire/en_us/topics/studio/renderingmat_simple_create_t.htm#task_cvs_trd_ydb
	Structure
	This new tool allows you to connect parts along a continuous edge or line. Choose between Auto and Manual methods. Auto allows a quick analysis of assemblies with seam welds, while Manual allows you to accurately capture connections through welding an...
	https://2024.help.altair.com/2024/inspire/en_us/topics/inspire/structure/seam_welds_c.htm
	Improved Report Tool
	Fluids
	Far Field Boundary Condition
	You can now simulate fluid flowing past a part in an unconstrained environment with the Far Field boundary condition.
	For more information, see the help: https://2024.help.altair.com/2024/inspire/en_us/topics/cfd/far_field_t.htm
	Outlet Boundary Condition
	You can now select from Gauge Pressure, Average Velocity, and Volumetric Flow Rate when defining the Outlet Boundary Condition.
	For more information, see the help: https://2024.help.altair.com/2024/inspire/en_us/topics/cfd/outlet_t.htm
	Symmetry
	When running a custom fluids analysis, you can now save calculation time by selecting Use Symmetry in the Run Fluids Analysis window.
	For more information, see the help: https://2024.help.altair.com/2024/inspire/en_us/topics/cfd/run_cfd_analysis_t.htm
	Callout Options
	You can now create callouts to show data from points of interest in a Fluids analysis.
	For more information, see the help: https://2024.help.altair.com/2024/inspire/en_us/topics/cfd/show_cfd_analysis_results_t.htm
	Integration Sections
	In the Analysis Explorer, you can now visualize average velocity, pressure and temperature through a section of the fluid domain.
	For more information, see the help: https://2024.help.altair.com/2024/inspire/en_us/topics/cfd/show_cfd_analysis_results_t.htm
	Report Tool
	You can now generate a Fluids analysis report as a .pdf or a .pptx file.
	For more information, see the help: https://2024.help.altair.com/2024/inspire/en_us/topics/inspire/structure/report_c-2.htm
	Sketching
	When you sketch a line between two circles, the Tan/Tan and Perp/Perp inferences help you make the line tangent or perpendicular to both circles. For more information, see the help:
	https://2024.help.altair.com/2024/inspire/en_us/topics/shared/unity_basics/move_snaps_st_c.htm
	A new option was added to the Spline guide bar, allowing you to define the degree of control point splines and splines through points. For more information, see the help:
	This new tool allows you to export a sketch as a .dxf or .dwg file. For more information, see the help:
	https://2024.help.altair.com/2024/inspire/en_us/topics/shared/parametric/sketching/dwg_dxf_export_t.htm
	Now when you hover over coincident sketch entities such as vertices, a badge appears next to the cursor and a tooltip appears.
	This indicates that you can hold down the left mouse button to access the coincident picking menu, from which you can select the desired sketch entity.
	For more information, see the help:
	https://2024.help.altair.com/2024/inspire/en_us/topics/shared/parametric/sketching/coincident_select_t.htm
	PolyNURBS
	The Shell tool has been renamed to Shell & Offset, allowing you to not only offset the vertices of PolyNURBS part bodies, but now optionally shell the bodies by connecting the copied offsets. Essentially, you can inflate or deflate a PolyNURBS part to...
	https://2024.help.altair.com/2024/inspire/en_us/topics/shared/geometry/polynurbs_shell_t.htm
	Print3D
	Shell Supports
	When running an SLM analysis using tetrahedral elements, Inspire can now present supports with a shell mesh instead of voxels.
	Activate this feature in Preferences > Print3D > SLM Analysis > Support Options > Use new support formulation.
	Motion
	Mesh Control for Flexible Bodies
	You can now add mesh control to flexible bodies to help improve flex body stress convergence without adding elements in unnecessary areas. For more information, see the help:
	New Outputs for Flexible Bodies
	You can now view principal stress and principal strain results after running a flex body analysis, providing a more detailed assessment of flex body stress. For more information, see the help:
	Report Tool
	You can now generate a Motion analysis report as a .pdf or a .pptx file. For more information, see the help:
	https://2024.help.altair.com/2024/inspire/en_us/topics/inspire/structure/report_c-2.htm
	Variable Manager
	Variables can now be assigned to various Motion properties. For more information, see the help:
	https://2024.help.altair.com/2024/inspire/en_us/topics/shared/parametric/variables/variables_c.htm#variables_t
	Python API
	Geometry
	Implicit Modeling
	Structure
	Enhancements
	Resolved Issues
	Known Issues
	Learn More About Inspire
	In-Application User Assistance
	Online and Offline Help

	Press F1 or select File > Help > Help to view the online help.
	You can download an offline version by selecting File > Help > Download Offline Help. An internet connection is required to download.
	Supported Languages

	The language for the user interface and online help can be changed in the Preferences under Workspace > Language. User interface text is available in English, Chinese, French, German, Italian, Japanese, Korean, Portuguese, and Spanish.
	The online and offline help is available in English at the time of release, and in Chinese, Japanese, and Korean generally 1 to 2 months after release. If a language is selected in the Preferences that is supported for the user interface text but not ...

