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New Features and Enhancements 2025

The Inspire Form 2025 release includes the following new features and enhancements.

Feasibility

Preview Mesh
Run Analysis now includes a Preview Mesh checkbox so you can preview the mesh created based on the input parameters and
finalize them before submitting the run.

RUBAGGIVSES s St e s e e b e e e
Name of Run: |bpillar ]
Run Options 2
Operation: |Grash Form [+]
Mesh Size: |Medium [+][15.0 mm |#
Friction: 01 fx

Springback

Run Notes ¥

Preview Mesh »Run || Close

For more information, see Feasibility Analysis.

Mirror Results for Symmetry

Added a Mirror results for symmetry checkbox to Preferences > Inspire Form > General > Results. When viewing analysis results,
the model is reflected across existing symmetry planes to allow you to see the full model.
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For more information, see Preferences: Inspire Form.

FLC Datapoint Scaling

Forming Limit Curve (FLC) datapoints can now be scaled based on the test coupon thickness and assigned blank thickness.

For more information, see Define the Blank Type and Material.

Tryout

Select Surfaces from Solids

Added support for selecting surfaces directly from a solid to streamline the workflow and reduce model setup time when starting with a
complete CAD model of the tooling.

@ ¢ <

Top Die Bottom Die Bottom Binder

K[

% » Create

For more information, see Add Forming Operations.

Select Surfaces with an Edge Loop

Added support for quickly selecting surfaces inside or outside an edge loop. When Inside edge loop or Outside edge loop is selected,
clicking Create automatically selects the surface inside or outside the red loop indicator, significantly reducing model setup time.

T PP

Top Die Bottom Die Top Binder
1< Surfaces v » Create
° Surface
) Inside edge loop

) Outside edge loop

For more information, see Add Forming Operations.
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Fluid Pressure Curves in Tool Kinematics
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Added support for fluid pressure curves in Tool Kinematics. Users can now define pressure curves relative to the tool displacement and
preview them before submitting the run.

Tool Kinematics  ::::

Tools
& Top Die

& Top Binder 60
& Bottom Cavity
v @ Fluid — 50
£ <
Step: Pressure 0.0 MPa £ .
Step: Pressure 1.0 MPa = ~
K 5 40 >
Step: Pressure 5.0 MPa s N /
Step: Pressure 50.0 MPa Z ~. /
Step: Pressure 50.0 MPa 2 3 ~
3 ~/
3 A
S 20 e
g / e
/
g0 -
e [~ Sy
Name. Value 0
Kinematics: | Stationary
Motion Contr... At v 0 0002 0004 0006 0008 001 0012
Relative Tool: | Top Die v Time (s)
Position: Distance v M Top Die 1 Top Binder W Bottom Cavity W Fid
‘Stroke: 5.0 mm
= KA® > D 0.0000s / 0.0110s.

For more information, see Preview the Motion of a Forming Operation.

Draw-In for Edge Displacement

When viewing edge displacement analysis results, you can now choose Draw-In from the Edge Displacement dropdown to view only
the displacement from the draw direction on the face.

For more information, see View Tryout Results.

Export Springback Compensation

Analysis Explorer 3t
Run

«

B

Operation
Single Actian
Resuk Types

Edge Displacement
e Deplacement{O7aiE, 1]

Max:  2.020e+01mm
— 2.020e+01 mm
— 1.832e+D1 mm
— 1.644¢+01 mm
— 1.456e01 mm
— 1.267e+01 mm
— 1.07%+01 mm

«

m w [«

e

Inspire Form now supports exporting springback compensation data for use in Cimatron in addition to NX and Catia for geometry

compensation. When the Compensate tool is selected, choose Export in the guide bar.

=] e

| Kl | Reference Part | Fixture Points | » Apply
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Animation Settings

Added Display preceding operations checkbox in Animation Settings to allow you to view still images of all preceding operations. You
can now visualize a complete strip layout with results of progressive and transfer die-forming processes as in a physical press.

Animation Settings

Playback: Once v
|| Reverse playback
Display: Step Label v
Increment by: 1 EI V]
| | Range
Start: 1
End: 16
Scale By 1
[] Auto f————=
Animation

© single operation
() All operations (sequential)

|| Display preceding operations

Speed
=

Recording Settings

© Auto (1s @ 30fps)
() Custom Duration 1]

Crash Form (88)

[ A

(22/22) Gam D : 110 to dosed position 28

Qe EEDPO P

@ D Z HA@ O b bl se— 22/22 K 45 b _{_ E T

For more information, see Animate and Record Results.
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Design Explorer

Design Explorer for Feasibility Analysis

Added the Design Explorer for feasibility analysis. Optimization in the Design Explorer helps designers arrive at optimal designs that
improve the manufacturability of each part. Design of Experiments in the Design Explorer allows designers to study the tradeoffs among
various designs and how each affects manufacturability.

Design Explorer ::::

Expl Design Variabl Resp Goals
+ .m H “ Design Explorer Options =
Name Type
Plastic Strain_1 General Response
Formability_1 General Response

Plastic Strain_1_constraint1l Constraint

Formability_1_constraint1 Constraint

For more information, see Design Explorer.
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General

Tool Search

Added support for finding and opening tools.

1. Enable the Search tool by pressing Ctrl + F.

2. Inthe search bar, enter a string.
Predicted results appear in a list.
d X ok Q

v Design Explorer
{Design Variables
Evaluate
Explorations
List Responses...
Responses
Results Explorer
Run Status

v Fluids
Bounding Solid Domain
Create Fluid Domain
Custom Fluids Run
Designate Fluid Domain
Embedded Solid Domain
Face
Farfield
Fluids Quick Run
Import Completed Runs
Inlet
Materials
Outlet b

Altair Copilot Beta

/\ ALTAIR

Altair Copilot is an Al-powered support assistant that understands natural language and can answer questions based exclusively on

Altair's online help material and other Altair knowledge sources.

ARax Copflot (Beta): s3ilstsassitasensnitates X

O Altair Copilot Beta

Al Assistant for Altair® HyperWorks®

Thank you for trying the beta version of Altair
Copilot!

Altair Copilot is an Al-powered support
assistant that communicates using natural
language.

- Altair Copilot’s responses are based
exclusively on Altair’s online help and
knowledge resources.

- It provides reference links to fye top Altair
sources that contributed to the answer.

- It understands and responds in multiple
languages.

- It requires an active internet connection.
Please do not submit questions that include
personal or sensitive information.

Try asking a question, for example:

What is deform and how do | use
deform tool?

How to create COG constraint?

#script Create a star shape sketch

sk @ question B

For more information, see Altair Copilot (Beta)
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Finite Element Mesh

Finite element (FE) mesh is now displayed at all zoom levels when the mesh fading option is turned off in render options

& Render Options ¥ Face lsopamms
Ground Shadows
@ Reset Ground Plane
v | Mesh Fading
Statistics

Export User-Created Materials

User-created materials can now be exported in .xml format.

Right-click a user-created material and select Export Material.

Materials
Material Library My Materials
o 8 X
My Materials

System\Stee\CRDQ Steel

" Add to User Matenal Library
Delete from My Materials ‘
Export Material I ‘

Known Issues

e Surface selection by edge does not work for open loops or on solid faces [INSFORM-3236].

e Colors can display incorrectly when mesh display, symmetry, and thickened shells are turned on [INSFORM-3231].

e Blank shape prediction does not work if the forming has Gravity as the first operation and the solver run was performed with
coarse mesh option [INFORM-3151].

e  Export blank shape is not fully supported for adaptive blank/sheet mesh [INSFORM-2845].

e Edge results (strain displacements) are not supported for adaptive blank/sheet mesh [INSFORM-2845].

e Clamps and supports in springback constraints not supported for solid blanks [INSFORM-2487].

Resolved Issues

The following issues have been resolved for the 2025 release:
General:

e Section view is now shown along the section cut plane for surface/sheet parts [INSFORM-3089].

e Box fit measure has been improved for accuracy and compactness [INSFORM-2878].
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Feasibility

e Blank fit has been improved for accuracy [INSFORM-2512].

Tryout:

/\ ALTAIR

e Inspire Form solver now runs single and multioperation forming simulation in all supported Linux distributions [INSFORM-

3163].

e Yoshida (Original) and Yoshida (Modified) hardening are now supported for materials when a Barlat 3 parameter is selected

in the Materials dialog [INSFORM-3075].

Materials
Material Library My Materials
w8 X
My Materials
SystemiStee\SAE_J2329_CR_1_CQ
SystemiStee\CROQ Steel
System\Stee\MPOBO-YOSHIDA

Neme: MPB0-YOSHIDA
Type: Steel
Shell’Sold:

Elostic  Plostic  FLC

Stress-Stroin

Yield stress 332.0 MPe Tensile stress:
Strength coefiicient » Strain hardening

Uniform elangation

Yield criterion: Barlat 3 parameter v | Exponent (m): 20
Anisotropy: ROO: 0.815 Rd45: 1.03 R90: 1.07
Cyclic hardening:  [Yoshids (Modiied) | ~
Yoshida params:  BO: 9230 MPa c
b 258.92 MPa m
h 097 Rsat
0399 EO:

RE:

26399
15.32
0.002 MPa
0194

Close.

e Reports now include thickness and %thinning results for blanks modeled with solid elements [INSFORM-3119].

e Inspire Form solver now runs with adaptive mesh and improved stability [INSFORM-3213].

e Drawbead parameters are now saved with .iform files [INSFORM-2512].

e Solid-blank meshing has been improved to create uniform layers of hexa and penta elements [INSFORM-3073].

e Blank shape prediction robustness has been improved to handle complex outlines and holes [INSFORM-3109].

A ALTAIR © Altair Engineering, Inc. All Rights Reserved. / altair.com / Nasdag: ALTR / Contact Us


http://altair.com/
https://www.altair.com/contact-us/

Release Notes / Altair Inspire Form 2025

J\ ALTAIR
Learn More About Inspire Form

You can learn more about new and existing features in Inspire Form using the following resources:

In-Application User Assistance

Inspire provides two types of user assistance. Enhanced tooltips appear when you hover over icons and other features. They describe
what the tool does.

T @

v
NURBS Curve llets
Create a NURBS curve, which is a

free-form curve.

@ Press F1 for more help.

Workflow help appears when you select a tool that opens a guide panel, guide bar, or microdialog. The text prompts you what to do
next.

Degree 3 v > kX

Click to place the control points. =X ¥

v

Click ¥ to view additional tips and shortcuts. Some tools also include a video e

Degree 3 v > KX

Click to place the control points. EH 2

To edit after creation, right-click the NURBS curve
in the History Browser (F6), and then select Edit.
F1 Show Help
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Online and Offline Help

Press F1 or select File > Help > Help to view the online help.

Altair’ Inspire” Form Search (2]
(2024 (Latest) v/
Home / Welcome - =
[ ] ®
Welcome to Altair Inspire
> Get Started

Form

Parametric Modeling

> Feasibility Setup and Simulation

Die Face Design

(4 Aitair Inspire Form Tryout - Multi-stage Forming Setup

Tryout Setup and Simulation
> Rendering
Trim Angle Analysis

> Simulation Results

Reference

Keyboard Shortcuts and Mouse Controls

You can download an offline version by selecting File > Help > Download Offline Help. An internet connection is required to
download.

D New Help Options

ﬁ Open... Help ...

Open the help for Inspire

Open Recent ” | Download Offline Help
Download and install offline help for Inspire

Import...
Tutorials... . Download and install offline help fc
Open the tutorials for ...

PDM » Python API Demos...

Explore demos of available components in the

Inspire Python API

What's New...
Save As... Read about the latest enhancements

About Inspire
Display important information about Inspire

Contact Support
Contact Altair support

Screen Capture >
Extensions

o Help >
Licensing

Preferences ... Exit
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Supported Languages

The language for the user interface and online help can be changed in the Preferences under Workspace > Language. User interface
text is available in English, Chinese, French, German, Italian, Japanese, Korean, Portuguese, and Spanish.

The online and offline help is available in English at the time of release, and in Chinese, Japanese, and Korean generally 1 to 2 months
after release. If a language is selected in the Preferences that is supported for the user interface text but not for the help, the English
help is shown. Similarly, if an unsupported language is selected in the Download Offline Help dialog, the English offline help will be
downloaded instead.
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