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Technical Support

Altair's support resources include engaging learning materials, vibrant community forums, intuitive
online help resources, how-to guides, and a user-friendly support portal.

Visit Customer Support to learn more about our support offerings.


https://altair.com/customer-support
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Databases, Antenna Patterns
and Air Interfaces

Simple examples demonstrating databases, antenna patterns and air interfaces.

This chapter covers the following:

A.1 Antenna Patterns (p. 13)

A.2 Databases, Indoor (p. 14)

A.3 Databases, Material Properties (p. 17)

A.4 Databases Rural Suburban (p. 18)

A.5 Databases Urban (p. 19)

A.6 Multiple Antenna Scenario Configuration (MASC) (p. 20)
A.7 Wireless Standards (p. 21)
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A.1 Antenna Patterns

Specify antenna patterns for accurate wave propagation modeling.

Motivation

Radio network planning tools rely on accurate wave propagation models to predict the path loss
between two arbitrary points. In addition to the interactions with objects and ground, the radiation
patterns of the antennas used for the communication link influence the actual received power.
Therefore, the antenna patterns must be described accurately within the radio network planning tool.

Antenna Patterns in AMan

This example contains several antenna patterns. The tool AMan (Antenna Manager) can be used to
generate, visualize, and edit antenna patterns. Figure 1 shows the AMan antenna patterns, for example,
the 3D pattern, the vertical plane view, and the horizontal plane view of the radiation pattern of a base-
station sector antenna.

Figure 1: Visualization of the antenna pattern for Kathrein K739856.

File Formats

In the examples . apa files contain 3D patterns in ASCII format while . apb files contain 3D patterns in
binary format. Sometimes only horizontal and vertical pattern cuts are available from antenna vendors
or publications. AMan offers the capability to produce full 3D patterns from such input.

Many antenna manufacturers offer digital patterns of their antennas in the .msi data format. These
patterns can directly be used with all WinProp components.

It should be mentioned that AMan and ProMan can import 3D antenna patterns from Feko, in . ffe
format, directly.

J\ ALTAIR
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A.2 Databases, Indoor

This example contains a collection of several indoor geometry databases and does not require any
preprocessing.

Applicability of the Databases

The models are indoor database binary (.idb) files and can be used directly for simulations in ProMan
with all prediction models, except the intelligent ray tracing model (IRT) prediction model.

Note: The databases were created in WallMan and can only be modified in WallMan.

L=

In indoor databases, the orientation of objects is arbitrary, and more detail can be included in the

database!!). Therefore indoor databases are generally limited to smaller areas with fewer buildings.
However, the environment can still be arbitrary - ranging from a small campus down to a single room.
A simulation outside a building can be based on such an indoor database and is then classified as an
indoor scenario.

Table 1: Collection of indoor databases.

Name Description
Campus.idb This model is of a campus that contains a multi-story building,
surrounded by several other buildings. As the model contains only a small
area with only a limited number of objects, it was created in WallMan as

an indoor database[z].

Individual materials are defined for each wall or object. For example,
black boards are colored green; windows are glass blue. View the
material properties in the Material Catalogue at Edit > Materials.

Convention Center This model is of a single-story small convention center. Colorized

Small.idb materials are used to distinguish between material properties of the
objects in the Material Catalogue.

Industrial Two This model is of a two-story industrial building. View the material

Floor.idb properties for exterior walls, interior walls, pillars, and windows in the
Material Catalogue.

Office 1.idb This model shows the interior of a rectangular office building that consists

of different interior rooms and cubicles. The interior walls of rooms and
dividers for cubicle are made up of metallic material. Outer walls are

1. Urban databases differ from indoor databases whereby all objects are polygonal cylinders.
2. Anindoor database offers the geometrical freedom needed to describe all structures.

J\ ALTAIR

Proprietary Information of Altair Engineering



Altair WinProp 2025.1

A Databases, Antenna Patterns and Air Interfaces

Name

Office 2.idb

Office 3.idb

Office Multi Floor.idb

Research Institute
Single Floor.idb

SBS Office.idb

Small Single Floor.idb

Triangle.idb

University.idb

Vienna.idb

VirginiaTech.idb

p.15

Description

made of concrete material. View the electrical properties of the walls and
dividers in the Material Catalogue.

This model shows the interior of an office building. The thickness of the
walls is 10 cm.

This model shows the interior of a T-shaped office building that contains
several small rooms.

This model is of a multi-story office building with six stories. Materials
are distinguished by different colors. View the material properties in the
Material Catalogue.

This model is of a single-story research institute. The outdoor glass
windows are shown in blue, while interior walls of the rooms consist of
wood and are colored orange.

This model is of building with a combination of single-story, two-stories,
three-stories, and four-stories. The green-colored ceiling (10 cm thick)

is visible in the 3D view of the model. The maximum height of the
building is 15.08 m. The model contains a ground plane of 20 cm, and its
electrical properties are defined in the Material Catalogue.

This model is of a single-story building. All materials used are displayed
by a single color.!]

This model is of a triangular building with different materials for desks,
walls, pillars, room separations, glass, and ground.

This model is of a square building. A default material is used to create
the building, which includes a large humber of rooms. The maximum
height of the building is 10 m.

This model is of a single-story building with a height of 5 m. Different
colors represent different materials.

This model is of a single-story building that contains a combination
of exterior walls, interior walls, special walls, and doors with different
electrical properties.

With WallMan, you can define 3D regions with furniture or with people present with no requirement to
define precise shapes and locations. These regions do not reflect or diffract propagation rays, but they
add additional attenuation to the computation.

3. Click Settings > Local Settings and select the Colorize Materials check box to display the
materials in different colors.

Proprietary Information of Altair Engineering

J\ ALTAIR



Altair WinProp 2025.1

A Databases, Antenna Patterns and Air Interfaces p.16

The folder TrafficObjects contains .idb files that represent a couple of road intersections and a

number of 3D objects that can be used to build and simulate traffic scenarios. These include cars,
pedestrians, a cyclist, a motorcycle rider, traffic lights, street lights, traffic signs and more.

Proprietary Information of Altair Engineering A ALTAI R
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A.3 Databases, Material Properties

Assign material properties to objects (for example, buildings and walls) in databases.

For wave propagation models, the material properties of buildings and walls can have a significant
impact on the results. It is, therefore, important to assign the correct material properties to an object
(for example, buildings in an urban database and walls or subdivisions in indoor databases).

The consideration of different materials is even more important for the indoor scenarios as a large
spectrum of wall materials exists, along with their properties and their thickness). However, for
urban databases, in most cases, the same default material for all buildings is utilized (due to lack of
information concerning the individual building materials).

Material Catalogue
When creating a new database in WallMan (File > New Database), it can be convenient to load the

material catalogue[4]. When editing an existing database in WallMan, you can click Edit > Materials
and then click Import to import materials from the material catalogue. You can edit material properties
and add frequencies to the list.

Definition Methods for Material Properties
Material properties are provided in two ways.

e Empirical values for quantities, like transmission loss and reflection loss.

o Electrical properties, such as relative dielectric permittivity and electrical conductivity.
Depending on settings in ProMan, empirical or more rigorous properties are used. For frequency-

dependent materials, ProMan uses the material properties of the nearest available frequency in the
material database.

A Microsoft Excel spreadsheet is included and enables you to compute empirical properties from
electrical properties and material thickness.

4. GlobalMaterialCatalogue.mcb

J\ ALTAIR
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A.4 Databases Rural Suburban

Define topographies and land usage with a pixel database for rural and/or suburban usage.

Motivation for Databases

Propagation of electromagnetic waves in large areas depends mainly on the topography and the land
usage (clutter). The vector data of the individual buildings need not be considered in such scenarios.
Scenarios where large areas are considered are called rural scenarios in WinProp. If an urban area is
described by clutter data (instead of by individual buildings) is part of the area under consideration, it
is still a rural scenario. If it is required to include vector data of individual buildings, you can define an
urban scenario in WinProp and add topological data to describe the elevations.

Topography
For large scale computations, the topographical databases digital elevation models (DEM) are the most
important as the topography has a significant influence on the propagation of electromagnetic waves.
The topographical databases are often denoted as “terrain databases”. For topographical databases, a
single database file has the extension .tdb (topo data binary). Draw topography in ProMan using the
pixel modification tool.
The examples provided show topography databases for four different scenarios:

e coastal area

e Grand Canyon

¢ hilly terrain

e mountains
All the above topographical databases show the elevation in meters. In ProMan, the color pattern shows

the height of the terrain at this particular pixel, while the legend shows the height for a given color in
meters.

Clutter Morpho

Clutter databases are sometimes called "morpho” databases or “land usage” databases. They contain
information about land usage at a given location. Clutter databases are based on pixel matrices. Each
pixel defines the class of land usage for a given location (at the center of the pixel).

Conversion of topographical data from other file formats to the WinProp data format is possible with the
converters integrated into ProMan. The corresponding topographic database is created after conversion
in the . tbf file format. Similarly, the clutter database is created in the .mdb file format.
The examples provided show clutter databases for the following cities:

e Berlin

e Den Haag

e Lisbon

e Seoul

Different colors are used to indicate different land usage classes.

J\ ALTAIR
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A.5 Databases Urban

Define topographies and land usage with a pixel database for urban usage.

Format of the Databases

The format of an urban database is the .odb (outdoor database binary) file format. These files can be
created (or converted from other formats) with WallMan and can be used in ProMan for urban scenarios.

5/ Note: The .odb file must first be preprocessed in WallMan if the prediction method is
intelligent ray tracing.

In urban databases, the basic element is a polygonal cylinder, which is built with planar objects. This is
typically vertical walls and a flat polygonal roof. This limitation of the data format saves large amounts
of memory and is therefore very efficient for large databases with several thousands of buildings.

Example Collection

This example collection contains five urban databases. You can inspect the .odb files in WallMan or use
them in ProMan. In WallMan, you can see the 2D top view and a 3D view.

The databases are as follows:

Frankfurt
This urban database contains buildings with a variety of heights and areas. The total number of
objects and object numbers can be made visible by clicking Settings > Local Settings > Show
Object Numbers. In this example, 683 buildings are present. Use the Find Objects tool to find
a particular object (building) with a given number.

Milano
A very dense urban scenario is given in this example model. The 2D XY plane shows the top view
of the building. The 3rd coordinate settings can be shifted to a maximum of 99 meters, which is
the maximum height of the available buildings.

Munich
This is a dense city model where the maximum height of the buildings is 99 meters. Single
objects can be selected and modified in the XY planar view. Properties of the selected object show
the material used and the coordinates of the object.

Nuremberg
The maximum height of the building is 69 meters in this model. This is also an urban database for
a dense scenario.

Village in the Black Forest
This is an urban database for a village in the Black Forest in Germany. The maximum height of
the available buildings is 27 meters. The objects are sparse in this example.

J\ ALTAIR
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A.6 Multiple Antenna Scenario Configuration
(MASC)

Consider nearby antenna structures' influence on the antenna radiation pattern.

Motivation for Inclusion of Antenna Structure Effects

In general, antenna patterns are measured in anechoic chambers. The resulting radiation pattern is not
available when the antenna is mounted on a mast or in front of a wall. The MASC (multiple antenna
scenario configuration) allows you to consider, for example, masts, walls, arms, tubes and radomes, and
their effect on the radiation pattern of the antenna.

Antenna Structure

In this example, three antennas are placed on a mast with an angular separation of 120 degrees. All the
antennas are tilted down by two degrees for better coverage. The height of the mast is 5 m, and the
antennas are placed at the height of 4.5 m. The radiation pattern of the antenna is directional and has a
gain of 11.63 dBi. The antennas operate at a frequency of 900 MHz.

Specify the properties of the mast and antennas by clicking Multiple Antenna Config > Edit
Configuration.

The peak gain of the configuration (antennas and mast) is reduced to 7.7 dBi. This is largely due to the
interference between the antenna patterns. In practice, the three antennas would often use different
carrier frequencies. If you place only one antenna on a mast, you can see the impact of the mast on the
individual pattern.

$=-G0°

§=0°,8=0°

Figure 2: Mast with a single antenna to determine the impact of a mast on an individual pattern.
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A.7 Wireless Standards

Define a wireless air interface for radio network planning.

Air Interface Definition

The definition of a wireless air interface is mandatory for radio network planning. You have to either
select a predefined air interface file (.wst) or define an individual air interface.

I  CAUTION: Defining an individual air interface is an advanced feature and is only
recommended for experienced users.

It is also possible to modify a predefined air interface in ProMan during the planning process.

© Tip: Click File > New Project and from the drop-down list, select Network Planning
based on description file for air interface.

If you select Network Planning based on description file for air interface, you must specify the
interface definition (.wst) file. In addition, you must select the Scenario such as indoor or urban and
specify the geometry database.

Included Air Interfaces

The performance of wireless communication networks depends on the efficient architecture of the
network. Due to the wide range of available air interfaces for cellular and broadcast wireless networks
(with their different behavior and parameter settings), radio network planning is essential to analyze
the performance of the wireless network.

The air interfaces included in the installation include 2G, 2.5G, 3G, LTE, WLAN, WiMAX, TETRA, and
other networks. Network simulations are based on the wave propagation results of the transmitters
within the network and the definition of the wireless air interface (Figure 3).
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Propagation Results of Transmitters Air Interface Definition
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Network Planning

Figure 3: Network simulations use the results from the per-transmitter propagation simulations.
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The propagation simulations produce per-transmitter power coverage. In conjunction with the air
interface and other simulation parameters, these form the input of the network-planning module. One
important output is the signal-to-noise-and-interference ratio (SNIR). Received power and SNIR tend
to determine whether communication in a particular mode is possible or not. Several other relevant
outputs include, for example, maximum data rate, maximum throughput, and cell assignment, see
Figure 4.

Module Inputs I . Network Planning Module Outputs

Wave Propagation

. P?thrtorss predlr.iuon Cell Assignment
» For each transmitter

= Simulation area

Cell Area, Best Server
Received Signal Level

Def. of Air Interface
+ Multiple Access |,
+ Duplex Mode )

+ Transmission Modes Network Planning Medule —— |

Nr. Sites/Cells/Carriers

Tx power (DL / UL)
Coverage Probability
Simulation Parameters Max. Data Rates
+ Cell load
= Noise rise in uplink — Max. Throughput

+ Outputs to be computed

Figure 4: Network simulations use the results from the per-transmitter propagation simulations.

All settings and parameters of a defined air interface can be exported to a wireless standard file (.wst
file). This makes it possible to store the complex collection of parameters to re-use them for the
creation of a new network planning project.

© Tip: Click File > Export > Export Air Interface Properties (*.wst) to export an air
interface.
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Propagation Projects

Simple examples demonstrating propagation projects.

This chapter covers the following:

B.1 Combined Urban/Indoor Propagation (p. 24)
B.2 Indoor with IRT (p. 26)

B.3 Indoor with DPM (p. 29)

B.4 Indoor with SRT (p. 33)

B.5 Indoor with Multi-Wall (p. 36)

B.6 Rural, ITU P.1546 (p. 39)

B.7 Rural, DTR (p. 42)

B.8 Hilly Terrain, Two Ray Empirical (p. 44)
B.9 Urban, COST 231 (p. 46)

B.10 Urban, DPM (p. 49)

B.11 Rural, DPM (p. 53)

B.12 Rural, Hata-Okumura (p. 61)

B.13 Urban, IRT (p. 66)

B.14 Rural, Ray Tracing (p. 68)

B.15 Surface Prediction Using IRT (p. 70)
B.16 Tunnel Example (p. 72)
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B.1 Combined Urban/Indoor Propagation

Calculate propagation in a combined urban and indoor scenario.

Model Description

Urban office buildings and vegetation were created in WallMan by tracing building outlines and
vegetation outlines on an imported aerial photograph. The traced objects are all extruded polygons
without any interior structure, which enables the simulation of large urban areas (much larger than
in this example). A single-story building with interior structure was added in WallMan to the urban
database by importing a predefined indoor database.

i

Figure 5: Combined urban/indoor database in the 3D view. The office building is displayed top center and the
single-story building at the bottom center.

Sites and Antennas

A GSM base station with three sector antennas is located near the top of the imported figure (behind
the office buildings). Each sector antenna transmits 10 W at 1800 MHz.

Computational Method

The computational method is the dominant path model (DPM). In addition, select the CNP Indoor

[5]

prediction (including indoor walls (only if available)) "' check box.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

5. Combined network planning (CNP)
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Results

Figure 5 shows the received power from a hypothetical omnidirectional antenna at every location when
one of the sector antennas is transmitting.

Power
[dBm]
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Figure 6: Received power from Site 1 Antenna 3. The Fill Buildings and Fill vegetation display settings are
disabled.

Signals do not travel through urban (non-CNP) buildings but can be diffracted around corners and
over rooftops. Signals do travel through vegetation, where the effect of the vegetation is additional
attenuation.

The received power inside the single-story building is displayed taking into account exterior and interior
walls, doors, windows, and any other object that may be present.
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B.2 Indoor with IRT

Compute indoor propagation in a single-story and multi-story building using a 3D intelligent ray tracing
(IRT).

Ao Sy

Figure 7: On the left, the single-story building, and to the right, the multi-story building.

B.2.1 Single-Story Building

Compute indoor propagation in a single-story building.

Model Type
This is an indoor project featuring a single-story E-shaped building with a height of 5 m.

Sites and Antennas

There are two omnidirectional antenna sites placed at a height of 1.6 m but at different locations in the
building for best coverage. Both the antennas use the same carrier frequency of 1.8 GHz.

Computational Method

The prediction method used in this model is a 3D intelligent ray tracing (IRT - with preprocessed data).
This method requires a preprocessed geometry database.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

The preprocessed database is created in WallMan. The 3D intelligent ray tracing performs a rigorous 3d
ray tracing prediction resulting in high accuracy while preprocessing reduces the required computation
to a large degree.

The results are predicted at a height of 1.3 m.

Results

Propagation results show, at every location, the power received from each transmitting antenna
individually. Figure 8 shows a prediction at 1.3 m.
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Figure 8: Received power in the single-story building from Site 2 antenna 1.

B.2.2 Multi-Story Building

Compute indoor propagation in a multi-story building.

Model Type
This is an indoor project featuring a multi-story office building.

Sites and Antennas

There are two antenna sites at different locations and elevations in the building for the best coverage.
Two omnidirectional antennas are placed at two different levels of height, 2.5 m, and 9.95 m. Both
antennas use the same carrier frequency of 2 GHz.

Computational Method

The prediction method used in this model is 3D intelligent ray tracing3D intelligent ray tracing (IRT -
with preprocessed data). This method requires a preprocessed geometry database.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

The preprocessed database is created in WallMan, where result resolution and prediction heights are
specified. The result resolution and prediction heights can be viewed, but not modified in ProMan by
clicking Project > Edit Project Parameter and clicking the Simulation tab. Prediction heights, in this
case, are 1.5 m, 5.5 m, and 8.5 m, respectively.

To avoid unnecessary computations on floors far from the transmitter, select the Check vertical
distance to TRX, Max. allowed vertical distance check box and set to 5 m. Consequently, the
results for each antenna are available only for 2 of the 3 prediction heights.
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This method performs a rigorous 3d ray tracing prediction resulting in high accuracy while preprocessing
reduces the required computation to a large degree.

Results

Propagation results show, at every location, the power received from each transmitting antenna
individually. Figure 9 shows a prediction at 8.5 m.
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Figure 9: Received power in the multi-floor building from Site 2, antenna 1.
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B.3 Indoor with DPM

Compute the indoor propagation in a multi-floor building using the dominant path model (DPM).

B.3.1 Office Building with Three Antennas

Compute the indoor propagation in a multi-story office building with an antenna placed on the fourth
story and two antennas placed on the third story.

Model Type

The building has five stories, which include the ground floor. Three different prediction planes are used
for result visualization.

Sites and Antennas
There are three sites at different locations in the office building for better coverage:

¢ Site 1 has an omnidirectional transmitter antenna operating at 2 GHz and is located on level 4 in
the building (antenna height 17.30 m above ground level).

e Site 2 and Site 3 have transmitter antennas operating at the same carrier frequency of 2 GHz.
These two sites are located on level 3 of the building at 13.6 m above ground level.

=

|
[ LTI

Figure 10: The office building layout.
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Computational Method

As the model is a large multi-story building, the computation method used for such models is
the dominant path model (DPM). DPM focuses on the most relevant path, which leads to shorter
computation times compared standard ray tracing model (SRT).

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results
Figure 11 shows the propagation results received at Site 3 from each transmitting antenna individually.

Power
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Figure 11: The received power from Site 3.

B.3.2 Office Building with Antenna and Radiating Cable

Compute the indoor propagation in a multi-story office building with a single antenna, and a radiating
cable is placed on the ground story.

Model Type

The building has five stories, which include the ground floor. The simulation is done for only one
prediction height at 1.5 m above the ground.

Sites and Antennas

There are two sites at different locations in the office building:
e Site 1 has a dipole antenna operating at 2.4 GHz at a height of 2.5 m.
e Site 2 has a radiating cable installed.
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Figure 12: The office building layout.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to adjust the cable
parameters.

Computational Method

As the office building consists of several stories, the computation method is the dominant path model
(DPM). DPM focuses on the most relevant path, which leads to shorter computation times compared to
standard ray tracing model (SRT). The radiating cable has gaps (slots) in its outer sheath to allow the
signal to radiate along its entire length. Therefore a special prediction model is used to predict wave
propagation. The shortest distance model predicts the received power using the shortest geometric
distance between the radiating cable and the receiving point.

Results

Figure 13 and Figure 14 show the propagation results received at Site 1 and Site 3 from each
transmitting antenna individually.
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Figure 13: The received power from Site 1.
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Figure 14: The received power from Site 2.
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B.4 Indoor with SRT

Compute transmission, reflection, and diffraction effects in a single floor building.

The example uses two methods. In the first part empirical coefficients are used. In the second part
the rigorous Fresnel equations are used. Both examples use the 3D ray tracing (SRT) model - without
preprocessed data method for indoor environments.

B.4.1 Empirical Coefficients

Compute indoor propagation using empirical coefficients.

Model Type

The propagation project is for an indoor scenario for a single-story building. The simulation is done for
only a single prediction height at 1.5 m above the ground.

Sites and Antennas
There is only a single omnidirectional transmitter, situated at a height of 2 m and operating at 2 GHz.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.

Computational Method
This project uses standard ray tracing without a preprocessed database.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

This model uses empirical material parameters, for example, minimum loss of incident ray, the
maximum loss of incident ray, and loss of diffracted ray. Empirical material properties are often easier to
obtain than physical parameters.

Results

Propagation results show, at every location, the power received from the transmitting antenna. The
results are shown for a prediction plane at a height of 1.5 m from the floor.
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Figure 15: Received power for the empirical coefficients.

B.4.2 Fresnel Coefficients

Compute indoor propagation using Fresnel coefficients.

Model type

The propagation project is for an indoor scenario for a single-story building. The simulation is done for
only a single prediction height at 1.5 m above the ground.

Sites and Antennas
There is only one omnidirectional transmitter, situated at a height of 2 m and operating at 2 GHz.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the
transmitter details.

Computational Method
This project uses standard ray tracing without a preprocessed database.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

In this part of the example, the simulation uses Fresnel equations for the determination of the
reflection and transmission loss and the GTD/UTD (geometrical theory of diffraction / uniform theory
of diffraction) for the determination of the diffraction loss The model uses four physical material
parameters:

1. thickness
2. permittivity
3. permeability
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4. conductivity

Results
Propagation results show, at every location, the power received from the transmitting antenna. The
results are shown for a prediction plane at a height of 1.5 m from the floor.
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Figure 16: Received power for the Fresnel coefficients.
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B.5 Indoor with Multi-Wall

Compute path and transmission losses in a multi-floor building.

This example model uses the multi-wall model (COST 231) for indoor environments, which is illustrated
using two different building environments. The multi-wall model computes the path loss based on the
basic path-loss exponent as well as transmission losses. The path loss exponent is set to 2 for free
space but can be set higher when people and furniture are present. The transmission losses for the
walls and floors are calculated along straight paths between the transmitter and receiver.

B.5.1 Multiple Heights

Compute path and transmission losses on three different prediction planes.

Model Type

The propagation project is for an indoor scenario for a large multi-floor building. The simulation is done
for three different prediction planes.

Sites and Antennas
There are three antenna sites at different locations in the office building for better coverage. The
antennas are placed at different locations and on different floors but operate on the same carrier
frequency of 948 MHz. All antennas are omnidirectional antennas and transmit 0.1 W of power.

e Antenna 1 at Site 1 is located at a height of 2.5 m.

e Antenna 2 at Site 2 is located at a height of 6.2 m.

e Antenna 3 at Site 3 is located at a height of 9.9 m.

© Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.

Computational Method

The computational method used is the multi-wall model (COST 231). The multi-wall model considers
the basic path losses plus transmission losses for the walls and floors given a straight path between
the transmitter and receiver. This model has a low dependency on the database accuracy, and because
of this simple approach, very short computation time is required. Therefore no preprocessing of the
building data is needed for the computation of the prediction. No settings need to be adapted for this
prediction model.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Propagation results show, at every location, the power received from each transmitting antenna
individually. The results for antenna 1 are shown for three prediction planes of height 1.5 m, 5.2 m, and
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8.9 m. The received power is highest on the floor where the antenna is located due to the absence of
transmission loss through different floors.

Figure 17: Power received from antenna 1 at a prediction height of 1.5 m.

r

Figure 18: Power received from antenna 1 at a prediction height of 5.2 m.
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Figure 19: Power received from antenna 1 at a prediction height of 8.9 m.
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B.5.2 Single Height

Compute path and transmission losses on a single prediction plane.

Model Type

The propagation project is for an indoor scenario for a large multi-floor building. The simulation is done
for a single prediction plane.

Sites and Antennas

There are six transmitter sites at different locations in the office building for better propagation. All the
transmitter sites are placed at different locations but the same height of 0.9 m. The omnidirectional
transmitters are using the same carrier frequency of 1.8 GHz and transmit equal power.

© Tip: Click Project > Edit Project Parameter and click the Sites tab to view the
transmitter and antennas.

Computational Method

The computational method used is the multi-wall model (COST 231). The multi-wall model considers
the basic path losses plus transmission losses for the walls and floors given a straight path between the
transmitter and receiver.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Propagation results show, at every location, the power received from each transmitting antenna
individually. The results are provided for a single prediction plane at a height of 0.9 m.
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Figure 20: Propagation results for Antenna 12.
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B.6 Rural, ITU P.1546

Calculate propagation in a rural scenario for the ITU P.1546 standard.

ITU P.1546 Standard

The ITU P.1546 standard is used for radio broadcasting propagation predictions for terrestrial services in
the frequency range, 30 to 3000 MHz. It is intended for the use of tropospheric radio circuits over land,
water, or mixed land-water paths up to 1000 km.

Model Type

In this rural/suburban scenario, the geometry is described by topography (elevation) and clutter
(land usage such as forest, open area, residential). In the tree view, click Topography to view the
topography database or Clutter/Morpho to view the land usage.

Topography
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Figure 21: Topography for the rural area.

Sites and Antennas

The topography includes two sites with omnidirectional antennas. The first site is denoted “Raichberg
Tower” and placed at a height of 1093 m. The second site is denoted “TV Tower Stuttgart” and placed at
a height of 685 m (relative to sea level).
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© Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.

The transmitter power is 1000 W, and the carrier frequency is 225.65 MHz.

Computational Method

The computation uses the ITU P.1546 broadcasting propagation model. The method is based on
interpolation/extrapolation from empirically derived field-strength curves as functions of distance,
antenna height, frequency, and percentage time. The calculation procedure also includes corrections to
account for terrain clearance and terminal clutter obstructions. Location probability refers to the spatial
statistics of local ground cover variations. Time variability allows for the validation of the model for a
percentage of times within the range of 0 to 50%. Special settings distinguish between urban, non-
urban, and sea areas.

In addition, the knife edge diffraction model provides an efficient extension for the coverage prediction
beyond the line of sight.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Results are computed for each transmitter at a prediction plane of 1.5 m. Propagation results in this
project include power coverage of each transmitting antenna (that is the power which a hypothetical
isotropic receiving antenna would receive) and the minimum number of interactions for both sites. As
an example, the minimum number of interactions to reach any point for the “TV Tower Stuttgart” are as
shown in Figure 22.
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Figure 22: Minimum number of interactions required to reach any point for the "TV Tower Stuttgart”.
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B.7 Rural, DTR

Calculate propagation in a rural scenario using the deterministic two ray model (DTR).

Model Type

In this rural/suburban scenario, the geometry is described by topography (elevation) and clutter (land
usage).

Clutter/Morpho
[Class]

Open
Il Dense urban
Mean urban

n

Figure 23: Topography for the rural area.

Sites and Antennas

The topography contains three sites, each with a sector antenna. Each antenna is mounted at a height
of 25 m from the ground and transmits 10 W of power at a single carrier frequency of 2000 MHz.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.

For example, the Sites tab shows you the number of antennas in each site, carriers (frequency) used,
and height of sites.

Computational Method

The deterministic two ray model (DTR) model computes the direct ray and the ground reflected ray with
ray optical algorithms. If a ray is shadowed by obstacles, it is not considered.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Figure 23 shows a prediction with the DTR method in a coastal area scenario. The received power is
only predicted for pixels which can be reached by the direct ray and/or the ground reflected ray. All
pixels in areas without line-of-sight to the transmitter are not predicted.
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Results

Results are computed for each transmitter at a prediction plane of 1.5 m. Propagation results include
power coverage of each transmitting antenna, field strength, and path loss for all three sites. An
example is shown in Figure 24. White pixels are not computed because there is no line-of-sight between
the transmitter and the pixel.
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Figure 24: Power coverage of Site 1, Antenna 2.
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B.8 Hilly Terrain, Two Ray Empirical

Calculate propagation in a hilly terrain using the empirical two-ray model (ETR).

Model Type

In this rural/suburban scenario, the geometry is described by topography (elevation) and clutter/
morpho (land usage). In the tree view, click Topography to view the topography database or Clutter/
Morpho to view the land usage.

- Topography
[m]
480.00
460.00
440.00
420.00
400.00
380.00
360.00

— 340.00

~ 320,00

~ 30000

~ 28000

— 26000

— 240.00

/—;Site 1 Ant 1

7

Site 1 Ant 2/

Figure 26: The clutter/morpho (land usage) for the rural/suburban scenario.

Sites and Antennas

The topography contains two sites: Site 1 has two directional antennas at the height of 25 m, and
Site 2 has an omnidirectional antenna at a height of 50 m. Each antenna operates at a single carrier
frequency of 2000 MHz.

© Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.
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Computational Method

The empirical two-ray model (ETR) model computes the path loss to each pixel based on the
assumption that the direct ray and the ground-reflected ray exist. There is no check if the rays exist or
if they are shadowed, whereas in the deterministic two ray model, rays are only considered if they are
not shadowed.

Knowing that the empirical two-ray model would be too optimistic in shadow regions, a line-of-sight
check is performed, and the two-ray model is extended with knife-edge diffraction to handle such
regions accurately.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Results are computed for each transmitter on a prediction plane of 1.5 m. Propagation results include
power coverage of each transmitting antenna, field strength, path loss, and line-of-sight results for both
sites. Figure 27 shows an example of power coverage for Site 2 Antenna 1. The large dynamic range is
obtained by the addition of knife-edge diffraction for shadow regions. The knife-edge diffraction ensures
realistic results where no direct line of sight exists.

Power
[dBm]

-30.00
-40.00
-50.00

- -60.00
- -70.00
— -80.00
-90.00
-100.00
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Site 1 ANt 2l

-110.00
-120.00
-130.00

Figure 27: Power coverage of Site 1 Antenna 2. Note the large dynamic range. The option of additional Knife-Edge
Diffraction ensures realistic results where no direct line of sight exists
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B.9 Urban, COST 231

Calculate urban propagation using the COST 231 - extended Walfisch-Ikegami model.

Motivation for the COST 231 Walfisch-Ikegami Model
This method uses empirical modeling with short computation times for the prediction of the field
strength in large urban scenarios. It takes buildings into account, but more in a statistical than a
deterministic way. The method is well suited when the dominant propagation takes place over rooftops,
which tends to be a valid assumption when the transmitter height is above the median rooftop level.
This example contains two projects that use the COST 231 - extended Walfisch-Ikegami model:

1. Urban propagation in the city of Munich, Germany.

2. Urban propagation in the city of Nuremberg, Germany.

B.9.1 Munich, Germany

Calculate urban propagation in the city of Munich using the COST 231 - extended Walfisch-Ikegami
model.

Model Type

The geometry is described by topography (elevation) and by urban buildings, see Figure 28. Each
building is modeled as an extruded polygon. The database was preprocessed; therefore result prediction
height and result resolution are fixed.

Topography
[m]

520.00
518.00
516.00
514.00
512.00
— 510.00
— 508.00

— 506.00

Figure 28: The topographic and urban buildings overview of the model.
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Figure 29: The power results for Site 2 Ant 2.

Sites and Antennas

The model has three sites with three different antennas placed at different locations and heights of 20
m, 28 m, and 30 m. The frequency of propagation is 1.8 GHz, and the transmitter power of an antenna
is 43 dBm.

© Tip: Click Project > Edit Project Parameter and click the Sites tab to view the antenna
settings.

Results

Propagation results show at every location the power received by a hypothetical isotropic receiver from
each transmitting antenna. See Figure 29 for the results of Site 2 Antenna 2, at a receiver height of 1.5
m.

B.9.2 Nuremberg, Germany

Calculate urban propagation in the city of Nuremberg using the COST 231 - extended Walfisch-Ikegami
model.

Model Type
The geometry is described by urban buildings, see Figure 30. The database was not preprocessed.
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Sites and Antennas

The model has three sites with three different antennas placed at different locations and heights of 18

m and 20 m, respectively. The frequencies of the three antennas are 2 GHz, 1.8 GHz, and 0.9 GHz,

respectively.
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Figure 30: The urban overview of the model.
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Figure 31: The power results for Site 3 Ant 3.

Results

Propagation results show at every location the power received from each individual transmitting
antenna. Figure 31 shows the results for Site 3 Antenna 3 at a receiver height of 1.5 m.
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B.10 Urban, DPM

Calculate urban propagation using the dominant path model (DPM).

Motivation for the Dominant Path Model

The DPM is a proprietary 3D ray-tracing model that focuses on the dominant path (the path along
which most power is expected to travel). Therefore it is faster than ray tracing models. It is also more
accurate far from the transmitter since it can include more diffractions.

This example contains two projects that use the DPM:
1. Urban propagation in the city of Munich, Germany.
2. Urban propagation in the city of London, UK.

B.10.1 Munich, Germany

Calculate urban propagation in the city of Munich using the DPM.

Model Type

The geometry is described by topography (elevation) and by urban buildings, see Figure 32. Each
building is modeled as an extruded polygon.

Topography
[m]
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Figure 32: Topographical database with urban buildings for Munich.
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Figure 33: Power results for Site-2 Ant-2.

Sites and Antennas

There are three transmitter sites at different locations. Each site has a single antenna. One is an
omnidirectional (isotropic) radiator operating on a carrier frequency of 900 MHz. The remaining two
transmitters are directional antennas operating on a carrier frequency of 1800 MHz. The antenna
patterns used in the scenario are stored in .apb files. The patterns can be visualized with AMan.

Computational Method

The DPM computation method is used, which focuses on the most relevant path and, as a result, leads
to shorter computation times.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Propagation results show at every location the power received from each transmitting antenna by a
hypothetical isotropic receiver. Figure 33 shows power results for Site 2 Antenna 2 at a height of 1.5 m.
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B.10.2 London, UK

Calculate urban propagation in the city of London, UK using the DPM.

Model Type
The geometry is described by urban buildings, see Figure 34. The database was not preprocessed.

Sites and Antennas

There are four transmitter sites with one antenna each. Two transmitters are omnidirectional (isotropic)
radiators, while the remaining two transmitters are directional antennas. The antenna patterns used in
the scenario are stored in .apb files. The patterns can be visualized with AMan.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites,
antenna patterns, and carrier frequencies.
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Figure 34: Urban buildings database for London.
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Power
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Figure 35: Power results for Site-3 Ant-3.

Results

Propagation results show at every location the power received by a hypothetical isotropic antenna from
each transmitting antenna. Figure 35 shows power results for Site 3 Antenna 3 at a receiver height of
1.5m.
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B.11 Rural, DPM

Calculate rural propagation using the dominant path model (DPM).

Motivation for the DPM

The dominant path model (DPM) is a proprietary 3D ray-tracing model that focuses on the dominant
path (the path along which most power is expected to travel). Therefore it is faster than ray tracing
models. It is also more accurate far from the transmitter since it can include more diffractions.

Examples
This example contains four projects that use the DPM in the following scenarios:
1. Rural/suburban placing the site at a height above sea level
2. Rural/suburban placing the site at a height above ground
3. Rural/suburban, coastal area
4. Rural propagation for the island of Curacao

B.11.1 Absolute Heights

Calculate propagation in rural/suburban scenario with the site height set relative to sea level.

Model Type

The geometry is described by topography (elevation) and is shown in Figure 36. The Database tree in
the Tree view enables you to view the topography (terrain elevation at every pixel). In this example,
there is no land-usage (clutter) database. The prediction area (red rectangle) is smaller than the total
available area and as a result, reduces computation time.

& Tip: Click Project > Edit Project Parameter and click the Simulation tab to set the
prediction area.

J\ ALTAIR

Proprietary Information of Altair Engineering



Altair WinProp 2025.1
B Propagation Projects p.54

Topography
[m]

500.00
480.00
460.00
440,00

420.00

400.00
380.00
360.00
340.00
320.00
300.00
280.00
260.00
240.00
220.00

Site 1 Ant1

©5ite 1

Figure 36: Topography (elevation).

Sites and Antennas

The model contains a site with one omnidirectional antenna. The antenna is placed at an absolute
height of 273 m, which is the height above sea level, and operates at a frequency of 2 GHz. The
transmitter power of the antenna is 10 W.

© Tip: Click Project > Edit Project Parameter and click the Sites tab to view the antennas
and sites.

Computational Method

The selected method is DPM. Contrary to several other methods for rural propagation, DPM is a 3D
deterministic method. Propagation exponents were too reasonable values for such a typical terrain
where some of the power is scattered by vegetation or other terrain features. Often these exponents
are fine-tuned using calibration based on a few measurements for a given environment.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to set the
Path Loss Exponents.

Results

Propagation results show in every location the received power by a hypothetical omnidirectional
receiving antenna at 1.5 m above ground. For example, Figure 37 shows the results for Site 1
Antenna 1.
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Figure 37: Power results of Site 1 Antenna 1.

A line-of-sight analysis was performed and is shown in Figure 38.

LOS Status
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Figure 38: LOS analysis for Site 1 Antenna 1.

B.11.2 Relative Heights

Calculate propagation in rural/suburban scenario with the site height set relative to ground.

Model Type

The geometry is described by topography (elevation) and is shown in Figure 39. The Database tree
enables you to view the topography (terrain elevation at every pixel). In this example, there is no land-
usage (clutter) database. The prediction area (red rectangle) is smaller than the total available area and
as a result, reduces computation time.

© Tip: Click Project > Edit Project Parameter and click the Simulation tab to set the
prediction area.
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Figure 39: Topography (elevation).

Sites and Antennas

The model contains a site with one omnidirectional antenna. The antenna is placed at a relative height
of 25 m, which is the height above ground, and operates at a frequency of 2 GHz. The transmitter
power of the antenna is 10 W.

© Tip: Click Project > Edit Project Parameter and click the Sites tab to view the antenna
and site details.

Computational Method

The selected method is DPM. Contrary to several other methods for rural propagation, DPM is a 3D
deterministic method. Propagation exponents are set to reasonable values for such a typical terrain
where some of the power is scattered by vegetation or other terrain features. Often these exponents
are fine-tuned using calibration based on a few measurements for a given environment.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to set the
Path Loss Exponents.

Results

Propagation results show in every location the received power by a hypothetical omnidirectional
receiving antenna at 1.5 m above ground. The results shown below in Figure 40 were computed with
Adaptive Resolution Management set to Off to avoid pixels without results.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to set
Adaptive Resolution Management.
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Figure 40: Power results of Site 1 Antenna 1.

B.11.3 Coast

Calculate propagation in a coastal rural/suburban scenario.

Model Type

The geometry is described by topography (elevation) and clutter (land usage). The clutter map, see
Figure 41, describes which areas are, for example, residential, water, industrial, dense urban, villages,
forest, and no data. The Database tree in the Tree view enables you to view the two displays, click
either Topography or Clutter/Morpho.

Clutter/Morpho
[Class]

[l Residential

[l [ndustrial
Open

[l Dense urban
Mean urban

[l Viages

[l Vater
Forest

[ Parks

[l NoData

1km

Figure 41: Clutter map for the coastal area.

Sites and Antennas

The model has three antenna sites. The horizontal and vertical antenna patterns of the antenna are
contained in the Kathrein 739665 0947 X CO _M45 00T.msi file. Each antenna site has three of these
sectoral antennas. All antennas operate at a frequency of 2 GHz.
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© Tip: Click Project > Edit Project Parameter and click the Sites tab to view the antenna
and radiation patterns.

Computational Method

The selected method is the dominant path model (DPM). Contrary to several other methods for rural
propagation, DPM is a 3D deterministic method.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Propagation results show the received power by a hypothetical omnidirectional receiving antenna at
1.5 m above ground at every location, as defined under the Simulation tab. For example, Figure 42
shows the results for Site 1 Antenna 1.
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Figure 42: Power results of Site 1 Antenna 1.

A line-of-sight analysis was performed and is shown in Figure 43.
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Figure 43: LOS analysis for Site 1 Antenna 1.

B.11.4 Island of Curacao

Calculate propagation in rural/suburban scenario of the island of Curacao.

Model Type

The geometry is described by topography (elevation) and clutter (land usage). The clutter map, see
Figure 44, describes which areas are, for example, residential, water, industrial, dense urban, villages,
forest, and no data. The database tree enables you to switch between the topography and clutter
displays.

Clutter/Morpho
[Class]

Il undefinedData

Figure 44: Clutter map for the coastal area.
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Sites and Antennas

The model has four antenna sites with two or three sector antennas per site. The horizontal and vertical
antenna patterns of the antenna are contained in the Kathrein 739665 0947 X CO M45 00T.msi file.
All antennas operate at a frequency of 2 GHz. The sites are placed at different locations for the best
coverage of the island. In this case, the site locations are specified by latitude and longitude in degrees.
The desired resolution of the results is also specified in degrees instead of meters.

Computational Method

The selected method is the dominant path model (DPM). Contrary to several other methods for rural
propagation, DPM is a 3D deterministic method.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Propagation results show the received power by a hypothetical omnidirectional receiving antenna at
1.5 m above ground at every location. For example, Figure 45 shows the results for Site 3 Antenna 3.
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Figure 45: Power results of Site 3 Antenna 3.
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B.12 Rural, Hata-Okumura

Calculate rural propagation using the Hata-Okumura model.

The Hata-Okumura model: Computation Times and Accuracy

The Hata-Okumura model is a simple empirical model with very short computation time. The method
does not consider the terrain profile - only the transmitter and receiver heights are processed. If a hill is
located between the transmitter and receiver, its shadowing effect is not taken into account. Therefore,
knife-edge diffraction is added for such locations to obtain realistic results.

Examples
This example contains two projects that use the Hata-Okumura model:

1. Anisland
2. A hilly terrain

B.12.1 Island

Calculate propagation in rural/suburban scenario for an island.

Model Type

The geometry is described by topography (elevation) and is shown in Figure 46. The Database tree in
the Tree view enables you to change between topography (terrain elevation at every pixel) and clutter.

nnnnn
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\
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Site 1 Angenna.2.

~ Site 1 Antenna 1

Figure 46: Topography (elevation).

Sites and Antennas

There are four antenna sites in this scenario. Site 3 has three sector antennas at 15 m height, and the
other sites each have two sector antennas at a height of 25 m.
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© Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.

Computational Method
The method is set to the Hata-Okumura model.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the method.

Results

Results are computed for each transmitter at a prediction height of 1.5 m. Propagation results include
power coverage for each transmitting antenna of all four sites. This is the power that an isotropic
receiver at a given position would receive from that transmitter. Propagation results also include field
strength, path loss, line-of-sight, and number of interactions (such as diffractions) between transmitter
and receiver. In Figure 47 and Figure 48, examples are shown of received power and number of
interactions, respectively.
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Figure 47: Power received from Site 2 antenna 1 by a hypothetical isotropic receiver at a height of 1.5 m.
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Figure 48: Number of interactions a signal undergoes between Site 2 Antenna 1 and each receiving location.

B.12.2 Hilly Terrain

Calculate propagation in rural/suburban scenario for hilly terrain.

Model Type

The geometry is described by topography (elevation) as well as clutter, see Figure 49. The Database
tree enables you to change between topography (terrain elevation at every pixel) and clutter view.

Clutter/Morpho
[Class]

airport.

Figure 49: Clutter (land usage).

Sites and Antennas

There are two antenna sites in this scenario. Site 1 has two directional antennas at a height of 25 m,
and Site 2 has an omnidirectional antenna at a height of 50 m.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.
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Computational Method

The method is set to the Hata-Okumura model. Land usage is taken into account under the settings of
the Hata-Okumura model.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to select the
method and change its settings.

Results
Results are computed for each transmitter at a prediction plane of 1.5 m.

Propagation results include power coverage for each transmitting antenna of all sites. This is the power
that an isotropic receiver at a given position would receive from the transmitter. Propagation results
also include field strength, path loss, and line-of-sight results. The LOS results for Site 2 Antenna 1 and
Site 1 Antenna 2 are given in Figure 50 and Figure 51.

LOS Status
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Figure 50: Line-of-sight results for Site-1.
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Figure 51: Line-of-sight results for Site-1.

Results for received power are shown in Figure 52. Note the low power levels in non-line-of-sight areas.
The Hata-Okumura model on its own would over-estimate the received power in such areas, while the
addition of knife-edge diffraction produces more realistic results.
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Figure 52: Power received from Power received from Site 1 Antenna 1.
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B.13 Urban, IRT

Calculate urban propagation using the rigorous 3D intelligent ray tracing model (IRT).

Model Type

The geometry is described by topography (elevation) and urban buildings. It is a preprocessed
database, which means that all visibility relations are already determined in advance. The file size is
large, and the discretization and the height of the prediction plane were fixed. However, simulation
times are short, which means that you can simulate a variety of antenna positions and antenna patterns
easily.

Sites and Antennas

The model has a site with a directional antenna placed at a height of 30 m. The frequency is 1.8 GHz,
and the transmitter power is 43 dBm. The antenna pattern used in the simulation is stored in a .apb
file. The pattern can be visualized with AMan.

Computational Method
The rigorous 3D IRT computation method is used for this example.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

This prediction method results in high accuracy due to rigorous 3D ray tracing while requiring a
short computation time due to the preprocessing of the database. Preprocessing of the database was
performed in WallMan.

Results

The propagation results show at every location the power received by a hypothetical isotropic receiver
as well as several other quantities of interest. When viewing the power, you can select to display the
rays and observe how a point of interest is reached by several rays that have undergone reflections and
diffractions, see Figure 53.

View the delay spread in Figure 54.

J\ ALTAIR

Proprietary Information of Altair Engineering



Altair WinProp 2025.1
B Propagation Projects

p.67

Figure 53: The received power and rays displayed in 3D.

Figure 54: The delay spread.
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B.14 Rural, Ray Tracing

Calculate propagation in a rural scenario using rural ray tracing (RRT).

Benefits of Rural Ray Tracing Over 3D Ray Tracing

This example uses the RRT, which is a deterministic multi-path propagation method. This method
considers phenomena, such as multiple reflections and diffractions. For each receiver pixel, the rays
always travel in the 2D vertical plane between transmitter and receiver. This makes the method faster
than full 3D ray tracing.

Model Type

The geometry is described by topography (elevation), see Figure 55. The RRT requires the conversion
of the topography data from pixel format (points specifying elevation) into a 3D vector data format
(triangles describing the terrain). This step can be done using the conversion functions available in
WallMan (File > Convert Topo Database). In this process, you specify the . tdb file which is the file
with pixel description of the terrain, as well as the name of the . tdv file (vector description destination
file) and other info when prompted. You can also add buildings (additional vector objects).

After completing the conversion process, the rural vector database is written to this .tdv file.

Topography
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Figure 55: Topography for the rural area.

Sites and Antennas

The model contains a single site with one omnidirectional antenna. The antenna is placed at a height
of 45 m and operates at 450 MHz. The transmitter power is 40 dBm. The site and antenna are placed
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outside the prediction area (displayed in red). The prediction area contains a few buildings (additional
vector objects) for which the received power and shadowing are of interest.

Computational Method
The RRT is selected by clicking Project > Edit Project Parameter and clicking the Computation tab.

Results

Propagation results show at every location the received power by a hypothetical isotropic receiving
antenna. Figure 56 shows the power results. Due to edge diffraction, the shadowing behind the
buildings is limited.

Power
[dBm]

-40.00

-45.00

— -50.00

— -55.00

-60.00

-65.00

-70.00

Figure 56: Power results of Site 1, Antenna 1.
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B.15 Surface Prediction Using IRT

Calculate propagation along non-horizontal prediction planes.

Model type

Propagation along non-horizontal prediction planes and which contain buildings are calculated. Sidewalls
of buildings were defined as prediction planes in WallMan.

@ Tip: Select a wall and from the right-click context menu, change the Wall Type to
Prediction Plane to change a wall to a prediction plane.

This database was created as if it is an indoor database, while mainly outdoor propagation is of interest.
This was done to define prediction planes and to have more freedom to create general shapes as well as
to obtain accurate results inside buildings.

In the .idb file in this project, walls were grouped on a per-building basis.

© Tip: Select a building and then click Objects > Disintegrate selected group to select an
individual wall in the database.

The database contained in the file, buildings.idb, was preprocessed to use intelligent ray tracing. The
preprocessed database is available in the file, buildings.idi.

Sites and Antennas

The project contains a single site with one sector antenna placed at a height of 35 m. The frequency is
2.5 GHz, with a transmitter power of 40 dBm.

Computational Method

The prediction method is set to 3D Intelligent Ray Tracing (IRT - with preprocessed data). As
the method name states, the method requires a preprocessed geometry database. The preprocessed
database was created in WallMan. Result resolution (10 m) and prediction height (1 m) were specified
in WallMan. These two settings can be viewed, but not modified, in ProMan on the Edit Project
Parameters dialog, on the Simulation tab.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Propagation results show at every location the power received by a hypothetical isotropic antenna.
Since some propagation results are on vertical planes, result data are better viewed in the 3D view, see
Figure 57. The additional prediction planes can be made visible or hidden from the Additional Result
Planes dialog.
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Figure 57: Power results.
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B.16 Tunnel Example

Create and solve propagation inside tunnels with WinProp.

Model Overview
The model contains three subway tubes and a subway station.

TuMan

Tunnels are typically much longer than they are wide. The TuMan component is designed to create
tunnel geometries conveniently. Figure 58 shows the top view of the geometry in TuMan.

tube binnel

| tube tinnel |
Porlal Hebgihngiack 37

Figure 58: Top view of the tunnel in TuMan.

Track startpoints and endpoints are denoted “portals”. A track is a tunnel which does not need to have

a constant cross-section. Cross-sections are defined in separate windows in TuMan and are assigned to
segments of the tracks. This example has two cross-sections, denoted “tube tunnel” and “tube station”.
The tube station is wide enough to connect to two tube tunnels.

At the end of the TuMan session, a database is exported for use in WallMan.
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WallMan

The geometry was enhanced in WallMan. A train was added, as well as a few other minor details.
You can view the geometry in WallMan by opening the TunnelSample Tube.idb file. Figure 59 and
Figure 60 show the enhanced geometry. The geometry was preprocessed in WallMan.

= S5=

Figure 59: A cross-section view of the tunnel geometry with an added train and elevated railway tracks.

Figure 60: A 3D view of the tunnel geometry.

ProMan

Sites and Antennas
The tunnel contains a site with two-directional radiators. The radiating antennas at a height of
5.5 m are operating on a carrier frequency of 2 GHz.

@ Tip: Click Project > Edit Project Parameter and click the Sites tab to view the
antenna settings.
Computational Method

The prediction method used in this model is a 3D intelligent ray tracing model (with preprocessed

data). This method requires a preprocessed geometry database. Result resolution and prediction
height were defined during preprocessing.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to
view the method.
Results

Propagation results show at every location the power received from each individual transmitter

antenna. Figure 61 shows the results for Site 1 Antenna 1 at a height of 4 m (a predefined
height).
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I Power

Figure 61: Power received by a hypothetical isotropic antenna when antenna 1 is transmitting.

Propagation results were calculated for field strength, path loss, delay spread, and angular
spreads.
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Network Planning Projects

View examples that demonstrate network planning projects.

This chapter covers the following:

e C.1 Indoor Communication, 2.5G (p. 76)

e C.2 Urban Communication, 2.5G (p. 78)

e C.3 Rural / Suburban Communication, 2.5G (p. 80)

e C.4 Indoor Communication, 3G (p. 82)

e C.5 Urban Communication, 3G (p. 84)

e C.6 Indoor Communication, 802.11g (p. 87)

e C.7 Urban Communication, 802.11g (p. 93)

e C.8 Indoor Network Planning with CDMA EVDO (p. 99)
e (C.9 Digital Video Broadcasting, Rural/Suburban (p. 101)
e C.10 EMCCity (p. 104)

e C.11 LTE Indoor (p. 106)

e (.12 WiIiMAX Rural Mobile (p. 110)

e (C.13 Indoor LTE Using MIMO (p. 113)

e (.14 Indoor LTE with Components (p. 117)

e C.15 Indoor LTE with MIMO Distributed (p. 120)

e (.16 Indoor LTE with Leaky Feeder Cable (p. 123)

e C.17 Indoor LTE with Monte Carlo (p. 126)

e C.18 LTE Urban (p. 130)

e (.19 Urban LTE with Monte Carlo (p. 133)

e (C.20 Indoor MIMO Through Post-Processing (p. 136)

e (C.21 TETRA Coverage with Monte Carlo Analysis (p. 139)
e (.22 TETRA Coverage, Urban (p. 142)

e (.23 Indoor UWB Using IRT (p. 144)

e C.24 WiIMAX, Indoor (p. 146)

e (.25 WIMAX, Rural, Fixed (p. 148)

e C.26 WIMAX, Urban, Fixed (p. 151)

e (C.27 WIMAX, Urban, Mobile (p. 154)

e (.28 LoRaWAN and IoT (p. 157)
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C.1 Indoor Communication, 2.5G

The network planning of an indoor scenario is investigated. The geometry is a large convention center.

-

Figure 62: A 3D view of the large convention center.

Sites and Antennas

There are three antenna sites in different locations in the convention center. The antennas used are
vertically polarized antennas with imported antenna patterns.

Air Interface

The air interface is defined by a GSM wireless standard (.wst) file. TDMA (time-division multiple access)
was selected for multiple access. The number of time slots on a carrier is 8. Along with this, all available
carriers and transmission modes are listed here.

@ Tip: Click Project > Edit Project Parameter and click the Air Interface tab.

Computational Method

As the model is a large multi-floor building, the computation method used for such models is
the dominant path model (DPM). DPM focuses on the most relevant path, which leads to shorter
computation times than standard ray tracing model (SRT).

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Propagation results show, at every location, the power, and field strength received from each
transmitting antenna individually.

Network planning results show, among other results, the power at every location received from the
antenna that serves it. Figure 63 shows the received power at a height of 1.5 m. The power received
from site 3 is lower because site 3 is on a higher floor.
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Received Power
[dBm]
-20.00
-25.00
-30.00
-35.00
-40.00
— -45.00
— -50.00
— -55.00
-60.00
-65.00
-70.00
-75.00
-80.00
-85.00
-90.00

Figure 63: The received power results for network planning.

The type of network simulation used is a static simulation (homogeneous traffic per cell). The network
simulation calculated minimum transmission power, SNIR(max), reception probability (including fast
fading) for both downlink and uplink.

Site 1 and site 3 have two antennas each, and site 2 has only one antenna. The orientations of the
antennas are selected to achieve the best indoor propagation. Indeed, high data rates and high receive
probability are achieved almost everywhere
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C.2 Urban Communication, 2.5G

The network planning of an urban scenario with 2.5 G is investigated.

Sites and Antennas

There are twelve antenna sites with three antennas each. The transmission sites are placed at different
places and at different heights to get good data rates in almost the entire area under consideration.
Each site has three sector antennas each, at 120° relative rotation, for complete 360° coverage.
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Figure 64: Urban area topography and transmitter sites.

The small cell configuration used in this model is of the micro-cell type. Hence the height of each
antenna is almost the same as the height of the building.

Air Interface

The air interface is defined by a GSM wireless standard (.wst) file. Time-division multiple access (TDMA)
is selected for multiple access. The number of time slots on a carrier is 8.
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© Tip: Click Project > Edit Project Parameter and click the Air Interface tab to view the
carriers and transmission modes.

Computational Method

For an urban environment such as this one, the dominant path model (DPM) is well-suited. DPM
focuses on the most relevant path, which leads to shorter computation times compared to ray tracing.
Regarding ray tracing, in an urban scenario, this requires a preprocessed geometry database. Since this
project is not based on a preprocessed database, intelligent ray tracing model (IRT) is not available.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results
Propagation results show at every location the power received from each transmitting antenna.
The type of network simulation is a static simulation (homogenous traffic per cell). The network

simulation calculated minimum transmission power, SNIR (max), and reception probability (including
fast fading) for both downlink and uplink.

The signal propagation is strongly affected by the reflections and diffractions from buildings. These
effects can be observed when results for the maximum data rate are viewed in the model.

DL: Max. Data Rate
[kBit/s]

56.25
51.69
42.57
28.12
21.28
14.07
10.64
8.362

1km

Figure 65: Download data rates for the urban network planning.
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C.3 Rural / Suburban Communication, 2.5G

The network planning of a rural/suburban scenario with 2.5G is investigated.

Geometry

The geometry is described by topography (elevation) and clutter. The clutter map describes areas that
are, for example, urban, open, or water. The Database tree in the Tree view enables you to view the
two displays, click either Topography or Clutter/Morpho.

Sites and Antennas
There are four antenna sites in this scenario. Each site has three sector antennas at a height of 25 m.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites,
antenna patterns, and carrier frequencies.
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Figure 66: Rural suburban area topography and transmitter sites.

Air Interface
The air interface is defined by a GSM wireless standard (.wst) file.

@ Tip: Click Project > Edit Project Parameter and click the Air Interface tab.
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Computational Method

In this case, the method that is used is the empirical two-ray model (ETR) (with breakpoint: dual slope
model) as it takes multipath propagation into account. When used by itself, it might leave pixels in
shadow areas blank. To estimate the signal in shadow areas, select Consideration of Knife-Edge
Diffraction in Vertical Plane.

Results
Propagation results in this project include power coverage for each transmitting antenna of all four
sites. This is the power that an isotropic receiver at a given position would receive from the transmitter.
Network results in this project include the following for every location:

e best server

¢ maximum data rate

¢ signal to noise and interference ratio (SNIR)

Due to a combination of topography, clutter, antenna positions, carrier selections, site 2, and site 3, turn
out to be less effective than site 1 and site 4.

DL: Max. Data Rate
[kBit/s]

56.25
51.69
42.57
28.12
21.28
14.07
10.64
8.362

Figure 67: Maximum data rates for the rural, suburban network results.
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C.4 Indoor Communication, 3G

The network planning of an indoor scenario is investigated. The model consists of a large multi-story
building.

Figure 68: A 3D view of the multi-floor building.

Sites and Antennas

Three antennas are placed at two different sites on the ground floor for the best indoor coverage of the
floor. The antennas use the same carrier (same frequency) and are installed at a height of 3.5 m, just
below the ceiling.

Air Interface

The air interface is defined by a (3G) UMTS wireless standard (.wst) file. COMA/WCDMA/HSPA (Code
Division Multiple Access) is selected for multiple access. A list of different modulation and coding
schemes are added to this interface under Transmission Modes on the Air Interface Tab.

© Tip: Click Project > Edit Project Parameter and click the Air Interface tab to view the
carriers and transmission modes.

Computational Method

As the model is a large multi-floor building, the computation method used for such models is
the dominant path model (DPM). DPM focuses on the most relevant path, which leads to shorter
computation times than standard ray tracing model (SRT).

@ Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.
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Results

Propagation results show, at every location, the power received (by a hypothetical isotropic receiver)
from each transmitting antenna individually.

The type of network simulation is a static simulation (homogeneous traffic per cell). The network
simulation calculates the minimum required transmitter power, maximum achievable received signal
strength, reception probability (including fast fading), maximum achievable E, (energy per bit),
maximum achievable E./(Ng+I) and maximum number of parallel streams at the given location for all
modulation and coding schemes used in this model, for both downlink and uplink.

Since the same carrier (same frequency) is used for all antennas, they tend to interfere with each other.
This is visible in the results - the maximum data rates in locations between these two antenna sites are

notably lower.
UL: Max. Data Rate
[kBit/s]
480.0

B 240.0

Figure 69: The maximum data rate for network planning.
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C.5 Urban Communication, 3G

The network planning of an urban scenario is investigated. The geometry is described by extruded
polygons that represent urban buildings.

Figure 70: Geometry for urban communication with 3G network planning project.

o Tip: On the Edit toolbar, click the 30 3D View icon.

Sites and Antennas

There are two omnidirectional (isotropic) antennas placed at different locations (see the blue dots in
Figure 70). The antennas are installed at the same height and operate on the same carrier frequency
around 2 GHz.

Air Interface

The air interface is defined by a UMTS wireless standard (.wst) file. CDMA/WCDMA/HSPA (code division
multiple access) is selected for multiple access. The required Channel Bandwidth and Carrier
Separation are added under the Air Interface tab.

& Tip: Click Project > Edit Project Parameter and click the Air Interface tab to view the
carriers and transmission modes.

Computational Method

The computational method used in this model is the dominant path model (DPM). This method DPM
focuses on the most relevant path, which leads to shorter computation times compared to ray tracing.
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© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results
Results are computed for each antenna. Propagation results show the power received by a hypothetical
isotropic receiver from each transmitting antenna at every location.
The type of network simulation is a static simulation (homogeneous traffic per cell). Network results in
this project include the following for every location:

e best server

e maximum data rate

e maximum throughput

e site area

It also calculates the following parameters:
e minimum required transmitter power
e maximum achievable received signal strength
¢ maximum achievable Ey/Ng, maximum achievable E./(Ng+1g)
¢ maximum number of parallel streams

The above parameters are computed at each location for all modulation and coding schemes used in
this model, for both downlink and uplink.

White pixels indicate that no communication is possible with the given modulation and coding scheme.
Many pixels remain white in this example, especially with the faster schemes. Figure 71 shows an
example of a network-planning result.
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Figure 71: Uplink results for network planning.
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C.6 Indoor Communication, 802.11g

Calculate network planning for 802.11g using three different methods inside a large building.

C.6.1 Indoor Communication, 802.11g with DPM

The network planning of a local area network planning project in an indoor scenario is investigated. The
model is a multi-floor building. The dominant path model (DPM) method is used.

Sites and Antennas

There are eight antenna sites at different locations and elevations in the building for best signal
coverage. Each antenna site has one isotropic antenna. They are placed at four levels of height, that
are 2.5 m, 6.2 m, 9.9 m, and 13.6 m. Four different carrier frequencies around 2.4 GHz are used to
minimize interference.

Four prediction heights are specified.
© Tip: Open the Edit Project Parameter dialog and click the Simulation tab.

The heights are typed in the Height field with a space between the values as follows:
1.500 5.200 8.900 12.600

| 8.90 m - Prediction -

DT R i e N —
11.10 m Level 3

12.60 m - Prediction

14.80 m Level 4 d

Figure 72: Selectable heights to view the prediction.

Air Interface

The wireless local area network (WLAN) air interface is defined by an 802.11g wireless standard (.wst)
file. OFDM/SOFDMA (orthogonal frequency-division multiplexing) is selected for multiple access. It
uses time division duplex (TDD) for switching between uplink and downlink. With this definition, only
downlink carriers are defined since uplink and downlink are separated in time. In this model, the
adaptive switching method is used depending on traffic load.

& Tip: Click Project > Edit Project Parameter and click the Air Interface tab to view the
carriers and transmission modes.

Computational Method

As the model is a large multi-floor building, the preferred computation method is the DPM. The DPM
focuses on the most relevant path, which leads to shorter computation times than standard ray tracing
model (SRT).
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© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Propagation results show the power received from each transmitting antenna at every location. Results
were computed for several prediction levels. When viewing results, these levels can be selected from
the drop-down list.

| 8.90 m - Prediction -

8.90 m - Prediction

11.10 m Level 3

12.60 m - Prediction

14.80 m Level 4 v

Figure 73: Selectable height levels for the prediction.

The type of network simulation used is a static simulation (homogeneous traffic per cell). The network
simulation calculates results like cell area, site area, best server, and maximum data rate. The network
simulation calculates the maximum receiver power and the maximum signal-to-noise-and-interference
ratio (SNIR) for all modulation and coding schemes used in this model, for both downlink and uplink.

As an example, the image below shows the uplink SNIR, at the prediction height 8.9 m, for one of the
modulation schemes.

UL: SNIR (max)
[dB]

75.00
70.00
65.00

— 60.00
— 55.00
50.00
45.00
40.00
35.00
30.00

Figure 74: Uplink SNIR for the BPSK low modulation scheme at a height of 8.9 m.
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C.6.2 Indoor Communication, 802.11g with IRT

The network planning of a local area network in an indoor scenario is investigated. The model is a multi-
story building. The intelligent ray tracing model (IRT) method is used.

Sites and Antennas

There are five antenna sites at different locations in the building for best coverage. The omnidirectional
antennas are installed at a height of 2.5 m. Three different carrier frequencies around 2.4 GHz are
used.

Air Interface

The wireless local area network (WLAN) air interface is defined by an 802.11b wireless standard

(.wst) file. CDOMA/WCDMA/HSPA (code division multiple access) was chosen for multiple access. In this
model, time division duplex (TDD) is used for duplex separation, which is switching between uplink and
downlink.

& Tip: Click Project > Edit Project Parameter and click the Air Interface tab to view the
carriers and transmission modes.

Computation Method
The computation method 3D Ray Tracing (IRT- with preprocessed data) is selected.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

The computational method used for this model is the intelligent ray tracing model (IRT) model.
It requires a preprocessed geometry database in which all visibility relations have already been
determined. As a result, the ray tracing computation time is reduced.

Results

Propagation results show, at every location, the power received from each transmitting antenna
individually.

The type of network simulation used is a static simulation (homogeneous traffic per cell). The network
simulation calculates results like cell area, site area, best server, maximum data rate. From network
results, a single data rate of 11 Mbit/s can be seen over the total area available.

The network simulation calculates the minimum required transmitter power, maximum achievable
received signal strength, maximum achievable E,/Ng and maximum achievable E./(Ng+Iy) for all
modulation and coding schemes used in this model for both downlink and uplink.

Figure 75 shows one of the network-planning results: the maximum Ep/Ng for uplink in DBPSK.
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UL: Eb/NO (max)
[dB]

85.00
80.00
75.00
— 70.00
—  65.00
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55.00
50.00

45.00
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Figure 75: Network planning results for the maximum Ep/Ng for uplink DBPSK.
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C.6.3 Indoor Communication, 802.11g with Multi-Wall
Model (COST 231)

The network planning of a local area network in an indoor scenario is investigated. The model is a multi-
floor building. The multi-wall model (COST 231) method is used.

Sites and Antennas

There are five antenna sites in different locations in the building. The antennas are installed at a height
of 2.5 m. The omnidirectional antennas used in this model are working on different frequencies to
minimize interference. The carrier frequencies are around 5.2 GHz.

Air Interface

The wireless local area network (WLAN) air interface is defined by an 802.11a wireless standard (.wst)
file. OFDM/SOFDMA (orthogonal frequency-division multiplexing) is selected for multiple access. It uses
time division duplex (TDD) for switching between uplink and downlink. In this example, only downlink
carriers are defined since the uplink and downlink are separated in time. The adaptive switching method
is used depending on the traffic load.

& Tip: Click Project > Edit Project Parameter and click the Air Interface tab to view the
carriers and transmission modes.

Computational Method
The computational method used for this model is the multi-wall model (COST 231).

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

This propagation model takes into account various material properties of internal walls, special walls,
doors, floors, and ceilings to predict the coverage in the building. This method calculates the path
loss as the sum of distance-dependent free-space loss and losses introduced by the walls and floors
penetrated by the direct path. Signals are assumed to travel along straight paths, which is good for
computational speed, but diffractions and multipath are not considered.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results
Propagation results show the power received from each transmitting antenna at every location.

The network simulation also calculates, among other quantities, the minimum required transmitter
power, maximum achievable received signal strength, and the SNIR for all modulation and coding
schemes used in this model. One result of interest is the maximum data rate, see Figure 76.

The white pixels are an indication that the received power is too low for communication with this
standard or that the interference (SNIR) is too high for communication (but that is not the case here
since all antennas employ a different carrier frequency).

J\ ALTAIR

Proprietary Information of Altair Engineering



Altair WinProp 2025.1
C Network Planning Projects p.92

DL: Max. Data Rate
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Figure 76: Maximum data rate for the network.
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C.7 Urban Communication, 802.11g

Calculate network planning for 802.11g using three different methods in an urban scenario.

C.7.1 Urban Communication, 802.11g with DPM

The network planning of a local area network in an urban scenario is investigated. The dominant path
model (DPM) is used.

Sites and Antennas

There are seven antennas located at different sites. All the antennas are mounted at a height of
15 meters. Some antennas consist of sector antennas and some of omnidirectional antennas. They use
three different carrier frequencies around 2.4 GHz.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.

Air Interface

The wireless local area network (WLAN) air interface is defined by an 802.11g wireless standard (.wst)
file. OFDM/SOFDMA (orthogonal frequency-division multiplexing) is selected for multiple access. It uses
time division duplex (TDD) for switching between uplink and downlink. In TDD, only downlink carriers
are defined, since uplink and downlink are separated in time. In this model, the adaptive switching
method is used depending on the traffic load.

© Tip: Click Project > Edit Project Parameter and click the Air Interface tab to view the
carriers and transmission modes.

Computational Method

The computational method used for this model is the DPM. The DPM focuses on the most relevant path,
which leads to shorter computation times compared to ray tracing.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results
Propagation results show at every location the power received from each transmitting antenna.
The network-planning simulation computes, among other things, the signal-to-noise-and-interference

ratio (SNIR), the maximum received power, and the achievable data rate with this air interface. The
data rates are shown in Figure 77.
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DL: Max. Data Rate
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Figure 77: Download data rates for the urban network planning.

J\ ALTAIR

Proprietary Information of Altair Engineering



Altair WinProp 2025.1
C Network Planning Projects p.95

C.7.2 Urban Communication, 802.11b with IRT

The network planning of a local area network in an urban scenario is investigated. The intelligent ray
tracing model (IRT) method is used.

Sites and Antennas

Five omnidirectional antennas are placed at different sites. They use three different carrier frequencies
around 2.4 GHz. All the antennas are placed at a height of 15 m.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.

Open the Edit Project Parameter dialog and click the Sites tab for details.

Air Interface

The wireless local area network (WLAN) air interface is defined by the 802.11b wireless standard
(.wst) file. CDMA/WCDMA/HSPA (code division multiple access) is selected for multiple access. In this
model, time division duplex (TDD) is used for duplex separation, which is switching between uplink and
downlink.

& Tip: Click Project > Edit Project Parameter and click the Air Interface tab to view the
carriers and transmission modes.

Computational Method

The computational; method, 3D: Rigorous IRT (Intelligent Ray Tracing), is selected. This prediction
method results in high accuracy, and due to the preprocessing of the database, requires a short
computation time.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results
Propagation results show at every location the power received from each transmitting antenna.
The type of network simulation used is a static simulation (homogeneous traffic per cell). The network

simulation calculates the maximum received power, E,/Ng (max) and maximum achievable E./(Ng+1g)
for all modulation and coding schemes used in this model for both downlink and uplink.

Figure 78 shows the maximum achievable data rate for communication with this wireless standard in
this model.
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Figure 78: Maximum achievable data rate.
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C.7.3 Urban Communication, 802.11a with Knife-Edge
Diffraction

The network planning of a local area network in an urban scenario is investigated. The knife edge
diffraction method is used.

Sites and Antennas

There are six sites with one sector antenna at each site. Each antenna operates on one of three
different carrier frequencies around 2.4 GHz. The frequencies were reduced from 5.2 GHz to 2.4 GHz in
the 802.11a standard to increase the communication range. The transmission site antennas are placed
at different locations and are directed toward the center to achieve a good data rate over the entire
region.

Air Interface

The wireless local area network (WLAN) air interface is defined by an 802.11a wireless standard (.wst)
file. OFDM/SOFDMA (orthogonal frequency-division multiplexing) is selected for multiple access. It uses
time division duplex (TDD) for switching between uplink and downlink. In TDD, only downlink carriers
are defined since uplink and downlink are separated in time. In this model, an adaptive switching
method is used depending on the traffic load.

© Tip: Click Project > Edit Project Parameter and click the Air Interface tab to view the
carriers and transmission modes.

Computational Method

The computational method Empirical Vertical Plane Model: Knife Edge Diffraction is selected. The
rays travel in the vertical plane between transmitter and receiver and are diffracted at roof edges.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results
Propagation results show at every location the power received from each transmitting antenna.

The network simulation also calculates the maximum received power and SNIR (max) for all modulation
and coding schemes used in this model, for both downlink and uplink.

The figure below shows the maximum data rates. In white pixels, no communication is possible. This
can be due to insufficient received power, low SNIR, or both. Remedies could include more antennas,
higher mounting, more carriers, or higher transmit power.
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Figure 79: Maximum achievable data rate.
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C.8 Indoor Network Planning with CDMA EVDO

Perform network planning using code division multiple access (CDMA) EVDO inside a single-story
building.

Sites and Antennas

Three antennas are placed at different locations for the best indoor coverage. Two antennas operate at
2110.62 MHz, and the third operates at 2115.62 MHz. All antennas are omnidirectional and mounted at
a height of 2.5 m. All antennas transmit individual signals.

© Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.

The two antennas on the same carrier cause interference.

Air Interface

The air interface is defined by a CDMA wireless standard (.wst) file. CDMA/WCDMA/HSPA (code division
multiple access) is selected for multiple access.

& Tip: Click Project > Edit Project Parameter and click the Air Interface tab.

The duplex separation of 190 MHz between downlink (DL) and uplink (UL) is accomplished using the
frequency division duplex method.

Computational Method

As the model is a large building, the computation method used for such models is the dominant path
model (DPM). The DPM method focuses on the most relevant path, which leads to shorter computation
times compared to the standard ray tracing model (SRT).

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results
Propagation results show the power received from each transmitting antenna at every location.

To increase the data rate without increasing bandwidth and power, different modulation techniques
are used (16-QAM). An increase in the data rate increases the bit error rate. The data rate, Data
2.4M, is too high data for communication to take place at all. Therefore no results are shown even
close to the transmitter. It is observed that when the value for the defined threshold E,/Ng is reduced,
communication at this fastest rate is possible.

© Tip: On the Air Interface tab, in the Transmission Modes (MCS) group, click the Edit
button. On the Transmission Mode dialog, change the value for Eb/No (min. required).

The type of network simulation is a static simulation (homogeneous traffic per cell). Antenna 1 and
antenna 2 operate on the same carrier frequency. Since these antennas transmit individual signals, they
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do not form a distributed antenna system in this case, but they can interfere with each other. This is
visible in the results - the maximum data rates in locations between these two antennas are notably
lower.

DL: Max. Data Rate

[MBit/s]

= 1.229
B = 06144
B = 03072

Figure 80: Upload maximum data rate - the data rate is lower, where antennas 1 and 2 interfere.

J\ ALTAIR

Proprietary Information of Altair Engineering



Altair WinProp 2025.1
C Network Planning Projects p.101

C.9 Digital Video Broadcasting, Rural/Suburban

Calculate the power coverage of four digital video broadcasting transmitters in a rural/suburban
scenario.

Digital Video Broadcasting Standards

Digital Video Broadcasting (DVB) is a set of international standards for digital television. The different
standards explained in this model are DVB-H, DVB-T, and DVB-T2.

DVB-H (Digital Video Broadcast - Handheld) is a technical term used for bringing broadcast services

to mobile handsets. DVB-T (Digital Video Broadcast - Terrestrial) is a European based standard for the
broadcast transmission of digital terrestrial television. DVB-T2 (Digital Video Broadcasting - Second
Generation Terrestrial) is the extension of the DVB-T television standard. This system transmits
compressed digital audio, video, and other data using OFDM modulation to offer a higher bit rate, which
is suitable for terrestrial HD TV signal broadcasts.

Model Type

The example model is a network planning project in a rural/suburban scenario. The geometry is
described by topography (elevation) and clutter/morpho (land usage). The clutter map describes which
areas are designated, for example, agriculture, forest and residential. The database tree enables you to
toggle between the two displays.

& HnitelNorth/AnEs S Beeting el Clutter/Morpho
yi A it Rl [Cass]
; el | 8 y i airport
W aoricutture
[ forest

B industrial_zone
residential

W lower_urban

[l medium_urban

[ dense_urban

W skvscrapers

Bl low_tree_density

B quasi_open

[l seasonal_water_bod

[ open_area

W vater

T s

Figure 81: Clutter/morpho data

Site and Antennas

There are four antenna sites in this scenario denoted “East”, “"North”, "West” and “South”. Each site has
an omnidirectional antenna at 50 meters height and operates on a single carrier frequency of 602 MHz.
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© Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.

Air Interface

All parameters related to the selected air interface are specified on the Air Interface tab. Settings for
orthogonal frequency division multiple access can also be accessed here.

Computational Method

The empirical two-ray model (with breakpoint: dual slope model) is used, which takes multipath into
account. When used by itself, there is a possibility of blank pixels in shadow areas. To estimate the
signal in shadow areas, the option Consideration of Knife-Edge Diffraction in Vertical Plane was
selected.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results
Propagation results in this project include power coverage for each transmitting antenna of all four
sites. This is the power that an isotropic receiver at a given position would receive from the transmitter.
Network results in this project include the following for every location:

e Strongest transmitter

e Best server

e Signal power

¢ Signal-to-Noise-and-Interference Ratio (SNIR)

The image below shows the strongest transmitter for every location.
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Figure 82: The strongest transmitter for every location.
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C.10 EMC City

Determine whether base stations exceed exposure limits in a rural scenario.

Model Type

This electromagnetic compatibility (EMC) prediction model design represents an urban scenario with
base stations. The EMC analysis is used to predict the locations, if any, where the base stations exceed/
meet regulatory limits on human exposure.

Sites and Antennas

There are two sites, each with two directional antennas. These antennas are working at different carrier
frequencies of 950 MHz and 1850 MHz.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the horizontal
and vertical antenna patterns of the antennas used (Kathrein741794 .msi).

Air Interface

The air interface is defined by a GSM wireless standard (.wst) file. Frequency division multiple access
(FDMA) was selected for multiple access.

@ Tip: Click Project > Edit Project Parameter and click the Air Interface tab to view the
carriers and transmission modes.

Computational Method

For an urban environment, the dominant path model (DPM) is well-suited. DPM focuses on the most
relevant path which leads to shorter computation times compared to ray tracing. In an urban scenario,
ray tracing would require a preprocessed geometry database. Since this project is not based on a
preprocessed database, intelligent ray tracing model (IRT) is not available.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Propagation results show, at every location, the power received from each transmitting antenna
individually.

The type of network simulation is a static simulation (homogeneous traffic per cell). The network
simulation calculated minimum transmission power, SNIR(max), reception probability (including
fast fading) for all transmission modes. The Cell area for separate sites is available under Results:
Network.

The main goal is to determine if human exposure to radiation exceeds regulatory limits. This is
requested by clicking Project > Edit Project Parameter and clicking the Network tab and select
the EMC Analysis check box. Click the Settings button to load a text file with exposure limits. The

J\ ALTAIR

Proprietary Information of Altair Engineering



Altair WinProp 2025.1
C Network Planning Projects p.105

file contains frequency-dependent exposure limits for Germany and Switzerland. The Swiss limits are
stricter than the German limits.

The antennas are located at a height of 4.5 m, while results are calculated at a height of 1.5 m (this
corresponds to the height of the general public). The results show that Swiss limits are exceeded.

Field Strength
[v/m]

W 4232
W< 4232

Sife 1] G
Sitel imwuu
te2(GSMa00)

g

Figure 83: Swiss exposure limits in an urban scenario.
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C.11 LTE Indoor

Perform indoor network planning for long term evolution (LTE).

Model Type

This is an example of an indoor network-planning project based on a description file for an air interface
(a .wst file). The model is a single-story office building.

Sites and Antennas

There are three antennas at different locations for the best coverage. All antennas have an
omnidirectional radiation pattern and transmit at carrier frequencies near 2.1 GHz. Two different carrier
frequencies are used by the three antennas, which means that two antennas use the same carrier.

Air Interface

The LTE air interface is defined in this model with a .wst file, LTE Bandl BW 05MHz FDD.wst.
Orthogonal frequency-division multiplexing (OFDM/SOFDMA) is selected for multiple access. The duplex
separation between uplink and downlink is 190 MHz and is achieved using frequency division duplex
(FDD).

© Tip: Click Project > Edit Project Parameter and click the Air Interface tab to view the
carriers and transmission modes.

Computational Method

As the model is a complex building with many interactions, the preferred method is the dominant
path model (DPM). DPM focuses on the most relevant path, which leads to shorter computation times
compared to the standard ray tracing model (SRT).

& Tip: Click Project > Edit Project Parameter and click the Computation tab to specify
the method.

Empirical losses are used for the computation of the signal level along the propagation path. Empirical
material properties are often easier to obtain than electrical properties.

Results

Propagation results show, at every location, the power received from each transmitting antenna
individually. Figure 90 shows a prediction at 1.5 m.
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Figure 84: Propagation results: Power of site 1.

The type of network simulation is a Static Simulation (homogenous traffic per cell).

& Tip: Click Project > Edit Project Parameter and click the Simulation tab.

For all modulation and coding schemes used in this model, the network simulation calculates the
following results for both downlink and uplink:

cell area

site area

best server

maximum data rate

minimum required transmitter power
maximum received power

SNIR

deception probability

maximum number of parallel streams at pixel
throughput at pixel in transmission mode

In this model, the following line-of-sight conditions are also determined:

Line-of-sight (LOS) condition: a direct line of sight between transmitter and receiver.

Obstructed-line-of-sight (OLOS) condition: transmitter and receiver can be connected without a
wall intersection - the transmitter and the receiver are in the same corridor but without having a
direct line of sight (only in indoor scenarios).
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¢ Non-line-of-sight (NLOS) condition: No direct line of sight between transmitter and receiver - the
transmitter cannot see the receiver and vice versa, due to shadowing by obstacle(s).

¢ Line-of-sight for buildings but shadowing caused by vegetation objects (LOS-V).
¢ Non-line-of-sight for buildings and shadowing caused by vegetation objects (NLOS-V).

LOS Status
[Status]

NLOS-V
B wos-v
B nwos
Il owos

LOS

10m

Figure 85: Line-of-sight (LOS) results for site 1.

5/ Note: Antennas at sites 1 and 2 transmit individual signals on the same carrier.

@ Tip: Click Project > Edit Project Parameter and click the Sites tab to view each
antenna.

As a consequence, the sites do not form a distributed antenna system, and between the antennas their
signals interfere with each other. The signal-to-noise-and-interference ratio (SNIR) is locally low.
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Figure 86: SNIR results for the downlink - the SNIR is low outside the building between sites 1 and 2, leading to
low data rates.
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C.12 WiMAX Rural Mobile

Perform network planning for WiMAX in a rural mobile scenario.

WiMAX Standard and Definition

This is an example of the WiMAX air interface in a rural/suburban scenario for mobile communications
such as communication between base stations and vehicles. WiMAX refers to the IEEE 802.16 standard
- a family of wireless networks standards formulated by the WiMAX forum. The IEEE 802.16e (mobile
broadband wireless access) Wimax standard is used in this model. WiMAX is similar to long-range Wi-Fi,
but it can enable usage at much greater distances.

Model Type

The geometry is described by topography (elevation) and clutter (land usage). The database tree
enables you to switch between the two displays.

Site 2 Ant 1 Topography
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Site 3 Ant 1 28.00
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Site 1L ARt31 Site 1 Ant2 Site 4 Ant 1 1500
N te 4 16.00
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Site 4 Alit3 Sita 4 Ant 2 ~ 12,00
Site 5 Ant 1 - 1000
Site 5 - 800
4’).\* (£ ~ 600
Site 5 ARt 3 Site 5 Ant 2 - a0
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Figure 87: Topographical database.
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Figure 88: Clutter database.
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Sites and Antennas
There are six antenna sites in this scenario. Each site has three sector antennas at a height of 25 m.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites,
antenna patterns, and carrier frequencies.

The carrier frequencies are set to frequencies around 3.5 GHz.

Air Interface

The air interface is defined by a WiMAX wireless standard WiMAX Sample Rural Mobile.wst file. In this
model, orthogonal frequency division multiple access (OFDM/SOFDMA) is selected under multiple access
schemes, and time division duplex (TDD) is used for duplex separation (switching between uplink and
downlink).

& Tip: Click Project > Edit Project Parameter and click the Air Interface tab.

Computational Method

The computational method is selected on the Computation tab. The dominant path model (DPM) was
selected for the computation. The method focuses on the most relevant path, which leads to shorter
computation times.

Results

Propagation results show at every location the power received by a hypothetical isotropic receiver from
each transmitting antenna. Propagation results also include field strength and path loss. Results are
calculated for a single prediction plane at 1.5 m height.

The type of network simulation used is a static simulation (homogeneous traffic per cell). The network
simulation calculates cell area, site area, best server, and maximum data rate for both downlink and
uplink. The network simulation also calculates the minimum required transmitter power, reception
probability and SNIR (max) for all modulation and coding schemes used in this model for both downlink
and uplink. Various network results for the defined modulation schemes can be viewed from Results:
Network in the tree.
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DL: Max. Throughput
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Figure 89: Maximum throughput in the downlink for receivers at 1.5 m height.
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C.13 Indoor LTE Using MIMO

Perform network planning for long term evolution (LTE) using multiple input multiple output (MIMO) in
an indoor scenario.

Model Type

This is an example of an indoor scenario that uses multiple input multiple output technology. The
project is a network planning project based on a .wst file for the air interface.

Sites and Antennas

Two antennas are located close to each other at a height of 3.5 m inside the building. Both antennas
have an omnidirectional radiation pattern and use the same carrier frequency of 2120 MHz. In this
model, the antennas are configured to use MIMO technology. MIMO streams 1 and 2 are assigned to
antennas 1 and 2, respectively.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.

Air Interface

The LTE air interface is defined in this model with the file, LTE Sample Indoor MIMO Compact.wst.
The modulation scheme, OFDM/SOFDMA (orthogonal frequency-division multiplexing) is selected for
multiple access. The duplex separation between uplink and downlink is 190 MHz and is achieved by
using frequency division duplex (FDD).

© Tip: Click Project > Edit Project Parameter and click the Air Interface tab to view the
air interface and MIMO settings.

Overhead and interference associated with having two MIMO streams on the same carrier are specified
on the Air Interface tab. In addition, all available carriers and transmission modes are listed on the Air
Interface tab.

Computational Method

The computational method used for this model is the dominant path model (DPM). The DPM focuses
on the most relevant path, which leads to shorter computation times compared to standard ray tracing
model (SRT). In addition, the DPM can include ray paths with more diffractions compared to SRT. For
this building, both methods could be used, but for larger buildings, the DPM is usually preferred.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Empirical losses are calculated along the propagation path for which material properties are required.
Material properties are easier to obtain compared to physical parameters. In addition, the parameters of
the empirical model can readily be calibrated with measurements. Therefore it is easier to achieve high
accuracy with the empirical model.
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Results
Propagation results show, at every location, the power received from the transmitting antenna.

The type of network simulation is a static simulation (homogeneous traffic per cell). The network
simulation calculates the following:

signal area

cell area

site area

best server

maximum data rate

maximum throughput

MIMO streams for uplink and downlink

For all modulation and coding schemes used in this model, the network simulation calculates the
following:

minimum required transmitter power

maximum receiver power

SNIR

reception probability

maximum number of parallel streams at a pixel

throughput at a pixel in transmission mode for uplink and downlink

Power
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Figure 90: Propagation results: power of Site 0, Antenna 2.
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The power level in the area on the left (Figure 90) is very low. This low power level results in white
pixels in the network analysis results since the power level is too low in that specific location for
communication with the modulation and coding schemes of this air interface.

The line-of-sight conditions can be viewed by selecting LOS in the result tree.

LOS Status
[Status]

NLOS-V
M Losv
B nLos
B oLos
LOS

10m

Figure 91: LOS (line-of-sight) results: Site 0, Antenna 2.

The following line-of-sight conditions are displayed:

1. Line-of-sight (LOS) condition: a direct line of sight between transmitter and receiver, represented
by the green color in Figure 91.

2. Obstructed-line-of-sight (OLOS) condition: the transmitter and receiver do not have walls between
them (the transmitter and the receiver are in the same corridor but without having a direct line of
sight - only for indoor scenarios), represented by the red color in Figure 91.

3. No-line-of-sight (NLOS) condition: the rays from transmitter to receiver have to pass through a
wall. This is represented by the blue color in Figure 91.

In most locations the signal strength is high while interference is low, leading to reception of both MIMO
streams, see Figure 92. This enables communication at almost twice the rate of a single stream. The
maximum data rate is shown in Figure 93.
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Figure 92: The number of MIMO streams received in the downlink.
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Figure 93: The maximum data rate in the downlink.
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C.14 Indoor LTE with Components

Perform network planning for long term evolution (LTE) in an indoor scenario of a two-story building.

Model Type

This is an example of an indoor network planning project based on a description file for an air interface.
The model consists of a two-story building with a large indoor area.

Using Component Databases

ProMan can model complex radio networks in indoor environments using predefined components
from a component database. The component approach is advantageous in that various parameters of
the devices (for example, such as the model, type, and price) can be stored in combination with the
technical details such as losses and supported frequency bands.

If a component is modified, all components in projects that are linked (in the component properties) to
this component catalogue are also adjusted automatically. A separate component manager application,
CompoMan is used to store and edit the components in the component catalog[s].

Components

The example contains two transmitters, Tx1 and Tx2, which are connected to several antennas using
components that includes cables, splitters, and amplifiers. Transmitters Tx1 and Tx2 are cabled with
antennas at two sides of the building.

& Tip: Click Project > Edit Project Parameter and click the Components tab to view the
components.

This project contains components for the installation of the network infrastructure. If components are
used, it is not possible to define individual prediction areas for each cell/transmitter. Therefore the
prediction area is identical for all transmitters.

Air Interface

The air interface is defined by an LTE wireless standard, LTE Bandl BW 05MHz FDD.wst file. Orthogonal
frequency division multiple access (OFDM/SOFDMA) is the multiple-access scheme for this air interface.

© Tip: Click Project > Edit Project Parameter and click the Air Interface tab to view the
air interface, available carriers and transmission modes.

A list of different modulation and coding schemes are found on the Air Interface tab, under
Transmission Modes (MCS). Overhead and interference associated with having two MIMO streams on
the same carrier are specified here.

6. \database\ComponentCatalogue.cpw
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Computational Method

The computation method for this model is the dominant path model (DPM). This method focuses on
the most relevant path, which leads to shorter computation times compared to the standard ray tracing
model (SRT). Empirical losses are used for the computation of the signal level along the propagation
path and are simpler to obtain compared to electrical parameters.

@ Tip: Click Project > Edit Project Parameter and click the Computation tab to select the
method.

Results

Propagation results show at every location the power received from each transmitting antenna. Results
are available for prediction planes at heights of 1.5 m and 5.5 m.

Cell Area
[Cel ID]

Antenna 10
. Antenna 9

Antenna 7
. Antenna 6
. Antenna 5
I Antenna 4
W Antenna 3

Antenna 2
B Antenna 1
B Antenna 11
B Antenna 12
. Antenna 8

Figure 94: Network results for the two-story building - cell area. The cell area shows the different zones for
antennas used in the model.
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Figure 95: Network results for the two-story building - site area. The site areas for transmitters Tx1 and Tx2 are
displayed using two different colors, site 1 in green and site 2 in red.
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The type of network simulation is a static simulation (homogeneous traffic per cell). The network
simulation calculates, for example, the maximum data rate and the maximum throughput for both
downlink and uplink. Various network results for the defined modulation schemes can be viewed by
selecting Results: Network in the result tree.

The maximum data rate in downlink is displayed in Figure 96.

DL: Max. Data Rate
[kBit/s]
710.2
665.9
591.9
473.5
394.6
295.9
236.7
197.3
148.0
98.65
73.98
59.19
36.99

Figure 96: The maximum data rate for the two-story building.
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C.15 Indoor LTE with MIMO Distributed

Perform indoor network planning for long term evolution (LTE) using multiple input multiple output
(MIMO).

Model Type

The model consists of an office building where wireless connectivity using MIMO technology is
investigated.

Sites and Antennas

Two omnidirectional antennas are placed at two different sites, Site 0 and Site 1. These antennas are
placed at a height of 3.5 m from the ground with significant distance between them. Both antennas
have an omnidirectional radiation pattern and use the same carrier frequency of 2120 MHz. In this
model, the antennas were configured to use MIMO technology. MIMO streams 1 and 2 were assigned to
antennas 1 and 2, respectively.

© Tip: Click Project > Edit Project Parameter and click the Sites tab to view the MIMO
settings.

Site 0 Ant 1

O

Site—1-Ant1

O

—

10m

Il

Figure 97: Building with two widely-spaced MIMO antennas.
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Air Interface

The air interface is defined by an LTE wireless standard in LTE Sample Indoor MIMO Distributed.wst.
Orthogonal frequency division multiple access (OFDM/SOFDMA) is the multiple access scheme selected
for this air interface. Two-streams MIMO technology is used. Overhead and interference associated with
having the two MIMO streams on the same carrier frequency are specified here. Frequency division
duplex (FDD) separation between uplink and downlink is set to 190 MHz.

© Tip: Click Project > Edit Project Parameter and click the Air Interface tab to view the
air interface, MIMO settings, carriers, and transmission modes.

A list of different modulation and coding schemes are found on the Air Interface tab, under
Transmission Modes (MCS). Overhead and interference associated with having two MIMO streams on
the same carrier are specified here.

Computational Method

The computation method for this model is the dominant path model (DPM). This method focuses on
the most relevant path, which leads to shorter computation times compared to the standard ray tracing
model (SRT). Empirical losses are used for the computation of the signal level along the propagation
path. Empirical losses can readily be determined with measurements.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to select the
method.

Results

Propagation results show at every location the power received from each transmitting antenna. Results
are available for a single prediction plane at a height of 1.5 m.

Network-planning results include maximum data rate, maximum throughput, and number of MIMO
streams for both the uplink and downlink. These results can be viewed by selecting Results: Network
in the result tree. It is not advantageous to have two MIMO antennas separated by a large distance
while operating on the same carrier and transmitting individual streams. In the area between the
antennas, the SNIR is often low (their interference is high) and communication may not be possible.
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DL: SNIR (max)
[dB]

55.00
50.00
45.00

— 40.00

— 35.00

30.00

25.00

20.00

15.00

Figure 98: An example of SNIR in a scenario where the MIMO antennas are placed far apart.
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C.16 Indoor LTE with Leaky Feeder Cable

Perform indoor network planning with LTE and leaky feeder cables.

Model Type

The model consists of a large single-story building with leaky feeder cables installed along a horizontal
path. The cable has apertures along its entire length to allow transmission and reception by means of
signal leakage. Amplifiers are used to boost the signal along these cables to improve signal transmission
from the transmitter to the receiver.

Sites and Antennas
Instead of using antennas, two leaky-feeder cables running side-by-side are used.

© Tip: Click Project > Edit Project Parameter and click the Sites tab to adjust the cable
parameters.

The cables use the same carrier frequency of 2112.50 MHz but transmit different MIMO streams.

[/ Note: Click Project > Sites > Site: New and on the Transmitter Type dialog, click
Leaky Feeder Cable to define new leaky feeder cables.

Air Interface

The air interface is defined by an LTE wireless standard LTE LeakyFeeder.wst file. (Orthogonal
Frequency division multiple access (OFDM/SOFDMA) was selected for multiple access. Two-streams
MIMO technology is used.

@ Tip: Click Project > Edit Project Parameter and click the Air Interface tab the view the
air interface as well as MIMO settings, carriers and transmission modes.

Computational Method

The dominant path model (DPM) is used for the propagation modeling. This computational method
focuses on the most relevant path, which leads to shorter computation times compared to ray-optical
methods. Empirical losses for transmission, reflection, and diffraction are used for computation of the
signal level. These parameters can readily be determined with measurements.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Propagation results show at every location the power received from each transmitting cable. Results are
available for a single prediction plane at a height of 1.5 m. As the transmitting leaky feeder cables are
placed close together, the results are almost identical, see Figure 99 and Figure 100.
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Figure 100: The power for Site 2.

The type of network simulation is a static simulation (homogeneous traffic per cell). The network
simulation calculates the following:

e minimum required transmitter power

¢ maximum achievable received signal strength

e reception probability

e data rate

¢ maximum number of parallel streams

¢ maximum signal-to-noise-and-interference ratio (SNIR) for all modulation and coding schemes, and
for both uplink and downlink

An example of signal-to-noise-and-interference ratio (SNIR) in the downlink is displayed in Figure 101.
Near the lower-right corner, both the signal level and the SNIR are low. Consequently, communication in
that area is limited to modes with lower data rates.
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DL: SNIR (max)
[dB]

24.00
22.00
20.00

— 18.00
— 16.00
14.00
12.00
10.00

8.00

6.00

4.00

Figure 101: The maximum downlink SNIR.
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C.17 Indoor LTE with Monte Carlo

Perform indoor network planning with LTE and generate a Monte Carlo report.

Model Type

A multi-story building is described by an indoor database (.idb file) that also contains clutter
information with different designations for the various spaces in the building. The building was created
with WallMan. The clutter maps are used to define location-dependent traffic upon which cell loads can
be determined based on traffic generated during Monte Carlo network simulations. The clutter map in
ProMan is as displayed in Figure 102.

Clutter/Morpho
[Class]

Metting Room

B Corridor

Lab
Office

1om

Figure 102: Overview of the clutter database.

Sites and Antennas

One antenna site is located on the second floor, and the other is on the fourth floor. Each site has two
directional antennas. All the antennas use different carrier frequencies to minimize interference. The
frequencies are set to 2115 MHz, 2125 MHz, 2135 MHz, and 2145 MHz.

Air Interface

The air interface is defined by an LTE wireless standard in the file,

LTE Sample Indoor MonteCarlo.wst. Orthogonal frequency division multiple access (OFDM/SOFDMA)
is the multiple access scheme selected for this air interface. The duplex separation between uplink and
downlink is done using frequency division duplex (FDD) and is set to 190 MHz.

© Tip: Click Project > Edit Project Parameter and click the Air Interface tab.
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Computational Method

As the model is a large office building, a computation method suitable for large structures is required.
The dominant path model (DPM) focuses on the most relevant path, which leads to shorter computation
times compared to the standard ray tracing model (SRT).

Empirical reflection and transmission coefficients are used for the computation of the received power.
Empirical coefficients can be readily obtained through measurements ,but electrical material parameters
are more difficult to obtain.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Propagation results show at every location, and on every prediction level, the power received from each
transmitting antenna. Figure 99 and Figure 100 show the results for the two antennas on the second
story.

ower
[dBm]

-30.00
-35.00
-40.00
-45.00
-50.00
-55.00
-60.00
-65.00
-70.00
-75.00
-80.00
-85.00

-90.00
-95.00
-100.00

Figure 103: The power results for Site 2 Antenna 1 on the second story.

Figure 104: The power results for Site 2 Antenna 2 on the second story.

The type of network simulation is a Monte Carlo simulation (location dependent traffic).
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© Tip: Click Project > Edit Project Parameter and click the Simulation tab to select the
Monte Carlo method.

A Monte Carlo simulation offers the possibility to generate distinct users at random locations according
to location dependent traffic definitions. A traffic simulation report is generated using the Monte Carlo
approach which helps to evaluate the number of users served, blocked and not assigned mobiles (users)
for each application and for each cell. The maximum number of snapshots during simulation is 10. The
four different states for a mobile user reported in the Monte Carlo simulation are as follows:

1. Served: The mobile is served by the cell and the corresponding radio resources are allocated for
the defined application.

2. Not assigned: Cell assignment not feasible for the corresponding location (signal level too low
and/or SNIR too low), displayed as white pixels in a cell area map.

3. Blocked (traffic): Cell assignment possible for the corresponding location and Rx power as well
as SNIR sufficient for the desired transmission mode, but the required radio resources are not
available in the corresponding cell (for example, codes in CDMA and time slots in TDMA).

4. Blocked (quality): Cell assignment possible for the corresponding location, but for the desired
transmission mode the Rx power and/or the SNIR is not sufficient (interference too high).

When a Monte Carlo simulation is performed additional reports for the traffic analysis can be generated
by clicking on Monte Carlo Report under Reports in the tree.

A snippet of a Monte Carlo network simulation report is shown in Figure 105:

Number of evaluated snapshots: 10
Number of evaluated cells: 4
Number of evaluatsd applications: 2

Y
*++ Total simulation area
o ok o el ol ol i o o ol ok ol oo ol o ok ol ok o o ook ol oy o o o o o Average Snapshot 10 Snapshot 9 Snapshot 8

Voice Calls

Mobiles served: 100.0 100 100 100
Mobiles blocked (traffic): 0.0 0 o ]
Mobiles blocked (quality): 0.0 0 0 o
Mobiles not assigned: 0.0 0 0 0
Video Calls
Mobiles served: 70.3 69 71 &7
Mobkiles blocked (traffic): 55.1 58 54 58
Mobiles blocked (quality): 1.6 0 2 2
Mobiles not assigned: 0.0 0 0 ]
Data Download
Mobiles served: 2.8 3 0 5
Mobiles blocked (traffic): 135.2 [} 135 142 136
Mobiles blocked (quality): 5.0 3 5 &
Mobiles not assigned: 0.0 0 0 ]
211 Applications
Mcbiles served: 173.1 175 171 172
Mobiles blocked (traffic): 194.3 193 196 194
Mobiles blocked (guality): 6.6 g 7 8
Mobiles not assigned: 0.0 0 0 ]

Figure 105: A section of a Monte Carlo report.

For all modulation and coding schemes used in this model, the network simulation calculates the
following:

e minimum required transmitter power
e maximum receiver power
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e SNIR

e reception probability

e maximum number of parallel streams at a pixel

e data rate and throughput at a pixel in transmission mode for both downlink and uplink.
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C.18 LTE Urban

Perform network planning for an urban scenario using long-term evolution (LTE).

Sites and Antennas

The model has six sites where each site consists of three antennas placed at a height of 35 m. The
sites are placed at different locations throughout the urban area for the best coverage. Each antenna
of the site has a directional radiation pattern intended to cover a sector of 120 degrees. The different
frequencies used for propagation are around 2.6 GHz, and the transmitter power per antenna is 46
dBm.

Air Interface

A long term evolution (LTE) air interface is used in this model. Orthogonal frequency division multiple
access (OFDM/SOFDMA) is selected for multiple access. The duplex separation between uplink and
downlink is 190 MHz and is achieved by using frequency division duplex (FDD).

© Tip: Click Project > Edit Project Parameter and click the Air Interface tab.

Computational Method

For an urban environment, the dominant path model (DPM) is well-suited. DPM focuses on the most
relevant path, which leads to shorter computation times compared to 3D ray tracing.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Propagation results show at every location the power received from each transmitting antenna.
Figure 106 shows the received power from Site 1 Antenna 1 at a height of 1.5 m
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Power
[dBm]

-30.00

-60.00

— -70.00
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— -90.00

-100.00

-110.00

-120.00

-130.00

100 m

Figure 106: Power of Site 1, Antenna 1.

The type of network simulation is a Static Simulation (homogeneous traffic per cell). The network
simulation calculates the following results for both downlink and uplink:

e cell area

e site area

e best server

¢ maximum data rate

e minimum required transmitter power

e maximum received power

e SNIR

e deception probability

e number of streams

e throughput for all modulation and coding schemes

Figure 107 shows the cell area network planning results.
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Figure 107: Cell area results for the network planning.
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C.19 Urban LTE with Monte Carlo

Perform urban network planning with LTE and generate a Monte Carlo report.

Motivation for a Monte Carlo Analysis

A Monte Carlo analysis helps to evaluate the numbers of served, blocked, and not-assigned mobiles
(users) for each application and for each cell. In this example, a traffic simulation report is generated
using the Monte Carlo approach. For radio network planning, different types of simulations are available.
Monte Carlo simulations use randomly distributed users, which are generated according to location-
dependent traffic definitions.

Model Type

In this urban scenario, in addition to the conventional building definitions, a clutter table was defined as
part of the database to distinguish between different types of buildings.

& Tip: Click Project > Edit Project Parameter and click the Traffic tab to view the types of
buildings in the clutter table.

‘\
¢

3Ant 2

‘%ﬁ

Figure 108: Overview of the clutter database.

Sites and Antennas

The five sites in this scenario are installed at different geographical locations, as shown in Figure 108.
Each site has a number of directional transmitter antennas.
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© Tip: Click Project > Edit Project Parameter and click the Sites tab to view the antenna
settings.

Site 1 has four transmitting antennas placed in approximately linearly opposite orientations at a height
of 15 m. Site 2, Site 4 and Site 5 each have three directional antennas with their beams separated

by 120 degrees. Site 3 has six transmitting directional antennas with their beams separated by 60
degrees.

Air Interface

The air interface is defined by a long term evolution (LTE) wireless standard file,
LTE Bandl BW 20MHz FDD.wst. Orthogonal frequency division multiple access (OFDM/SOFDMA) is
selected for multiple access. Two-stream MIMO technology is in use at Site 1.

© Tip: Click Project > Edit Project Parameter and click the Air Interface tab.

Computational Method

The dominant path model (DPM) focuses on the most relevant path, which leads to shorter computation
times compared to rigorous ray tracing. Empirical losses are used for transmission, reflection, and
diffraction. Empirical losses can be determined with measurements, whereas obtaining actual electrical
material properties can be more difficult.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

The type of network simulation is a Monte Carlo simulation (location dependent traffic). Propagation
results show at every location the power received from each transmitting antenna. Results are
calculated for a single prediction plane at a height of 1.5 m.

For all modulation and coding schemes, the network simulation calculates the following:

¢ signal area
e cell area
e site area
e maximum data rate
e maximum throughput
e number of MIMO streams for both uplink and downlink
Network results also include the Monte Carlo report arranged in tabular format (10 snapshots and their

average) evaluated for 19 cells, and histograms for cell load, noise rise, and throughput for downlink
and uplink. As an example, a snippet of the Mote Carlo report is shown in Figure 109.
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Number of evaluated snapshots: 10
Number of evaluated cells: 19
Number of evaluated applications: 3
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*¥*+ Total simulation area
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Mobiles served:
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Mobiles not assigned:
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Figure 109: A section of a Monte Carlo report.
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C.20 Indoor MIMO Through Post-Processing

Perform indoor network planning with MIMO using post-processing.

Model Type

In this indoor network planning project, the geometry of a multi-story building is preprocessed to use
intelligent ray tracing model (IRT).

Sites and Antennas

The transmitter is a single omnidirectional antenna with a carrier frequency of 1849.90 MHz. The
antenna (the blue dot near the center of Figure 110) is placed at a height of 10 m, which is three
meters above the level of one of the floors.

© Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.

The results of interest are computed at a height of 8.5 m (1.5 m above the floor level).

Figure 110: The multi-story building in 3D.

Air Interface

The air interface is based on long term evolution (LTE). Orthogonal frequency division multiple access
(OFDM/SOFDMA) is selected for multiple access. No MIMO technology is assigned (yet) for the carrier.
MIMO related results are derived through post-processing once the propagation results for the isotropic
antenna are known.

© Tip: Click Project > Edit Project Parameter and click the Air Interface tab.

Computational Method

The prediction method used in this model is 3D intelligent ray tracing (IRT - with preprocessed data).
This method requires a preprocessed geometry database.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

J\ ALTAIR

Proprietary Information of Altair Engineering



Altair WinProp 2025.1
C Network Planning Projects p.137

The preprocessed database is created in WallMan where result resolution and prediction heights are
specified.

& Tip: Click Project > Edit Project Parameter and click the Simulation tab to set the
prediction area.

In this example, the resolution of prediction results is set to 1.0 m and the prediction height is 8.5 m.

The deterministic mode uses Fresnel equations for the determination of the reflection and transmission
loss and geometrical theory of diffraction for the determination of the diffraction loss. This approach
uses four physical material parameters, namely thickness, permittivity, permeability, and conductivity.

Results

Propagation results show at every location the power received from the transmitting antenna. Results
are calculated for a single prediction plane at a height of 8.5 m.

| Power
[dBm]

-5.00

-10.00

-15.00

-20.00

-25.00

I — -30.00
— -35.00

-40.00

-45.00
[ -50.00

Figure 111: Received power on the prediction plane.

The simulation of a single isotropic (omnidirectional) antenna allows MIMO simulation through post-
processing.

© Tip: Click Computation > Propagation Postprocessing incl. Tx and Rx to obtain MIMO
results.

On the Postprocessing of Mobile station dialog, click Edit Parameters to define antenna patterns
and (optionally) small arrays. This can be done for both the base station and the mobile station.
Thereafter, click the Start Computation button.

In Figure 112, an example result of channel capacity is shown.

& Tip: Click File > Open Result to load channel capacity results.
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Figure 112: Channel capacity (MS) results for a MIMO array.

These results are obtained with imported antenna patterns (not part of this example). The effects of the
antenna pattern, array orientation and antenna spacing can readily be investigated without solving the
entire propagation project again.
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C.21 TETRA Coverage with Monte Carlo Analysis

Perform traffic simulation and export a report using Monte Carlo analysis for trans-European trunked
radio (TETRA).

TETRA

TETRA is a European radio standard for professional mobile radio and two-way transceiver. The primary
purpose of this type of system is efficiency. A large number of people can carry many conversations
over only a few distinct frequencies. Used by government agencies, emergency services, rail transport
staff, transport services, and military to provide two-way communication. Both point-to-point and point-
to-multipoint transfer can be used.

Motivation for a Monte Carlo Analysis

In this example, a traffic simulation report is generated using the Monte Carlo approach. A Monte Carlo
analysis helps to evaluate the numbers of served, blocked, and not-assigned mobiles (users) for each
application and each cell. For radio network planning, different types of simulations are available. Monte
Carlo simulations use randomly distributed users, which are generated according to location-dependent
traffic definitions.

Model Type

This is an example of a TETRA network planning project in a rural/suburban scenario. The geometry is
described by topography (elevation) and clutter (land usage), see Figure 113.
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Figure 113: A Clutter (morpho) database describing the geometry.

Sites and Antennas

Six sites are distributed throughout the given area. Five sites have three sector antennas each, while
one site has one isotropic radiator.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites,
antenna patterns, and carrier frequencies.

Air Interface

The air interface is defined by a TETRA wireless standard (.wst) file. TETRA uses TDMA with four user
channels on one radio carrier and 25 kHz spacing between carriers. Frequency division duplex (FDD)
separation between uplink and downlink is set to 10 MHz.

@ Tip: Click Project > Edit Project Parameter and click the Air Interface tab to view the
carriers and transmission modes.

A list of different modulation and coding schemes are added to this interface. Click Transmission
Modes on the Air Interface tab.

Computational Method

The dominant path model (DPM) computation method is selected. This method focuses on the most
relevant path in 3D, which can be more accurate than an empirical method or a 2D method.
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© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results
Propagation results show at every location the power received from each transmitting antenna. Results
are calculated for a single prediction plane at 1.5 m height.
For all modulation and coding schemes, the network simulation calculates the following:
e cell area
e site area
¢ maximum data rate
e maximum throughput for both uplink and downlink
Network results also include the Monte Carlo report arranged in tabular format (10 snaps and their

average) evaluated for 16 cells. It also includes a histogram for cell load, noise rise, and throughput for
downlink and uplink. As an example, a snippet of the Monte Carlo report is shown in Figure 114.

Number of evaluated snapshots: 10
Number of evaluated cells: 16
Number of evaluated applications: 2

e e e ok e e e e e ok ke ke ok e e ok ok e o ok ke ok ok ok ke

*#** Total simulation area

o Average Snapshot lD Snapshot 9 Snapshot E
Voice
Mobiles served: 23.5 27 21 22
Mobiles blocked (traffic): 4.5 1 G 8
Mobiles blocked (guality): 2.0 2 3
Mobiles not assigned: 0.0 0 0 o
Data
Mobiles served: 3.4 4 4 4
Mobiles blocked (traffic): 1.3 1 o 1
Mocbiles blocked (gquality): 0.3 0 1 o
Mobiles not assigned: 0.0 0 0 o]

211 mpplications

Mcbiles served: 26.9 3 25 26
Mokiles blocked (traffic): 5.8 2 & =]
Mobiles blocked (quality): 2.3 2 4 o
Mcbiles not assigned: 0.0 0 0 1]

Figure 114: A snippet of a Monte Carlo report.
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C.22 TETRA Coverage, Urban

Perform TETRA network planning in an urban scenario.

Model Type

This is an example of a TETRA network planning project in an urban scenario. The geometry is
described by topography and urban buildings, see Figure 115.
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Figure 115: Urban database: topography and buildings.

Sites and Antennas

Three transmitter sites are defined in the urban area as follows:
e Sijte 1 with three directional antennas at a height of 25 m
e Site 2 with three directional antennas at a height of 22 m
e Site 3 with two directional antennas at a height of 25 m

Each antenna operates on a unique carrier frequency near 395 MHz.

© Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites,
antenna patterns, and carrier frequencies.

Air Interface

The air interface is defined by a TETRA wireless standard (.wst) file. TETRA uses time division multiple
access (TDMA) with four time slots per radio carrier and 25 kHz spacing between carriers. Frequency
division duplex (FDD) separation between uplink and downlink is set to 10 MHz.
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© Tip: Click Project > Edit Project Parameter and click the Air Interface tab to view the
carriers and transmission modes.

Computational Method

The dominant path model (DPM) computation method is selected. This method focuses on the most
relevant path, which leads to a shorter computation time compared to full ray tracing, while still
providing high accuracy.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Propagation results show at every location the power received from each transmitting antenna. Results
are calculated for a single prediction plane at 1.5 m height. Simulation is performed for each individual
transmitter. Therefore the prediction (simulation) area is the superposition of the prediction areas
defined individually for each transmitter.

For all modulation and coding schemes used in this model, the network simulation calculates minimum
transmitted power, maximum received power, SNIR (max), and reception probability for both uplink and
downlink.

Figure 116 shows the data rates for network planning. By TETRA standards, high data rates can
be expected almost everywhere. The fact that each base station antenna has its carrier frequency
minimizes interference.

DL: Max. Data Rate
[kBit/s]
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Figure 116: Maximum data rates for the network planning.
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C.23 Indoor UWB Using IRT

Perform network analysis for ultra-wide band (UWB) frequencies in an indoor scenario.

Air Interface
The air interface was created manually; therefore there is no .wst file included for this example.

© Tip: Click Project > Edit Project Parameter and click the Air Interface tab and under
Multiple Access, select UWB.

A total of 36 carriers from 3.1 GHz to 10.1 GHz were defined on the Air Interface tab. The properties
of the mobile station (the receiving antenna anywhere in the computational domain) are also defined
here. The receiver needs a power level of at least -90 dBm.

Sites and Antennas

A single omnidirectional antenna is located in an indoor environment. The purpose of the simulation is
to determine the coverage for a wide range of frequencies. Under the properties of the antenna, instead
of assigning one carrier to the transmitter, the UWB air interface has automatically assigned all carriers.

Computational Method
The database was preprocessed in WallMan, and the intelligent ray tracing model (IRT) is used.

Results
Received power can be displayed for every carrier. In Figure 117, the power for carrier 8 is displayed.

Power
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Figure 117: The received power from carrier 8.
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Under the Results: Network in the result tree, you can view the number of received carriers in every
location.

Nr. Received
[Carriers]

35.00
30.00

— 25.00

— 20.00
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|
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Figure 118: The number of received carriers.

When not all carriers are received, it is likely that the higher frequencies are missing as they suffer
higher losses during transmission through walls and during diffraction at corners.
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C.24 WiMAX, Indoor

Perform network analysis for indoor WiMAX coverage.

Model Type

The model consists of a large single-story building. The network planning is based on a description file
for the air interface.

Air Interface

The air interface is defined by the WiMAX wireless standard, wiMaX.wst, file. Orthogonal frequency
division multiple access (OFDM/SOFDMA) is used in this air interface.

@ Tip: Click Project > Edit Project Parameter and click the Air Interface tab.

Sites and Antennas

There are four antenna sites in this scenario. Each site has an omnidirectional antenna at a height of
2.5 m. The antennas at Site 1 and Site 2 both operate on the same carrier frequency of 3413.50 MHz,
while the antennas at Site 3 and Site 4 both operate on 3420.50 MHz. All antennas transmit individual
data streams. Therefore Sites 1 and 2 interfere with each other, and also Sites 3 and 4.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.

Computational Method

The computation method used for this model is the dominant path model (DPM), which focuses on the
most relevant path. This method leads to shorter computation times compared to standard ray tracing
model (SRT).

Empirical interaction losses are used for the computation of signal levels along the propagation path.
Such empirical parameters are often easier to obtain through measurements compared to obtaining
electrical material properties.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Propagation results show at every location the power received by a hypothetical isotropic receiving
antenna from each transmitting antenna. Field strength and path loss are also available.

The network result show results such as cell area, signal-to-noise-and-interference ratio, and maximum
achievable data rate, as well as quantities for specific modulation schemes. Because pairs of antennas
interfere in this example, the SNIR is sometimes too low for successful communication. In this example,
however, communication is still possible almost everywhere inside the building. Figure 119 shows the
maximum achievable data rates.
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DL: Max. Data Rate
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Figure 119: Maximum data rates.
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C.25 WiIMAX, Rural, Fixed

Perform network analysis for a WiMAX air interface in a rural/suburban scenario for fixed
communications, such as “the last mile” to a residential internet subscriber.

WiMAX Standard and Definition

WiMAX refers to the IEEE 802.16 standard family of wireless-networks standards ratified by the WiMAX
forum. The standard used here is IEEE 802.16d (fixed broadband wireless access). WiMAX is similar to
long-range Wi-Fi, but it works over much greater distances.

Model Type
The model is a rural/suburban scenario where fixed communications coverage for WiMAX is calculated.
The geometry is described by topography (elevation) and clutter (land usage).

Site 2 Ant 1 Topography
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Figure 120: The topographical database that describes the elevation of the geometry.
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Figure 121: The clutter database that describes the land usage of the geometry.

Sites and Antennas

There are seven antenna sites in this scenario. Each site has three sector antennas at a height of 25 m.
The carrier frequencies are near 3.5 GHz.

© Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.

Air Interface

The air interface is defined by a WiMax wireless standard wiMAX Sample Rural Fixed.wst file.
Orthogonal frequency division multiple access (OFDM/SOFDMA) is selected under multiple access
schemes and time division duplex (TDD) is used for duplex separation (switching between uplink and
downlink).

© Tip: Click Project > Edit Project Parameter and click the Air Interface tab.

A list of different modulation and coding schemes are added to this interface on the Air Interface tab,
under Transmission Modes.

Computational Method

The dominant path model (DPM) is selected for the computation, which focuses on the most relevant
path, which leads to shorter computation times.
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© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Propagation results show at every location the power received by a hypothetical isotropic receiver from
each transmitting antenna, as well as field strength and line-of-sight status. Results are calculated for a
single prediction plane at 20 m height.

The type of network simulation is a static simulation (homogeneous traffic per cell). The network
simulation calculates the following:

e cell area

e site area

e best server

e maximum data rate for both uplink and downlink

e minimum required transmitter power

e reception probability

e SNIR (max) for all modulation and coding schemes for uplink and downlink

Various network results for the defined modulation schemes can be viewed under Results: Network in
the result tree.

Site /2! ,l DL: Max. Throughput
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Figure 122: Maximum downlink throughput.
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C.26 WIMAX, Urban, Fixed

Perform network planning for fixed WiMAX coverage in an urban scenario.

Model Type

The geometry is described by urban buildings, see Figure 123. There is no additional topography
meaning the terrain is flat.
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Figure 123: An urban database showing the geometry.

Sites and Antennas

There are six sites in this scenario at different locations. Site 1 has six directional antennas at a

height of 40 m. Sites 2 to 5 have three directional antennas, each at a height of 32 m. Site 6 has four
directional radiators at a height of 32 m. The antennas use twelve different carrier frequencies between
3.5 and 3.6 GHz. Since the number of carriers is smaller than the number of antennas, there will be
some interference.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.
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Air Interface

The air interface is defined by a wireless standard wiMAX Sample Urban.wst file. All available carriers
and transmission modes are listed in the file. Orthogonal frequency division multiple access (OFDM/
SOFDMA) is selected for a multiple access scheme.

© Tip: Click Project > Edit Project Parameter and click the Air Interface tab.

A list of different modulation and coding schemes are added to this interface on the Air Interface tab,
under Transmission Modes.

Computational Method

The dominant path model (DPM) is selected as this method focuses on the most relevant path, which
leads to shorter computation times compared to ray tracing.

Results

Propagation results show at every location the power received from each transmitting antenna. Power
received at a given location from Site 4 Antenna 1 is shown in Figure 124. The image shows the results
at a prediction plane of 27 m in height and the buildings above that plane only. In general, for fixed
WiMAX, the receiver site antennas would likely be located on rooftops.
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Figure 124: Maximum downlink throughput for Site 4 Antenna 1.

The network simulation calculates the following:
o cell area
e site area
e best server
¢ maximum data rate for both uplink and downlink

J\ ALTAIR

Proprietary Information of Altair Engineering



Altair WinProp 2025.1
C Network Planning Projects p.153

e minimum required transmitter power
e reception probability
¢ SNIR (max) for all modulation and coding schemes for uplink and downlink

Figure 125 shows the maximum data rate in the downlink. Various network results for the defined
modulation schemes can be viewed by selecting in the result tree.
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Figure 125: Maximum data rate in the downlink.
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C.27 WiMAX, Urban, Mobile

Perform network planning for mobile WiMAX coverage in an urban scenario.

Model Type
The geometry is described by urban buildings in the city of Nuremberg, see Figure 126.
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Figure 126: An urban database showing the geometry.

Sites and Antennas

There are six sites in this scenario at different locations. Site 1 has six directional antennas at a

height of 40 m. Sites 2 to 5 have three directional antennas, each at a height of 32 m. Site 6 has four
directional radiators at a height of 32 m. The antennas use twelve different carrier frequencies between
3.5 and 3.6 GHz. Since the number of carriers is smaller than the number of antennas, there will be

some interference.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.

Air Interface
The air interface is defined by a wireless standard wiMAX Sample Urban Mobile.wst file. All available
carriers and transmission modes are listed in the file. Orthogonal frequency division multiple access
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(OFDM/SOFDMA) is selected for a multiple access scheme and time division duplex (TDD) is used for
duplex separation (switching between uplink and downlink).

& Tip: Click Project > Edit Project Parameter and click the Air Interface tab.

Computational Method

The empirical vertical plane model: knife-edge diffraction is selected as this method is appropriate when
the dominant propagation to the receiver takes place over rooftops. In this example, the transmitters
are high above the ground while the prediction height is 1.5 m where the mobile handheld receivers
would be held. The bulk of the signal propagation would occur over rooftops and, to a lesser degree,
through the streets.

Results
Propagation results show at every location the power received from each transmitting antenna. Results
are calculated for a single prediction plane at 1.5 m height.
The type of network simulation is a static simulation (homogeneous traffic per cell). The network
simulation calculates the following:

e cell area

e sijte area

e best server

e maximum data rate for both uplink and downlink

e minimum required transmitter power

e reception probability

e SNIR (max) for all modulation and coding schemes for uplink and downlink
The cell area is displayed in Figure 127. Various network results for the defined modulation schemes can

be viewed under Results: Network in the result tree. In Figure 128 the maximum data rate for the
downlink is displayed.
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Figure 128: The maximum data rate for the downlink.

J\ ALTAIR

Proprietary Information of Altair Engineering



Altair WinProp 2025.1
C Network Planning Projects p.157

C.28 LoRaWAN and IoT

Perform network planning for the internet of things (IoT) in an urban scenario.

Sites and Antennas

A single monopole antenna is located on the roof of a building in an urban area. This antenna
represents the transmitter antenna of a gateway in an IoT network. The goal is to determine whether
the gateway can communicate with all the wireless sensors in the area and to determine the data rates
that can be achieved.

Air Interface

The air interface is based on the LoRaWAN (long range wide-area network) standard for frequencies and
bandwidths, as defined by the LoRa Alliance. Table 2 shows for each bandwidth, the spreading factor,
and data rates for the minimum required power.

Table 2: The minimum required received power for bandwidth, spreading factor, and data rate.

Bandwidth (kHz) Spreading Factor Data Rate (bps) Receive Sensitivity
(dBm)
125 12 300 -136
125 11 500 -133
125 10 1000 -132
125 9 1750 -129
125 8 3125 -126
125 7 5500 -123
125 6 9375 -118

© Tip: Click Project > Edit Project Parameter and click the Air Interface tab.

Computational Method

The computational method is the dominant path model (DPM). This method focuses on the most
relevant path, which leads to shorter computation times compared to ray tracing.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.
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Results

The propagation analysis determines the power received by a hypothetical isotropic antenna at every
location. The network planning compares those results with the minimum required received power for
any transmission mode, taking into account the receiver settings for antenna gain and general device
losses. For every transmission mode, the minimum SNIR is also considered, taking into account the
thermal noise and the receiver’s noise figure.
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Figure 129: The achievable data rates, based on receiver sensitivity.
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Time-Variant Projects

Simple examples demonstrating time-variant projects.

This chapter covers the following:

e D.1 Car-to-Car and Car-to-Infrastructure Communication (p. 160)
e D.2 Factory Hall with Moving Objects (p. 164)
e D.3 Automotive RADAR (p. 169)
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D.1 Car-to-Car and Car-to-Infrastructure
Communication

Calculate car-to-car propagation and car-to-infrastructure propagation in a suburban scenario.

D.1.1 Car-to-Car Communication

Calculate propagation between two moving cars in a suburban scenario.

Model Type

Two moving cars in a suburban scenario are modeled with the transmitter mounted on the roof of the
blue car. All cars are moving in this scenario. As the transmitter is mounted on one of the cars, it is also
time-variant.

Figure 130: Model of suburban structures and topography.

Sites and Antennas

The antenna is mounted on the roof of a moving car at a height of 1.8 m. The database for this time-
dependent moving car is defined in WallMan. The antenna is an omnidirectional antenna at 3.4 GHz.

Computational Method

This project uses the 3D ray tracing (SRT) model to determine the propagation path and received signal
for each receiver signal in the scenario.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

The method considers reflections and diffraction. Some propagation paths are shown between the
transmitter and a receiver location near the orange car. The ray file (.str) was removed from the
example and needs to be recomputed).

J\ ALTAIR

Proprietary Information of Altair Engineering



Altair WinProp 2025.1
D Time-Variant Projects p.161

Power
[dem]

-55.00
60.00
65.00
70.00
75.00
-80.00
-85.00
90.00
95.00
— -100.00

-105.00
-110.00
-115.00

HII\\F

Figure 131: Propagation ray paths for the power results for time stamp 6 s.

Results

The results are computed for six timestamps in this model, from 0 s to 6 s in steps of 1 s. Results for
different time steps can be viewed in the Edit toolbar from the Floor Levels above Ground drop-down
list.

The received signal power is displayed for three different timestamps, see Figure 132.

Timet=0s Timet=3s Timet=6s

Figure 132: Received signal power for three different timestamps.
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D.1.2 Car-to-Infrastructure Communication

Calculate propagation between a static transmitter and a moving car in a suburban scenario.

Model Type

The propagation between a static transmitter at a height of 3 m next to the road with a moving car is
calculated.

Sites and Antennas

The transmitting antenna is an omnidirectional antenna at 2 GHz. The database for this time-dependent
moving car is defined in WallMan. The transmitter is located beside the road.

Figure 133: Model of the suburban structures and topography.

Computational Method

This project uses a semi-deterministic prediction model, dominant path model (DPM), to compute the
power distribution in the area.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

This model does not compute multipath propagation, but only the dominant path to each receiver
location. For large scenarios, this computation method takes less time than compared to a ray-optical
computation method.

Results

The results are computed for six time stamps in this model, from 0 s to 6 s in steps of 1 s. The received
signal power is displayed for three different timestamps, see Figure 134.
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Tmet=0s Timet=3s Timet=6s

Figure 134: Received signal power for three different timestamps.
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D.2 Factory Hall with Moving Objects

Compute radio coverage in a factory hall with moving objects using two different methods.

The factory hall contains robots, vehicles, and a production line. The vehicles are moving and the robots
are rotating. Two computation methods are used, the dominant path model (DPM) and the 3D ray
tracing (SRT) model (without preprocessed data).

D.2.1 DPM Time-Variant

Compute radio coverage in a factory hall using the DPM.

Model Type
This model consists of rotating robots, moving cars, and a fixed transmitter located between the robots.

Sites and Antennas

Only one transmitter is used at a height of 2.5 m located between the robots. The antenna operates at
2.4 GHz, and the radiation pattern is omnidirectional.

Computational Method

This project uses a semi-deterministic prediction model (dominant path model) to compute the power
distribution in the area. This model does not compute multipath propagation, but only the dominant
path to each receiver location. As a result, for large scenarios, this computation method takes a very
short time compared to ray optical computation methods.

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

The results are computed for 15-time samples from 0 to 28 seconds with two-second intervals. The
radio coverage in the hall with moving cars and rotating robots can be observed in the time-dependent
results.
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Figure 135: A snapshot of the received signal power level at t = 0 s.
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Figure 136: A snapshot of the received signal power level att = 10 s.
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Figure 137: A snapshot of the received signal power level att = 28 s.

Proprietary Information of Altair Engineering A ALTAI R



Altair WinProp 2025.1
D Time-Variant Projects p.167

D.2.2 SRT Time-Variant

Compute radio coverage in a factory hall using the standard ray tracing model.

Model Type

This model consists of rotating robots, moving vehicles, and a mobile transmitter is mounted on one of
the vehicles. The vehicle is driving through the scenario.

Sites and Antennas

The transmitter is on the vehicle at a height of 1.5 m. The antenna pattern used is omnidirectional. The
frequency used for the propagation is 2.4 GHz.

Computational Method

This project uses the 3D ray tracing (SRT) model (without preprocessed data) method to determine
propagation paths and the received power for each receiver signal. The method considers reflections
and diffraction.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

The results are computed for 6-time samples from 0 to 25 seconds with five-second intervals. The
radio coverage in the hall with moving cars and rotating robots can be observed in the time-dependent
results.
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Figure 138: A snapshot of the received signal power level at t = 0 s.
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Figure 139: A snapshot of the received signal power level att = 10 s.
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Figure 140: A snapshot of the received signal power level at t = 28 s.

Proprietary Information of Altair Engineering A ALTAI R



Altair WinProp 2025.1
D Time-Variant Projects p.169

D.3 Automotive RADAR

Calculate the electromagnetic signals observed by a moving automotive RADAR in traffic.

Model Type

The model is a time-variant scenario that represents an automotive RADAR in traffic. The RADAR
antenna is mounted on the front of the left-most car. The time-variant geometry was created in
WallMan and stored in a .idb file.

Figure 141: The time-variant geometry was created in WallMan.

The car with the RADAR moves at 10 m/s and approaches the truck, which moves in the same direction
at only 5 m/s. At the same time, a car approaches in the other lane, driving in the opposite direction at
10 m/s.

Sites and Antennas

The radar antenna has a forward-looking beam. It was generated in Altair Feko by simulating a simple
array antenna and exporting the pattern in . ffe format. In ProMan, it was specified that the transmitter
moves with the car. On the Edit Project Parameter dialog, click Sites. Edit the site to open the Cell
dialog. Under Location of antenna, select the Transmitter is moving with group check box.

The frequency of operation is 77 GHz. The results are computed at one point only, the point where the

RADAR is located, and this point also moves with the car. On the Edit Project Parameter dialog, click
Simulation. Add a point and on the Prediction Point dialog, select the Time variant location (non-
stationary) check box and select the group with which the point is moving.

The pattern of the receiving antenna is also considered. On the Edit Project Parameter dialog, click
the Propagation tab and under Consideration of Antenna Properties at Mobile Station, select the
Consider Antenna of MS check box.

RunPro calculates the rays that reach the point of interest (taking the transmitter’s antenna pattern into
account) and RunMS then takes the receiver’s antenna pattern into account.

In this example, the same antenna pattern and the same location are used for transmitter and receiver.
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Computational Method

The simulation is done with the standard ray tracing model (SRT), taking scattering into account. The
inclusion of scattering was enabled in WallMan in the material catalogue. That is an essential step in
WallMan. In WallMan, click Edit > Materials and on the Material Catalogue dialog, double-click on
a material. On the Material properties dialog, under propagation phenomena, select the Compute
Scattering check box.

To include scattering in ProMan, on the Edit Project Parameter dialog, click the Computation tab.
Under Ray Optical Propagation Models, click Settings. On the Parameter: Standard Ray Tracing
(SRT) dialog, under Scattering, select the Consider additionally rays with scattering check box.

5/ Note: This setting only takes effect if it was enabled for the material in WallMan.

The inclusion of scattering is important because edge diffraction is weak at 77 GHz and reflections are
only observed from perpendicular surfaces. Hence, without scattering, some objects might escape
detection.

Results
At every time step, WinProp reports the rays that reach the receiver, along with important properties:
delay, signal level, and Doppler shift.

You can view the propagation paths to a selected receiver pixel by selecting Power or Power (MS) in the
tree view and clicking Display > Propagation Paths > Show all Paths for Pixel on Mouse. Click on
a receiver pixel to view the Propagation Paths dialog.

All information is also written to a text file for further signal processing outside WinProp.

Results can be visualized in several ways. Enable the display of the ray paths in the 2D view and view
the results in the 3D view.
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Figure 142: The rays belonging to Power (MS) at time = 1.5 s.
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Satellites

Simple examples demonstrating satellites.

This chapter covers the following:

e E.1 Indoor Satellite Coverage (p. 172)
e E.2 Rural Satellite Coverage (p. 176)
e E.3 Urban Satellite Coverage (p. 178)
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E.1 Indoor Satellite Coverage

Determine indoor coverage from geostationary and Global Positioning System (GPS) satellites.

In the first case, coverage from a geostationary satellite is determined. In the second case, coverage
from the GPS is determined.

E.1.1 Geostationary Satellite

Calculate indoor satellite coverage from a geostationary communications satellite.

Model Type

The geometry is shown in Figure 143. The database can be viewed and edited in WallMan. The
building's position on earth, around 5400 km north of the equator, was defined when the database was
created.

[

Figure 143: A 3D overview of the indoor database.

Sites and Antennas
A geostationary satellite antenna is positioned at ten degrees longitude and 36,000 km altitude.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the antenna
settings.

In this example, the transmitter power was set to include the high antenna gain.

Computational Method
The computational method is the standard ray tracing model (SRT).

@ Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.
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]

To see results on the ground floor of the building, the value for the maximum path loss!”) was increased

to 300 dB.

Results

Propagation results show at every location the power received from the transmitting antenna by a
hypothetical isotropic receiver. Figure 144 shows the results inside and outside the building at a height
of 1.5 m.
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Figure 144: Indoor and outdoor power coverage of the satellite.

The power level outside the building, without any obstructions, is around -94 dBm. In the shadow of a
building, this drops to slightly below -100 dBm. Diffraction at the roof edges enables reception when the
line of sight is obstructed. An actual receiver would need an antenna with high gain. Inside the building,
on the ground floor, power levels are even lower. There is quite a large variation in the received power,
depending on how many walls and floors are penetrated.

7. On the Edit Project Parameter dialog, click the Computation tab, 3D Ray Tracing (SRT -
without preprocessed data) > Settings > Selection of Paths and on the Selection of Rays
dialog, specify the Max. path loss of rays.
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E.1.2 GPS Satellites

Calculate indoor satellite coverage from the GPS satellite system.

GPS System Specifications

This project uses various Block II series satellites to form a GPS (Global Positioning System) as a site.
These were the first full-scale operational GPS satellites designed to provide 14 days of operation
without any contact from the control segment. Later series systems such as the Block IIA and Block
IIR-M improved to 180 days of operation and contained military signals and more robust civil signals.

Model Type

The geometry is shown in Figure 145. The database can be viewed and edited in WallMan. The position
of the building on Earth was defined when the database was created.

Figure 145: A 3D overview of the indoor database.

Sites and Antennas

The model contains nine different Block II GPS satellites. There are 5 satellites from the Block II-A
series, 3 satellites from the Block IIR series, and 1 satellite from the Block IIR-M series. All the satellite
antennas operate on the frequency of 1575.42 MHz. The transmitter power is 26.607 W.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the antenna
settings.

Computational Method
The computational method is the standard ray tracing model (SRT).

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Propagation results show at every location the power received from each transmitting antenna by a
hypothetical omnidirectional receiver. Figure 146 shows the received power results inside and outside
the building. The satellite is located slightly south-east of the building resulting in short shadows to the
north-west of the building.
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Figure 146: Indoor and outdoor power coverage of the GPS satellite, BIIRM-1 (PRN 17).
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E.2 Rural Satellite Coverage

Calculate rural satellite coverage from a geostationary communications satellite.

Model Type
The geometry is described by topography (elevation) and clutter/morpho (land usage).

Topography
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Figure 147: The topography (elevation) database used to determine the satellite coverage.

Clutter/Morpho
[Class]

W industrial_zone

W forest

W zgricutture

. low_tree_density

W veter

I open_area

M quasi_open
arport

. seasonal_water_bodies

. skyscrapers

. dense_urban

B medium_urban

W lower_urban
residential

Figure 148: The clutter/morpho database used to determine the satellite coverage.

Sites and Antennas
A single site, denoted Satellite 1, is located at a height of 36000 km and is a geostationary satellite. The
antenna has an EIRP!® of 90 dBm at a carrier frequency of 2 GHz.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the antenna
settings.

8. The actual transmitter power in dBm plus antenna gain in the direction of interest in dB.
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Computational Method

The coverage is computed with the empirical two-ray model (ETR) model. For pixels in shadow areas,
knife-edge diffraction is added for improved accuracy. Without this addition, ETR would compute the
path loss to each pixel assuming that the direct ray and the ground-reflected ray exist, which would be
incorrect in shadow areas.

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

Results

Propagation results are computed at a prediction height of 1.5 m and include power coverage of each
transmitting antenna and path loss. The power coverage (power received by a hypothetical isotropic
antenna) is shown in Figure 149.
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Figure 149: Received power by a hypothetical isotropic antenna.

J\ ALTAIR

Proprietary Information of Altair Engineering



Altair WinProp 2025.1
E Satellites p.178

E.3 Urban Satellite Coverage

Determine urban coverage from geostationary and Global Positioning System (GPS) satellites.

In the first case, coverage from a geostationary satellite is determined. In the second case, coverage
from the GPS is determined.

E.3.1 Geostationary Satellite

Calculate urban satellite coverage from a geostationary communications satellite.

Model Type

The geometry is described by an urban database, see Figure 150. The urban database was
preprocessed in WallMan to determine the visibility relations. Due to preprocessing, prediction
resolution and prediction height cannot be changed in ProMan.

© Tip: Database preprocessing saves time if the same database is to be used in different
models.
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Sites and Antennas

The model has a geostationary satellite positioned at a height of 36000 km and a longitude of 10
degrees. The antenna is transmitting a signal at 2 GHz. The effective isotropic radiated power (EIRP) is
95 dBm. This is the sum of the transmitter power (set to 50 dBm) and the antenna gain of 45 dBi in the
direction of interest.

& Tip: Click Project > Edit Project Parameter and click the Sites tab to view the sites and
antennas.

Computational Method

The computation method is set to 2x2D - 2D Horizontal Plane IRT (combined with 2D vertical-plane
knife-edge diffraction).

© Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

This computation method treats the propagation in the horizontal plane by using ray optical methods
(for the wave guiding, including the vertical wedges). The diffraction at roof edges is computed with

knife-edge diffraction.

Results

Propagation results show at every location the power received from the transmitting antenna by a
hypothetical isotropic receiver. The transmitter is located south of the city as the buildings cast shadows
northward.
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Figure 151: Power coverage of the satellite - antenna 1.
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E.3.2 GPS Satellites

Calculate urban satellite coverage from the GPS satellite system.

GPS System Specifications

This project uses various Block II series satellites to form a GPS (Global Positioning System) as a site.
These were the first full-scale operational GPS satellites designed to provide 14 days of operation
without any contact from the control segment. Later, series systems such as the Block IIA and Block
ITIR-M improved to 180 days of operation and contained military signals and more robust civil signals.

Model Type

The geometry for this urban scenario is shown in Figure 152. The urban database can be viewed and
edited in WallMan. The result discretization and prediction height were defined when the database was
created and cannot be edited in ProMan.
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Figure 152: A 2D overview of the urban database.

Sites and Antennas

The model contains nine different Block II GPS satellites. There are six satellites from the Block II-A
series, two satellites from the Block IIR series, and one satellite from the Block IIR-M series. All the
satellite antennas operate on the frequency of 1575.42 MHz. The transmitter power is 26.607 W.

© Tip: Click Project > Edit Project Parameter and click the Sites tab to view the antenna
settings.
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Computational Method

The computation method is set to 2x2D - 2D Horizontal Plane IRT (combined with vertical-plane knife-
edge diffraction).

& Tip: Click Project > Edit Project Parameter and click the Computation tab to change
the model.

This computation method calculates the propagation in the horizontal plane by using ray optical
methods (for the wave guiding, including the vertical wedges). Diffraction at roof edges is computed
with knife-edge diffraction.

Results

Propagation results show at every location and for every individual transmitter, the power received by
a hypothetical isotropic antenna. Figure 153 shows an example of a satellite transmitter that is not
directly overhead.
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Figure 153: Power results for the GPS BIIA-28 (PRN 08) satellite
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