Saving Images

You can export full-color images at a single Time Step or over a range of time steps.

Saving a Single Image

You can export and save the image displayed in the Viewer in .png or .bmp format.

  1. Use the animation controls to select the image you wish to export.
  2. Use the camera controls to set the angle.
  3. Use the controls in the Tools menu to turn the axis key display, bounding box, or timestamp on or off. Increase the particle detail to improve the appearance of particles.
  4. Select File > Export > Image
  5. In the Save Image dialog box, specify the file name and save location.
    For Quality, specify one of the following:
    1. Screen Grab
      Select to export the image with the same dimensions as the Viewer.
    2. Screen Viewing
      Select to export the image with web quality.
    3. High Resolution
      If this option is selected, the image exported is print quality, and width and height can be specified in inches, millimeters, or pixels. Also, the resolution can be specified in DPI.
  6. Set the image width if the screen grab option is not selected.
  7. Set the image height if the screen grab option is not selected.

Saving Multiple Images

You can save multiple images with a range of Time steps.

  1. Use the animation controls to select the first image in the range and display it in the Viewer.
    Images will be exported from this point onward.
  2. Set the step factor in the Viewer controls pane.
    This determines how often an image is exported. For example every fifth Time Step or every 0.0001s.
  3. Use the controls in the Tools menu to set the axis key, boundary box ,and time stamp.
  4. Increase the particle detail to improve the appearance of particles.
  5. Click the blue record animation icon in the Viewer.
  6. In the Export Images/Video dialog box:
    1. Export Format
      Set the export format to Images.
    2. Filename
      Set the base file name and save location. Each image will be given the base name plus a numeric suffix.
    3. Frame Width
      Set the width of each image. For example, 640 pixels.
    4. Frame Height
      Set the height of each image. For example, 480 pixels.
    5. Set to Screen Size
      Click the screen grab  icon to set the width and height to match the screen size. The image exported will be of the same dimensions as the Viewer.
  7. Click OK.
    The record animation icon changes to .
  8. Use the animation controls to play or step through the simulation.
  9. When finished, click the record animation icon again to stop recording.

(c) 2023 Altair Engineering Inc. All Rights Reserved.

Intellectual Property Rights Notice | Technical Support